• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Pwnage 2.0 Released - 3G/2.0 is Jailbroke!




    Pwnage Tool 2.0 is officially released by the Dev Team.

    edit: 2.0.1 is released now, with the following changes:

    * It auto-finds the bl39 and bl46 files better, if they’re on your computer
    * It creates the ~/Library/iTunes/Device Support/ folder if not present, which should help with some 1600 errors people have been having.
    * Many people have reported the PwnageTool not starting up at all (the icon never stops bouncing). This issue should be resolved now.
    * The Sparkle AppCast URL is fixed in this version, so automatic updates should work for future releases.


    The tool jailbreaks and unlocks any 1st gen iPhones running the 2.0 firmware, and jailbreaks any 3G iPhone/iPod Touch running the 2.0 firmware. It does NOT support older versions of the iPhone/iPod Touch firmware.

    This release DOESN'T UNLOCK 3G iPHONES YET, but they say they're working on that.

    We will have a full guide tonight (edit: here's the guide), but for now here's the download links:

    MMi Members (best performance) | MMi Direct Link | MediaFire



    Edit: As stated in previous News posts, Installer is NOT ready for 2.0 yet, but Cydia is included in the Pwnage Tool jailbreak, and is supported with all of ModMyI's packages from Installer, as well as Bigboss, Zodttd, and many if not most of Ste's packages. Its a more solid and well supported package manager than Installer - don't worry, you can still get most of your jailbroken apps once they're converted to 2.0 compatible by their respective devs.
    This article was originally published in forum thread: Pwnage 2.0 Released - 3G/2.0 is Jailbroke! started by Kyle Matthews View original post