• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Pwnage 2.0 Released - 3G/2.0 is Jailbroke!




    Pwnage Tool 2.0 is officially released by the Dev Team.

    edit: 2.0.1 is released now, with the following changes:

    * It auto-finds the bl39 and bl46 files better, if they’re on your computer
    * It creates the ~/Library/iTunes/Device Support/ folder if not present, which should help with some 1600 errors people have been having.
    * Many people have reported the PwnageTool not starting up at all (the icon never stops bouncing). This issue should be resolved now.
    * The Sparkle AppCast URL is fixed in this version, so automatic updates should work for future releases.


    The tool jailbreaks and unlocks any 1st gen iPhones running the 2.0 firmware, and jailbreaks any 3G iPhone/iPod Touch running the 2.0 firmware. It does NOT support older versions of the iPhone/iPod Touch firmware.

    This release DOESN'T UNLOCK 3G iPHONES YET, but they say they're working on that.

    We will have a full guide tonight (edit: here's the guide), but for now here's the download links:

    MMi Members (best performance) | MMi Direct Link | MediaFire



    Edit: As stated in previous News posts, Installer is NOT ready for 2.0 yet, but Cydia is included in the Pwnage Tool jailbreak, and is supported with all of ModMyI's packages from Installer, as well as Bigboss, Zodttd, and many if not most of Ste's packages. Its a more solid and well supported package manager than Installer - don't worry, you can still get most of your jailbroken apps once they're converted to 2.0 compatible by their respective devs.
    This article was originally published in forum thread: Pwnage 2.0 Released - 3G/2.0 is Jailbroke! started by Kyle Matthews View original post
    Comments 767 Comments
    1. crizzle09's Avatar
      crizzle09 -
      Quote Originally Posted by martyotaku View Post
      ok after all the rebooting i put cozmos custom 3g firmware and it work!! but i have no att service help please!!!
      Did iTunes activate your phone? cause if not, that's your problem. Anyway how did you manage to use cozmos custom 3g firmware cause everytime I try I get error 1601, 1602 or 6 from iTunes.
    1. exodeus's Avatar
      exodeus -
      as per my post before, my push emails using mobile me does not work.

      anyone know?
    1. Cave Man's Avatar
      Cave Man -
      Well, bummer. There was a cydia update (5 apps, I think) and it has frozen my iPhone. Can't shut it off or anything. It's been spinning for 15 minutes saying it's preparing to install sqlite3, but no progress. May have to wait until the battery runs down.

      EDIT: I did a forced shut-down and rebooted. Everything then installed properly. Must have just been a hiccup of some kind.
    1. crizzle09's Avatar
      crizzle09 -
      Not sure if this has been posted but for any iPhone 3G owners with Windows that have been unable to jailbreak their phones BigBoss has put up a guide that worked for me just check out his website sleepers.net/news
    1. Daerid's Avatar
      Daerid -
      Tried, both with bootneuter and w/o. AT&T does not work w/ the jailbreak (didnt want it unlocked).

      Not sure what the issue is...
    1. fearcevill's Avatar
      fearcevill -
      CAN SOMEONE HELP.
      I have windows 7.7 itunes and for some reason it wont let me restore from backup or start a new one. i can see its reading the phone but theres no option to select it. I was fine before i got the 2.0 unlocked on a friends computer and the phone runs perfect.

      PLEASE HELP
    1. jailwut wunnow's Avatar
      jailwut wunnow -
      Quote Originally Posted by basketballguy743 View Post
      im uploading my itouch 2.0 custom firmware at the moment,
      i don't know if many people need the itouch one
      but ill just do it just in case
      Uploading where? I'm one of the few with a Touch. PM me.
    1. mcarchos's Avatar
      mcarchos -
      Is this new program only for Intel Macs? When I try to load it on my PPC iMac the icon just bounces for a while then stops and does nothing. I can't get any application window to open to start the jailbreak. Anyone else having this issue?
    1. fvargasfrank's Avatar
      fvargasfrank -
      Hello i need help i everytime i hit restore my iphone after the installation is finish to get my contacts the phone wont come back on all i get is a pineapple and that is it. Can some one HELP me PLEASE

      ok itunes reads my phone and it has all the music on it but the phone wont come bacl on it stock on the pineapple and it keeps vibrating every few sec.
    1. dazza's Avatar
      dazza -
      Quote Originally Posted by ronsantis View Post
      when do you think it will be released for pc?
      IT IS>>>Follow these instructions:
      Welcome:: #iphone - irc.iunlocked.org
    1. xboxgod's Avatar
      xboxgod -
      Just an FYI...

      I got my iPhone 3G @ 8am the day it was released. I plugged it into iTunes and it told me there was an update available. After the update, my Mail app did not work. It would just bounce me back to the home screen. This was before any backups were restored. I tried adding a new account, but even after that, my mail settings still said I had no accounts. I ended up having to restore 3 times before Mail started working. Now I know that this doesn't help anybody with their Mail app crashing, but I just wanted to clear the Dev Team's good name and clarify that this has nothing to do with the Pwnage Tool because I experienced this from day one.

      The way I fixed my Mail (after the pwnage) was to copy my backed up files from my 1st gen iPhone to my 3G (under /var/mobile/Library/Mail). It took it a second to catch up, but all of my accounts are there and functioning properly now. Hopefully everyone that upgraded from a 1st gen to a 3G had their other one modded and SSH'd in and backed up important stuff like Mail settings and .db files. If not, try renaming the Mail folder in /var/mobile/Library as previously suggested and hopefully Mail will work.
    1. bscott05's Avatar
      bscott05 -
      I Unlocked and Jailbroke my 1st gen iPhone and loaded cydia properly, when i open Cydia now it is always saying ... Downloading Release, and then at times it just times out, and it is very slow on loading the home screen etc.

      anyone else have this problem..
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      edit: 2.0.1 is released now, with the following changes:

      * It auto-finds the bl39 and bl46 files better, if they’re on your computer
      * It creates the ~/Library/iTunes/Device Support/ folder if not present, which should help with some 1600 errors people have been having.
      * Many people have reported the PwnageTool not starting up at all (the icon never stops bouncing). This issue should be resolved now.
      * The Sparkle AppCast URL is fixed in this version, so automatic updates should work for future releases.
    1. johny5's Avatar
      johny5 -
      I have not experienced the issues many are writing about as they relate to jailbreaking 3G; however, I am unable to use any of the app. store applications. Has anyone else had this issue? My Jailbreak went off without a hitch and cydia is operating properly, but every time I attempt to launch one of the apple apps. they crash and revert me back to the home screen. Please let me know if you have a recommendation for this situation.
    1. Cave Man's Avatar
      Cave Man -
      I have downloaded several apps from the app store without any problems. As far as I can tell, my iPhone is fully functional. Thanks again to the dev team for their efforts.
    1. andrunious's Avatar
      andrunious -
      ...must have for windows!...
    1. johny5's Avatar
      johny5 -
      A quick delete and re-install seems to have cured this? Guess I'll wait to see if they hold. Time to move on to Tethering... may be a bit useful with 3G.
    1. touge86's Avatar
      touge86 -
      new here, i've downloaded the program, but i can not seem to open the program
    1. jaws01's Avatar
      jaws01 -
      successfully on 2.0F/W but how do i edit my edge setting, I cannot browse or access my email through edge. I'm in Canada btw using the fido setting for edge. it was working om 1.1.4.

      Thanks
    1. billchase2's Avatar
      billchase2 -
      disregard this post.