• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 2 More Jailbreak 2.0 Videos - Cydia running great on 2.0
    The Dev Team has released two more videos, essentially proving the 2.0 jailbreak. These videos show an item actually being bought in the AppStore, and then another package being downloaded from Cydia, right onto the iPhone. EDIT: It shows installed packages in Cydia, not one being installed.

    [ame="http://www.vimeo.com/1327111"]Bootneuter 2.0 on Vimeo[/ame]

    [ame="http://www.vimeo.com/1326377"]2.0 Demo on Vimeo[/ame]

    Installer has not yet been ported to be functional in 2.0, nor have we got word that Nullriver is going to do so. However, Cydia is functioning beautifully on 2.0, and is supported by all major community sources except iSpazio. Look to be installing and rocking Cydia very soon. In fact, the jailbreak methods include an option to install Cydia directly from the jailbreak screen.

    Hurray for APT.

    blog.iphone-dev.org
    This article was originally published in forum thread: 2 More Jailbreak 2.0 Videos - Cydia running great on 2.0 started by Kyle Matthews View original post
    Comments 120 Comments
    1. jwcrash's Avatar
      jwcrash -
      Quote Originally Posted by jazir View Post
      you guys are slow(lookin at you poetic_folly)... cydia can go **** itself


      Ugh...it's too early for the moron voice to be bouncing off these walls...
    1. krusher's Avatar
      krusher -
      Hurray and all cheers for the devs

      These videos getting me more excited and i am getting impatient to update to 2.0 as soon as the tool comes out.
    1. madhatter_22's Avatar
      madhatter_22 -
      guess ill just have to keep checking on this site for a date itss out will there be links off this post
    1. fearcevill's Avatar
      fearcevill -
      Quote Originally Posted by tattoojack View Post
      you guys are still getting the cart before the horse!
      If you guys update to 2.0 the day the unlock is available,
      you will be sorry!!!!
      Installer not working on 2.0 will be the least of your problems.
      The day the unlock becomes available is the same day the app develeopers get to "start" converting their apps to 2.0!!!!

      So no more customize or summerboard or islsk or touchpad. Nothing will work that day!!! It could be months!!!

      The only apps you will have are the ones on the app store!!!!

      Listen to my warnings!!!
      This happened with 1.1.1, 1.1.2, 1.1.3, and 1.1.4!!!!

      It "will" happen with 2.0!!

      I see alot of complaining about this very subject in the very near future!!!

      and all you little fan boys crying about how you "just can't wait to update to 2.0" are gonna be the ones doin the most griping!
      Thats true but theres alot of us that want the 2.0 for the appstore and all the new features, I can wait a while for the installer
    1. coreym@cfl.rr.com's Avatar
      Quote Originally Posted by madhatter_22 View Post
      guess ill just have to keep checking on this site for a date itss out will there be links off this post
      Yeah just check the home page for the latest news a few times a day

      Quote Originally Posted by ripped53 View Post
      Hope there's an option to add installer, no all that found of Cydia. Installer has always worked great.
      You know I was the same way. I had to actually restore my phone because of it. I watched the videos last night and then I did re download cydia. I even tried out a few apps. it is working a lot better then it did in the past. so i am willing to give it another try. I only wish it had a new release folder like installer does.
    1. Bstock1990's Avatar
      Bstock1990 -
      I upgraded like an idiot and it took me a day an half to get my phone to work properly again
      listen to your elders and B PATIENT!!!!!!!!!!!!!!!!!!!!
    1. msb0014's Avatar
      msb0014 -
      Does this mean unlocked and jailbroken or just jailbroken? Could someone clarify?

      Thx
    1. seraph1024's Avatar
      seraph1024 -
      Quote Originally Posted by Atokadd View Post
      O.O
      So, lets say I got a 3G. Lets just say ( I probably wouldnt do this ) I restored it to 1.1.4, than jailbroke, and unlocked. Would it work with tmobile? And work with the 1.1.4 tzones hack for edge? Or just not have edge and still work with tmobile, and wifi?

      This is intriguing. My knowledge was mayjorly off.

      I don't think anyone really answered your question. If they did, I apologize.

      1. If you buy the 3G, it does not matter if it is the iPhone 3G, Samsung Omnia, or Sony X1, your phone WILL work on T-Mobile (USA) but only at EDGE speeds. Why? T-Mobile USA is using what is called AWS band (1700mhz band that they aquired a while back and they are the only ones in the whole wide world that are using AWS for 3G and you need a special radio in the phone built in to see that band).
      2. You should be able to use T-Zone hack even with iPhone 3G. For that matter, any other phones too as long as you can get the right settings in the phone.
      3. Finally, I don't particular see any usefulness in downgrading to 1.1.4 from 1.2 software version since all the stuff you need will be available in 1.2 version anyways (from the looks of thing you are looking for T-Zone hack).
      4. Bottom line is this. T-Zone hack is not exclusive to 1.1.4 or 1.1.3 or for that matter anything. It's just a simple setting (if i recall properly on my WM phones, for proxy server so if you know enough linux or just wait for a little bit, you can set it in any linux based phone such as iPhone or Andriod based phones).

      Hope that answer your questions.
    1. phoenix904's Avatar
      phoenix904 -
      I wish all the bigwigs could just get along... The war of words is getting pretty intense.
    1. seraph1024's Avatar
      seraph1024 -
      Quote Originally Posted by Bstock1990 View Post
      I upgraded like an idiot and it took me a day an half to get my phone to work properly again
      listen to your elders and B PATIENT!!!!!!!!!!!!!!!!!!!!
      Hehe. I don't mean to laugh but... Yeah the trouble is this. Correct me if I am wrong. We had a guy or a few guys that are running on AT&T (without official iPhone contracts - as in just regular ATT accounts) who upgraded to 2.0. and seem to have been ok with that upgrade. The phone saw the sim and said ok with that and locked back to ATT for provider. And they came in and said hey stuff are working. Everyone got excited and jumped in after them not knowing they are using ATT as service provider.

      Just wait for the unlock for phone so that any providers can use them. Just a few days. It's worth the wait. Frankly speaking, me being on T-Mobile USA does not help with 3G anyways, I just want the new software. Current GPS using the towers is good enough for me. Just want the new OS so that I can say I am on the new OS. That's it.

      Just wait for a few more days people. Don't update just yet. And like I said before, if you pawned your phone already, once the new pawnage tool is out, I'll post a vanilla image as well as one with addons somewhere so that can help out the no so tech savvy types.
    1. jwcrash's Avatar
      jwcrash -
      Quote Originally Posted by phoenix904 View Post
      I wish all the bigwigs could just get along... The war of words is getting pretty intense.
      Can you please identify some of the iPhone "bigwigs" involved in this "war of words"? Surely you don't mean MMi vs. Nullriver (who isn't even represented in the thread).

      And "pretty intense"?!?!?! Allow me to refer you to any of Drunknbass's threads for an example of REAL animosity. This is pretty tame for those of us who've been here for more than a few days.

      Relax!!!

    1. alcala315's Avatar
      alcala315 -
      So i take it this video is based on the mac version and ofcourse us windows users are assed out for a few weeks after this releases. I rather them take their time than end up playing the restore game.
    1. maz's Avatar
      maz -
      Quote Originally Posted by Bstock1990 View Post
      I upgraded like an idiot and it took me a day an half to get my phone to work properly again
      listen to your elders and B PATIENT!!!!!!!!!!!!!!!!!!!!
      About t be PATIENT!
      Anyone heard something about GeoHotīs realesing countdown circus (yiPhone att:use Firefox to watch the clock.) before Dev Teamīs??
    1. totushi's Avatar
      totushi -
      can't watch videos on my iphone!
    1. maz's Avatar
      maz -
      Quote Originally Posted by [email protected] View Post
      read my post above from the dev team blog
      Yes I know!
      But what I wonder is if someone know if he gonna give out "his" unlocking tool or not before Dev Teams??
    1. coreym@cfl.rr.com's Avatar
      From the Devs

      Still cranking away...
      So we are still cranking away*finalizing*PwnageTool for release, and as we said it’ll be soon.*We’ve read some comments in our previous posts suggesting that the videos are a tease, so we’ve taken that on board and we are asking you guys*the users and supporters.
      Would like to see another video, it is a fairly technical video, with some stuff blurred out to protect some stuff we are working on, but assuming you guys are OK with that we can post it later.
      It is your*decision,**another**video? *Yes or No?
      Let us know in the comments.
    1. GLOD!'s Avatar
      GLOD! -
      why on earth did i update to 2.0

      never learn my lesson with every update...losing my favorite apps

      I am sure there will be a jailbreak and installer eventually.....

      edit: 2.0 is very nice though, mobileme, exchange, appstore, all very very nice.
    1. tattoojack's Avatar
      tattoojack -
      YES YES YES YES YES YES YES YES YES!

      better than sittin here readin all the fanboys cryin bout their precious!!!!!

      we are all waitin.

      i say the more informed we are now the less people will screw it up. i think they should make you watch a tutorial on its use before the download link even became available.

      then when you think you saw the whole thing and are about to get a download link to pwn your phone,

      BAM!!!!

      37 minutes of outtakes and old groucho marx clips!!!!!

      lmao!!!

      then you can haz pwnage!
    1. loujob's Avatar
      loujob -
      I didn't see them really install any new app from cydia. They probably can't. I think there part may be done and they are waiting for and updated version of cydia or installer that can install apps properly on the 2.0 firmware.

      They are required to install apps in the folder where the appstore's app are located, etc.

      Then again, the cydia that they are using could be an updated version. I don't know and I haven't seen any information about it.