• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Use Installer to Jailbreak 1.1.3 - MMi Installer Repo
    1/29/08 pf update: This method uses the Dev Team's jailbreak method. They have now released their own Installer version of it on the ConceitedSoftware Community Source, so we will be removing ours.

    1/31/08 update: Regardless of whether you have ATT or not, say YES to hacktivation using this method - if you do not, iTunes will throw an error and not let you use your iPhone until you restore to 1.1.1.

    Digg It!

    Hey! So we've made it even easier to Jailbreak 1.1.3 using the Dev Teams jailbreak method. You will now find 1.1.3 Dev Team Jailbreak in installer, provided to you by the ModMyI repository.

    Poetic_Folly and I have written up a package and tested it thoroughly and it appears that there are no issues running this Jailbreak from Installer

    Requirements
    • Jailbroken 1.1.2 phone
    • Newest version of BSD Subsystem -- version 2.0
    • Latestest Update of Installer.app -- version 3.0b10 (If you are not using the newest version installer will not work on 1.1.3)
    • Phone connected via wifi (its a large download)
    • Settings->General->Autolock SET TO NEVER

    All you need to do is find the 1.1.3 Dev Team Jailbreak package in Installer and run it. The rest will be done for you. Once done (about 20 mins - some reports have been as long as 50 minutes) your phone will restart and you will be updated and jailbroken to 1.1.3!

    Refresh Your Installer Sources to See It

    F.A.Q.
    • I'm on 1.1.1, can't I just install this from there? No. If you're on 1.1.1, follow the guides to update to 1.1.2 jailbroken (and unlocked if you need it), THEN run this from Installer.
    • I already did NateTrue's jailbreak method. Is there a difference? Should I do this one? You don't have to. Supposedly NateTrue's method will break functionality needed to support official 3rd party apps when they come out in February, so it is a good idea to use this method instead.
    • Ok, but how do I erase Nate's method and use this one? You'll have to use iTunes to downgrade all the way to 1.1.1, then follow guides to get back to a jailbroken 1.1.2, and then run this script.
    • What about Google Maps' new features? Do they work any better with this method? Just like NateTrue's method, this does not update your baseband, just your firmware. So yes, you'll still have the same issues with Google Maps not wanting to locate. The going method to fix this is install Navizon, open it and have it find you, then go back to Google Maps and it should work.
    • Will my ringtones/sound/SSH/EDGE/mouthwash still work after I do this? Sure.
    • What about my applications? Do I need to delete them? Will they still be there in 1.1.3? You don't need to delete them, but you will need to reinstall them when you get to 1.1.3. NOTE: SummerBoard and Customize don't work with 1.1.3 yet.
    • Does this method clean out that 185 MB restore file it downloads? No. You'll need to delete it still once you get to 1.1.3.
    if you don't want to use installer but would still like to update via the dev teams method we have MANUAL INSTRUCTIONS

    THIS IS THE DEV TEAMS METHOD so the normal issues are there, some ppl it hangs at the end. IF you want to watch a log of whats going in while you are on 1.1.2 ssh in and run /Applications/Installer.app/Installer then use installer on your iphone to run the jailbreak. You will see a log of whats going on in the ssh window.

    When completed and on 1.1.3 only if you having a problem syncing use scp to copy over syncfix.sh file from this archive to / directory of your iphone. The ssh in and run syncfix.sh. Your syncing problem will be fixed.
    This article was originally published in forum thread: Use Installer to Jailbreak 1.1.3 - MMi Installer Repo started by Cody Overcash View original post
    Comments 967 Comments
    1. Numberzz's Avatar
      Numberzz -
      Too bad mine is already kailbrolen using Nate's method. This one is a bit more fail-safe.
    1. fat x nub's Avatar
      fat x nub -
      wow....if i wated for 2 more hours i could have had it this easy. but i did nate trues method. o well...it all works the same
    1. canadoc's Avatar
      canadoc -
      Ok I am going to post this as it will probably be a question many want to know the answe to:

      Those of us who have done the Nate True method of 1.1.3 JB, is there anything to be gained by this "official Dev team" method?

      Right now I have everything working as it should. The oly exceptions are cstomize and summerboard. Additionally google locate now works after the locate me app trick. the only thing perhaps I am not sure about is a missing 185mb on the iphone despite cleaning out all the install files.

      So the questions are:

      Does the Dev team method give more functionality? i.e. google maps working without tweaks?

      Is it less prone to the problems reported with the Nate True version i.e. loss of EDGE and other pref settings, ringtone troubles etc that some other people have reported (I have not had those problems except the EDGE one that BIg boss fix worked )

      Is ther anything in this Jailbreak method that adds important prepwork for when the SDK is released that Nate's doesn't?

      Is there also this extra 185 mb using up space in the "other" section reported in itunes?

      If the answer to any/all of these questions is yes, then it would seem the dev method should be the way to go, which leads to the next question:

      If we already have a Nate True Jailbroken phone, and we want to goto a JB Dev team phone, what steps must we go through? Do we ned to downgrade to 1.1.1 then goto JB 1.1.2 and then JB? Or can we just run the DEV team JB over our 1.1.3 Nate True JB phones?
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      Quote Originally Posted by rsrusli View Post
      Problems that I have after having 1.1.3 installed:
      the phone does NOT ring when there's an incoming call. It only vibrates.
      the passcode lock does NOT work.
      If you didn't use this method, please post in the other thread.
    1. Numberzz's Avatar
      Numberzz -
      Quote Originally Posted by 6453893 View Post
      ...But your still screwed if you have a OTB 1.1.3 iPhone, right?
      Quote Originally Posted by duss31 View Post
      hey everybody,
      so ive just upgraded via ibrick to 1.1.3 and everything looks great apart from edge that seems not to work.i type all the needed things like apn, username and password, but at some point screen goes black and that's it. iphone doesnt remember the edge settings.
      anybody has a similar problem or know how to fix it?
      thanks
      Try going to settings-->general-->reset-->reset network settings. That should work.
    1. joseluismb's Avatar
      joseluismb -
      Updating from 1.1.1 to 1.1.2 outside the US seems a bit risky...

      Will there be an update or something so we can run this on 1.1.1?

      Thanks in advance!
    1. teriyakiboy13's Avatar
      teriyakiboy13 -
      To do this do we need to have gone from 1.1.3 to jailbroken 1.1.2?
      Or can we just do it w/ a 1.1.2 jailbroken phone that has never been to 1.1.3?
    1. irich25's Avatar
      irich25 -
      Quote Originally Posted by jwaschbisch View Post
      I started the download at approx 9:30 am and it is installing.......
      At&t locked 1.1.2 jailbroken uninstalled all 3rd party apps except BSD and Installer, i will update to let everyone know how it went and if all features from 1.1.3 are working
      I did update to 1.1.3 with itunes previously, but downgraded to 1.1.1 and downgraged baseband to get my phone working again, then touchfree jailbroke 1.1.2
      Phone just restarted 10:10am still activated with att unlocked the slider and got the edit home screen message!!! woo hoo......... i will test stuff out now....
      itunes store 100% working ringtones working, installer working, hybrid view working ringtones working, voicemail working, e-mail working, locate me NOT WORKING.... ill have to figure that out, you tube working, edge working..... the wiggly icons are working, the webclips are working.........
      try jailbreaking to 1.1.3 without downgrading baseband
    1. bigvaderb's Avatar
      bigvaderb -
      Quote Originally Posted by poetic_folly View Post
      Hmm. To be honest, not sure.


      alright, ill try it when i get back from soccer....ill let you know, cuase it would save me a lot of effort w/ terminal =)
    1. JedixJarf's Avatar
      JedixJarf -
      Wow that's sweet guys, good work.
    1. kingkong's Avatar
      kingkong -
      Top of page 2 is my timeline. all works fine. do have to install all apps again but no big deal! was on 1.1.2 unlocked, now 1.1.3 unlocked.
    1. redeyez69's Avatar
      redeyez69 -
      what can i say.....excellent!!!
      started process at 16,03 uk time and finished at 16.36 with the edit home screen pop up
      had a bit of a nailbiter tho lol about 2 mins before it finished got a pop-up saying i was running out of dusc space and to delete some photos or videos is this normal??
    1. den.brandon's Avatar
      den.brandon -
      Quote Originally Posted by kingkong View Post
      Top of page 2 is my timeline. all works fine. do have to install all apps again but no big deal! was on 1.1.2 unlocked, now 1.1.3 unlocked.
      but did you have to install all the little stuff like themes? customize icons? ect.........?
    1. bigvaderb's Avatar
      bigvaderb -
      Quote Originally Posted by poetic_folly View Post



      Hmm. To be honest, not sure.


      alright, ill try it when i get back from soccer....cause it (method i mentioned) would save me a lot of time w/ termial, lol =)

      P.S. site seems to be giving me some trouble, don't know if its being overloaded, but some pages rn't being displayed properly and some don't even load.
    1. chaos86au's Avatar
      chaos86au -
      How is the third party apps situation on this jailbreak?

      Does it break/remove them all? Do we even still have the ablity to use them? Are the old ones still compatable?
    1. teriyakiboy13's Avatar
      teriyakiboy13 -
      Quote Originally Posted by teriyakiboy13 View Post
      To do this do we need to have gone from 1.1.3 to jailbroken 1.1.2?
      Or can we just do it w/ a 1.1.2 jailbroken phone that has never been to 1.1.3?
      can anyone answer this ?? it would help a lottt
    1. rkyle80's Avatar
      rkyle80 -
      So if I am needing to downgrade my iPhone to 1.1.2 and jailbreak, what steps would I take when it comes time to downgrade the baseband? I noticed that with this new jailbreak right here that you need to update it to the latest. Does that mean that my phone is already at the latest, or do I need to update it to the latest and how would I do that? In the tutorial on ******************** on downgrading the 1.1.3, it says you need to downgrade the baseband.
    1. MacManPro's Avatar
      MacManPro -
      ok so i found this and installed it. however the download is not stalled about 3/4 of the way through at running instal script have a sandwhich. its been sitting there for well over 20 mins... help?
    1. monstermac77's Avatar
      monstermac77 -
      Does this work on the iPod touch too?
    1. woox's Avatar
      woox -
      Does this work with a jailbroken 1.1.1 phone? Does it still remove all the apps?