• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3.0 Beta 4 "official" unofficial jailbreak is released


    3.0 Beta 4 has been jailbroken! This is the "official" unofficial jailbreak from Russia. Their patched QuickPwn will jailbreak your iPhone, iPhone 3G, or 1st generation iPod Touch running 3.0 Beta 4 firmware that released a few days ago.

    As with the previous 3.0 beta jailbreaks, Icy is installed instead of Cydia. Icy takes some getting used to and isn't nearly as functional as Cydia but we are left without options until Cydia is updated for 3.0.

    Once again this is not a official dev team release. It is independently compiled firmware bundles packaged into the dev teams QuickPwn software.

    This is for windows only! A mac version will only be released by the dev team and they are not releasing their jailbreak until the offical release of 3.0.


    Attention iPhone 3G upgraders:


    If you upgrade to 3.0, it will change your baseband and yellowsnow unlock will be non-functional. Furthermore, as of now you will not be able to downgrade your baseband and be stuck without a soft unlock.

    I haz put together instructions to troubleshoot common problems in my out of control huge Firmware 3.0 jailbreak thread. If you have any problems during the jailbreak, there are many helpful people who have gone thru a couple beta jailbreaks now and can help you out. There is also information there about MMS, Tethering, Theming, App Compatibility list, and many more mods.


    REMEMBER YOU MUST BE EITHER A DEV OR REGISTERED WITH A DEV TO INSTALL 3.0


    Downloads for QuickPWN 030-4 for build 7A300g (Windows Only):

    http://rapidshare.com/files/22842984...kPwn-030-4.zip

    MEGAUPLOAD - The leading online storage and file delivery service

    Send big files the easy way. Files too large for email attachments? No problem!

    http://www.2shared.com/file/5589820/...Pwn-030-4.html

    Enjoy!
    This article was originally published in forum thread: 3.0 Beta 4 "official" unofficial jailbreak is released started by StealthBravo View original post
    Comments 95 Comments
    1. scooter6497's Avatar
      scooter6497 -
      Quote Originally Posted by BoneCrif View Post
      Warning: iPhone firmware 3.0 does NOT work with SwirlyMMS 1.0 or 2.0! (at least for me anyway...)
      Installing and running SwirlyMMS, it works fine... Until you reboot...
      The iPhone will go into an infinite loop and freeze on the boot screen.
      You will then have to put your iPhone into recovery mode and then restore it... which is what I'm doing as of right now (3rd time of doing this)
      Mine is exactly the same. Mine however does it after any download regardless what it is. I have to do a restore. I can't ssh during the freeze. Is there something i'm missing: a download, an app that needs to be added?
    1. ceeboski's Avatar
      ceeboski -
      Quote Originally Posted by shabz_de_don View Post
      i tihnk ill wait for the official release, it still has a few bugs here and there and obvisouly no doubteven with the official release itll have bugs...

      problem solved ?!?!?!

      i'm with you, i got everything necessary to get it crackin but lookin at all these threads and posts about this and that not working and kinda workin or do this and it'll work, got me really just wanting to be patient for the official release,honestly i really hate restoring!!
    1. Sk8r789456's Avatar
      Sk8r789456 -
      Quote Originally Posted by BoneCrif View Post
      Warning: iPhone firmware 3.0 does NOT work with SwirlyMMS 1.0 or 2.0! (at least for me anyway...)
      Installing and running SwirlyMMS, it works fine... Until you reboot...
      The iPhone will go into an infinite loop and freeze on the boot screen.
      You will then have to put your iPhone into recovery mode and then restore it... which is what I'm doing as of right now (3rd time of doing this)
      Its not on a infi loop it just freezes one logo screen
    1. google.com's Avatar
      google.com -
      Quote Originally Posted by ks503 View Post
      Used from another site:



      Just replace beta 4 with what says 3. I've used this method for all the betas so far.

      As for Iutilities, reinstall it and delete "updater.exe". You should be good to go.
      thx i thanked you

      and if i wanna go back to 2.2 or whatever can i just restore thru itunes and it should work?
    1. ks503's Avatar
      ks503 -
      Quote Originally Posted by google.com View Post
      thx i thanked you

      and if i wanna go back to 2.2 or whatever can i just restore thru itunes and it should work?
      Yes it should work but you might get an error. If you do just run quickpwn for that specific firmware and iphone should activate back on 2.0+
    1. google.com's Avatar
      google.com -
      Quote Originally Posted by ks503 View Post
      Yes it should work but you might get an error. If you do just run quickpwn for that specific firmware and iphone should activate back on 2.0+
      aight cool
      i tried to update but i got a 10 error but ima try to do that DFU thing that someone posted a few pages back
    1. rakesh_behrani's Avatar
      rakesh_behrani -
      sorry for the stupid question i have updated my iphone 3g with 3.0 beta 4 now i want to activate with my carrier settings of india Airtel how could i do this
      thanks in advance waiting for reply
    1. StealthBravo's Avatar
      StealthBravo -
      ^you need to find an ipcc for your carrier and then edit the settings to match your current ones. You need to also add a few boolean values to enable mms and tethering. You can use my AT&T one as an example. Its in the MMS & Tethering thread in my signature.
    1. google.com's Avatar
      google.com -
      man **** 3.0
      i keep getting the error 10 thingy
      even in dfu mode
    1. seriousc's Avatar
      seriousc -
      Quote Originally Posted by google.com View Post
      man **** 3.0
      i keep getting the error 10 thingy
      even in dfu mode
      You got the new iTunes?
    1. google.com's Avatar
      google.com -
      Quote Originally Posted by seriousc View Post
      You got the new iTunes?
      no cause im not on a dev account
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by google.com View Post
      no cause im not on a dev account
      And you wonder why you are having problems?
    1. bschucher's Avatar
      bschucher -
      Anyone having issues with certain app store apps crashing to the springboard on 3.0? I dont quite get it and im curious about something.. With the thousands and thousands of apps on the appstore why would some work and some not on the newer firmwares? I dont imagine all those apps would need updates... Anyone willing to explain to me?? Thanks...
    1. google.com's Avatar
      google.com -
      Quote Originally Posted by confucious View Post
      And you wonder why you are having problems?
      i am an idiot
      im downloading and installing it now
    1. elementvdz's Avatar
      elementvdz -
      Quote Originally Posted by bschucher View Post
      Anyone having issues with certain app store apps crashing to the springboard on 3.0? I dont quite get it and im curious about something.. With the thousands and thousands of apps on the appstore why would some work and some not on the newer firmwares? I dont imagine all those apps would need updates... Anyone willing to explain to me?? Thanks...
      Different developers make their own apps individually from one another. One developer might have code in their app that works fine in 3.0 and doesn't cause any problems, while another developer might have different code that can cause a few problems in 3.0. So some developers might have to update their apps while others will not have to.

      Element