• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iPhone 3.0 Beta 3 Jailbreak Released (Non Dev Team)


    Very similar to the previous jailbreak for the 3.0 beta firmware this Jailbreak fresh out from Russia allows you to install Icy on your iPhone, iPhone 3g, or iPod Touch 1st gen running 3.0 Beta 3 firmware that was released the other day. As with the previous beta 3.0 jailbreak Cydia has not yet been prepared for iPhone 3.0 leaving the option of Icy which isn't nearly as awesome but it is something. Once again this is not a dev team release -- it is independently compiled files packaged inside of the dev teams QuickPwn software.

    For those wanting to theme (manually) or work at it to get some things working (like the old days) or just want to play around inside the latest firmware release from Apple here ya go. Oh, one lasst thing, if you upgrade to iPhone Firmware 3.0 you will not be able to use yellowsnow to unlock (maybe forever). iPhone 3g user you've been warned.

    QuickPwn 3.0 Beta 3 (Windows Only)
    RapidShare
    MegaUpload
    MMi Member Mirror
    QuickPwn.com
    This article was originally published in forum thread: iPhone 3.0 Beta 3 Jailbreak Released (Non Dev Team) started by Cody Overcash View original post
    Comments 113 Comments
    1. jballa9's Avatar
      jballa9 -
      is anyone finding jailbreaking benificial with the 3.0? I've been using the beta 3.0's since about a week after they were released, and the only thing I miss about my jailbroken phone is backgrounder. 3.0 really came through for me with everything I was missing on a phone. Actually, I take that back, I kinda miss notifier too. I got so burnt out on theming my phone, that I'm actually pretty happy about how my phone looks, there are just a few apps I actually miss, but 3.0 has been so much faster for me, anyone else in my boat? probably the wrong topic to ask this question though, since it's about the jb 3.0.
    1. omellete's Avatar
      omellete -
      jailbreak iphone on the first try, and had to restore it
    1. z3r01's Avatar
      z3r01 -
      anyone get any video streamers (qik/flixwagon/ustream) working on beta 3?
    1. IvanPK's Avatar
      IvanPK -
      It won't open on my computer, im running XP SP3, and the latest .NET... any ideas? I've redownloaded from multiple sources and it's not working still. Just won't open.
    1. confucious's Avatar
      confucious -
      What won't open?
    1. IvanPK's Avatar
      IvanPK -
      The actual QuickPWN app. for beta 3
    1. bschucher's Avatar
      bschucher -
      IIRC Backrounder is not working on even a jailbroken 3.0 Im really liking 3.0 alot. I DO miss cycorder, backrounder and winterboard but i like the built in MMS and even more importantly A2DP... Im using the hell out of that.
    1. kenich's Avatar
      kenich -
      Found out that most jailbreak apps don't work. Don't install cydia. It will screw up iTunes store.
    1. StealthBravo's Avatar
      StealthBravo -
      ^actually mobile substrate screws up the itunes store.

      Software from Cydia, which works on 3.0 beta 3:
      - SSH + SSL
      - MakeItMine
      - iBluetooth
      - MXTube
      - dTunes (downloading issues on beta 3)
      - xGPS
      - BossTool
      - Poof
      - Catergories
      - Liveclock
      - 5 row springboard
      - Status Notifier
      - Swap Tunes
      - xGPS
      - SysInfoPlus
      - PowerTool
      - Flashlight
      - AppFlow
      - CyDelete
      - Reflective Dock
      - Fontswap
      - Weathericon
      - ToggleSSH
      - MemTool
      - iFile
      - CallMe
      - Respring
      - about 25 more!
    1. kenich's Avatar
      kenich -
      iBluetooth shuts down when ever I try to transfer a file and liveclock works but the clock app won't open??
      you tube has no network connection
    1. Dust Busta's Avatar
      Dust Busta -
      If I touch the bottom of live clock it opens.

      Try touching as low as you can on the icon
    1. redspade04's Avatar
      redspade04 -
      not a big point in jb besides a few things, but im gonna do it anyways cause im hoping they update winterboard and backgrounder or something

      but i hafta say the worst part about this is they dont have an osx version. i hate going into windows so much that i almost didnt do this crap lol.
    1. almyz125's Avatar
      almyz125 -
      i dont know if anyone else noticed this but say you had sb settings before with 2.2.1(thats what i had) then upgraded and left the settings on like hiding an icon or having a numeric value instead of the battery it transfers to 3.0. Well in a way because i for example had my camera icon hidden because i used clear cam, well the camera icon shows up after i flash 3.0 beta 3 on the phone but once i restore my contacts and settings with itunes it hides my camera icon also i end up with a percent value representing the battery all the time along with the normal battery icon. I believe this is due to sb settings although i could be wrong because i think i had the stocks icon hidden and it shows up no matter what. any thoughts on this?
    1. Dust Busta's Avatar
      Dust Busta -
      My phone keeps going straight into safe mode. Anyone know why? I been messing with the apn settings but I don't think that matters.
      Right now they match sleaths example
    1. confucious's Avatar
      confucious -
      Your APN settings certainly aren't the problem! Restore and start again.
    1. denizyakut's Avatar
      denizyakut -
      hello everybody, im an iphone user from Turkey, but i bought the phone from the USA. therefore, i m not an AT&T user but with a chip i got from the USA, i was able to use my carrier in Turkey with iPhone. 2 months ago i upgraded my iPhone from iTunes and until that time i never used any JailBreak stuff. after the upgrade finished it blocked my iphone from getting any signal for the carrier and altough i inserted a 3G supported sim card to activate it did not accept. after this 3.0 Beta 3 Jailbreak i tried once again but couldnt succeed. i found 3.0 firmware for iphone used that also but still not working. is there anyone who can guide me what to do from the first step cuz im really new for jailbreaking.

      thanx in advance
    1. iMack007's Avatar
      iMack007 -
      Hi. It sounds like that you are on a 2.30 baseband as a result of flashing 3.0 Beta firmware. There is currently no unlock solution for the beta firmware. You will need to search for a thread in this very forum, to downgrade your baseband to 2.28 (the only baseband that currently can be unlocked by the dev teams yell0snow unlocker via jailbreaking).

      I would suggest that you probably don't have a developers account either and therefore your iphone will be useless to you until you first downgrade/flash back to firmware 2.2.1 and then downgrade your baseband to 2.2.8 You will then need to Jailbreak your iPhone (you'll get Cydia back then) and can then use the dev teams yellosn0w software unlock available through Cydia. This will unlock your phone to use with any sim card withoit the need for your 3rd party sim unlocking chip.

      I'm no expert in this area but there are some very useful and detailed tutorials on this forum that if followed carefully, should get you up and running again in no time.

      Word of advice....DON'T flash any beta firmware like OS 3.0 again as it is intended for developers only with developers accounts and only an advanced iPhone user (who is not a developer should be playing around with the beta firmware).

      Good luck.
    1. confucious's Avatar
      confucious -
      OK - Flashing FW 3.0 Beta will have upgraded your BB to 4.2x - you can't doewngrade the BB but you don't need to as you were using a piggyback SIM (the 'chip' you insert with your SIM). These are FW specific so you will need a new one for FW 2.21 if you downgrade to that, if you stay with 3.0 you will need to have your UDID added to a dev account and you will need a piggyback SIM that supports 3.0
    1. denizyakut's Avatar
      denizyakut -
      Quote Originally Posted by confucious View Post
      These are FW specific so you will need a new one for FW 2.21 if you downgrade to that, if you stay with 3.0 you will need to have your UDID added to a dev account and you will need a piggyback SIM that supports 3.0
      thank u for posts, both. sorry but i didnt get what do i need as a new one? and the previous message is not sufficient or what.

      sorry for bothering, thanx again
    1. confucious's Avatar
      confucious -
      There are various 'piggyback' SIMs on the market eg GeveySIM, TurboSIM etc.
      None of them work perfectly.
      Best to search on eBay (search for iPhone 3G unlock) and email the seller and ask if it will work with your FW / BB - most offer a money back guarantee.