• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Beta iPhone 3.0 Jailbreak Released (Non Dev Team)


    Russian hacker Vortex has released a beta version of a 3.0 Jailbreak (supporting firmware 3.0 beta 2 only). It is packaged in the Dev Team's windows Quickpwn software and reportedly works on the iPhone 1st gen, iPhone 3g, and iPod Touch 1st gen. It unfortunately does not install Cydia instead it only installs Icy. However you can install SSH via Icy and then install Cydia manually . On the plus side the download is only 3.2 mb because it is only packaged with Icy. Also to note not all jailbreak apps work with this right now because it is not fully finished. Some work, some don't.

    Be warned this is NOT Dev Team approved. This 3.0 Jailbreak while using the Dev Team's Windows jailbreak software and method is not using files packaged by the Dev Team. If you are worried about the possibility of breaking your phone then we do not recommend using this beta Jailbreak. On the other hand it has been reported to work so if you are feeling adventuresome this may be an option.

    Note: This will not unlock your iPhone 3g. Don't ask.

    Download (Windows only):
    Megaupload
    Rapidshare
    QuickPwn.com
    This article was originally published in forum thread: Beta iPhone 3.0 Jailbreak Released (Non Dev Team) started by Cody Overcash View original post
    Comments 109 Comments
    1. trea916's Avatar
      trea916 -
      spining wheel of death

      no dice guys had to retore 3G iphone 3.0 beta 2
    1. Zehlek's Avatar
      Zehlek -
      Too bad no firmware to d/l
    1. ssfirme's Avatar
      ssfirme -
      cycoder or video recorder wont work in 3.0 icy
    1. BrandonandMaria's Avatar
      BrandonandMaria -
      it works it only supports beta 2 as far as I know of for the fact thats what I have
    1. thevmax's Avatar
      thevmax -
      I have OS 3.0 BETA 2 (7A259g) Modem Firmware 04.22.01

      However, after downloading quickpwn and looking at the notes,
      it says it is for 3.0 BETA 2 (7A249g) ???
      I.m wondering if this is just a typo?
    1. santos2201's Avatar
      santos2201 -
      I use it but after that my cellular netwok don't working so i have to
      restore my iphone???????
    1. thevmax's Avatar
      thevmax -
      WOW Santos, I am sorry to hear about the possible restore.
      It seems that these BETA releases are REALLY flakey.

      F.Y.I. I installed OS 3.0 BETA 1 and had problems with all my APPS.
      But then I installed OS 3.0 BETA 2 and everything works + MMS works for messaging on my IPhone! The only glitch I had installing BETA 2 was having to reboot several times after the install because of lockup of the phone.

      So... I think I am going to hold off on the jailbreak until the iDEV team officially sanctions a new jailbreak for OS 3.0 BETA 2.

      How about APPS? Did you try anything out? Did you install any new APPS
      ?
    1. csoccer1's Avatar
      csoccer1 -
      Well, the first beta was buggy, but beta 2 is really smooth. I haven't experienced many bugs at all. And there is hardly any slow down. I'd say this beta is almost ready for public release by the looks of it. the only problem is, i'm not a registered dev so i had to fake activate my phone in quickpwn, which means no phone, sms, or data for me. i just downgraded to 2.2.1 for the time being so i can actually CALL people. I installed all of my apps, and i only had problems with NY Times. NY Times has always been a bit off when it came to stability, so no surprise there.
    1. swiftbmx's Avatar
      swiftbmx -
      Hate to double post but can someone post up their MobileSMS.app folder? I want to try it in 2.2.1
    1. csoccer1's Avatar
      csoccer1 -
      it's illegal/piracy. if anyone posts the folder/app, they will be infracted/banned. you are not allowed to post any original work by apple.
    1. thevmax's Avatar
      thevmax -
      I forgot to mention that one strange bug has cropped up in the last day. When I go into PHONE and select KEYPAD, sometimes the screen goes black. So I select recents or favorites and then re-select Keypad and it comes up.
    1. csoccer1's Avatar
      csoccer1 -
      Quote Originally Posted by thevmax View Post
      I forgot to mention that one strange bug has cropped up in the last day. When I go into PHONE and select KEYPAD, sometimes the screen goes black. So I select recents or favorites and then re-select Keypad and it comes up.
      uhh that might be because you are covering up or shading the sensors at the top of the phone? not sure, could be a glitch.
    1. thevmax's Avatar
      thevmax -
      Actually, this only happens when I go into keypad as a first option from Phone after it has been selected previously.

      Nope. Not covering up sensors.....
    1. csoccer1's Avatar
      csoccer1 -
      ok that's definitely a bug then. i've also noticed that if you send an email, and say, you randomly disconnect from the network, your message never sends? It says on the bottom of the mail.app's toolbar "1 unsent message", but there is no option for me to resend it in drafts!
    1. thevmax's Avatar
      thevmax -
      That may not be a BUG as much as it may be timing on setting up the message in the queue to be transmitted. I sent an email the other day and noticed that I did not get my sound "ping" back that it had been sent. I then noticed that I had turned of 3G to save battery. So about 10-15 minutes later the "ping" comes through the speaker on the iphone...
    1. csoccer1's Avatar
      csoccer1 -
      that's odd. also, youtube doesn't work for me. i set my iphone up as a new phone when i restored it to 3.0. it probably has to do with me not being a registered developer. i'm wondering what user account set up in youtube looks like!
    1. thevmax's Avatar
      thevmax -
      Quote Originally Posted by santos2201 View Post
      I use it but after that my cellular netwok don't working so i have to
      restore my iphone???????
      Just a quick copy of info notes from the IDEV team:

      Here is an excerpt from the iPhone Dev Team's website about QuickPwn:

      "QuickPwn is not a replacement for PwnageTool, they are different tools and provide different features, QuickPwn is for quickly pwning a device, whereas PwnageTool is designed to custom build and tailor the ipsw production process, both tools will be actively developed in the future."

      "If you don't want specific things to happen such as baseband updates then PwnageTool should be used to create a custom .ipsw with your specifics."

      Quote Originally Posted by csoccer1 View Post
      that's odd. also, youtube doesn't work for me. i set my iphone up as a new phone when i restored it to 3.0. it probably has to do with me not being a registered developer. i'm wondering what user account set up in youtube looks like!
      Youtube did not work for me when I was on OS 3.0 BETA 1,
      but it is working now.
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by thevmax View Post

      "If you don't want specific things to happen such as baseband updates then PwnageTool should be used to create a custom .ipsw with your specifics."
      But they also said that FW3.0bx does not play with BB 2.28 which is the only reason you would want a different BB....
    1. ssfirme's Avatar
      ssfirme -
      how do i know if i have beta 1 or 2
    1. ferdie's Avatar
      ferdie -
      i installed os 3.0 installed xgps and was successfully running, winterboard,aptbackup,pdanet was also installed . althogh my activation deactivated after jailbreaking.

      how do i get quickpwn succesfully running with my phone activated. anyone????