• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • QuickPwn 2.2.5 Released for Windows
    Windows users can upgrade and jailbreak now too!

    If you care about unlocking your iPhone 3g do not update to 2.2.1 unless you are updating custom firmware with the baseband update removed. QuickPwn can not create this custom firmware. Currently PwnageTool 2.2.5 (on OS X) is the only way to make this custom 2.2.1 .ispw with the baseband update removed. Upgrading to 2.2.1 via iTunes and then jailbreaking via QuickPwn will result in no unlock for you!

    iPhone 2g owners you are safe to upgrade to 2.2.1, jailbreak with QuickPwn and unlock no problems.

    iPod Touch 1g owners. You haven't had baseband worries for ages. Have fun

    Windows QuickPwn 2.2.5-2 is where it's at.
    MMi Member Mirror
    MEGAUPLOAD - The leading online storage and file delivery service
    RapidShare: Easy Filehosting
    http://therepository.binarytide.com/...kPwn-225-2.zip

    Torrent
    QuickPwn 2.2.5-2 for Windows is here SHA1 Sum - 82aae63218316af42e4fa20f8c69d9eb4fe9d4ee

    Bootloader Files
    Free File Hosting Made Simple - MediaFire

    Firmware
    iPhone 3g 2.2.1 Firmware Download
    iPhone 2g 2.2.1 Firmware Download
    iPod Touch 1g 2.2.1 Firmware Download
    This article was originally published in forum thread: QuickPwn 2.2.5 Released for Windows started by Cody Overcash View original post
    Comments 171 Comments
    1. daysinn's Avatar
      daysinn -
      i update in itunes version 2.2.1,can i downgrade 2.2.0and unlock iphone 3G ?

      i upgrade iphone in iTunes version 2.2.1, So can i downgrade version 2.2.0 and unlock my iphone 3g ? or restore 2.2.0 in itunes and unlock my iphone ? let me know asap.
    1. ianormok's Avatar
      ianormok -
      Nob u can't down grade or unlock but u can jailbreak by using quickpwn or pwn tool.
    1. confucious's Avatar
      confucious -
      Just to clarify - for 3G iPhone users (the situation is different for 2G), all FW versions up to and including 2.21 can by jailbroken.

      To software unlock you need YellowSn0w which ONLY works with BaseBand 2.28.00 which comes with FW 2.20

      If you upgrade to FW 2.21 through iTunes it upgrades your BB to 2.30.03 which can not be unlocked (there has been no confirmation that the Dev team are even working on it so you can assume there are no plans to release it in the near future).

      While the FW can be downgraded there is little point as the BB can not be downgraded.

      If you have BB 2.30.03 the only way you can unlock is either a) have a factory unlocked phone or b) use a pggyback type SIM which specifically says it works with 2.21 - these work with varying degrees of success depending on the operator and often have problems with data.

      Good luck.
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by padspcb View Post
      It doesn't say what BB it uses....
    1. klassyke's Avatar
      klassyke -
      I have one of the first unlocked iPhones and besides upgrading to 1.1.4, I haven't updated my 1st Gen iPhone in fear that I'd mess something up...Is this upgrade ok for my phone?
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by klassyke View Post
      I have one of the first unlocked iPhones and besides upgrading to 1.1.4, I haven't updated my 1st Gen iPhone in fear that I'd mess something up...Is this upgrade ok for my phone?
      Not sure if you will have to go via 2.0 first but you can use 2.21 and unlock without a problem. Lots of apps that work with FW1.xx won't work with 2.xx but there is far more for 2.xx

      If you have anything you rally need it's best to check that there is a 2.xx equivalent.
    1. Maynard5011's Avatar
      Maynard5011 -
      Uhhh, what is the bootloader for? (to look foolish for 5 mins)
    1. dman112's Avatar
      dman112 -
      Works great Haven't had a problem yet.
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by Maynard5011 View Post
      Uhhh, what is the bootloader for? (to look foolish for 5 mins)
      The Bootloader loads the FW and there was a hack for 2G iPhones that exploited a loophole in it to enable you to downgrade your BB.
      This loophole was fixed in 4.6 but you could still fool it to use 3.9 to downgrade the BB on 2G iPhones.
      The bootloader exploits have been completely fixed and are not available on the 3G iPhone and so downgrading the BB on a 3G iPhone is not possible.
      Or, at least, that's how I understand it - I've only recently got an iPhone so don't fully understand things and have a lot to learn!
    1. vikassoni's Avatar
      vikassoni -
      i know this application is also successed......
    1. fonz06's Avatar
      fonz06 -
      dang is there a tutorial with pics. my sis lives in cali and i in philly. she wants to jailbreak her phone. im afraid i would give my self a headache if i gave her these directions. haaa
    1. cpjr's Avatar
      cpjr -
      ^There's plenty, just google.

      Check iclarified.com they have very good guides.
    1. fonz06's Avatar
      fonz06 -
      good site

      thanks
    1. pospower's Avatar
      pospower -
      OK quick question I just upgraded to 2.2.1 using custom film on windows vista Now can I restore from back up or do I have to set up as a new phone to use quickpawn
    1. confucious's Avatar
      confucious -
      It ;s always advisable to set up as a new phone then pwn then restore from backup - assuming you came from FW 2+
    1. pospower's Avatar
      pospower -
      HOw do you restore from back up after the phone is setup
    1. lilskaterpunk's Avatar
      lilskaterpunk -
      Quote Originally Posted by pospower View Post
      HOw do you restore from back up after the phone is setup
      Right click on the phone's name in iTunes and select restore from backup.
      or
      When iTunes loads, you should have the options to load backup or create a new backup. U can also go to edit, preferences, devices and manage ur backups, etc.



      (Remember you will loose all ur Cydia apps/downloads http://www.modmyi.com/forums/general...new-phone.html)

      Personally I would do this....
      It is generally safer to set up the phone as new, old data may be incompatible with newer firmwares. I would do the whole pwning process again, and then set up the phone as new. I never had any problems with pwnage using this procedure
      No. Backup does not carry over any software flaws, it's data backup only. By default, the system (iPhone + iTunes) will do backup -> update -> restore backup. There's no need to be paranoid and over-worried.

      It doesn't carry over software flaws, but does carry over preference and plist flaws. That is why if you are having a problem, and restoring, then using the backup to fix it, restore again then setup as a new phone.
    1. confucious's Avatar
      confucious -
      That sounds difficult!I just right click on the phone's name in iTunes and select restore from backup.
    1. lilskaterpunk's Avatar
      lilskaterpunk -
      Quote Originally Posted by confucious View Post
      That sounds difficult!I just right click on the phone's name in iTunes and select restore from backup.
      Ya LOL But I just wanted to post some more details so if any other problems or questions he might be able to read up.

      I dont ever use backups, waste of time. Set up iPhone with new FW and start from scratch!