• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Firmware 2.2 JAILBROKEN


    The DevTeam has released Pwnage Tool and QuickPwn 2.2 (Windows folks only have QuickPwn).

    We are uploading mirrors now, and will get you links ASAP. I'll have a full guide on upgrading from 2.1 to 2.2 here in the next hour.

    3G Jailbreak Guide is here
    1st gen Jailbreak Guide is here

    --|| LINKS ||--

    Member Mirrors:

    PwnageTool 2.2 | OS X
    QuickPwn 2.2 | OS X
    QuickPwn 2.2 | Windows


    iPhone 3G 2.2 Firmware
    iPhone 2.2 Firmware

    Non-Member Mirrors:

    PwnageTool 2.2 | OS X
    QuickPwn 2.2 | OS X
    QuickPwn 2.2 | Windows
    This article was originally published in forum thread: Firmware 2.2 JAILBROKEN started by Kyle Matthews View original post
    Comments 878 Comments
    1. MetallicaFan1991's Avatar
      MetallicaFan1991 -
      Help please!

      I'm on iPhone 2.2, everytime I add my Yahoo Mail(Yahoo and YMail) account, the mail app just crashes, works fine on GMail though.
      It was working fine before but now the mail app just crashes if a Yahoo account has been added.
      Is this just me?

      EDIT: I think Yahoo's servers are down as I can't access my mail on PC either.
    1. Ian Nicoll's Avatar
      Ian Nicoll -
      Quote Originally Posted by CaptainChaos View Post
      You would have to ask the company you got it from. Some factory unlocks are relocked with ANY update and then there are those factory unlocks that allow you to update anytime.
      Well I bit the bullet and upgraded, all went well, still unlocked.
      Now spending the next few hours on Cydia!
    1. pakijawan's Avatar
      pakijawan -
      guys i need help ,i used quickpwn THREE TIMES ,and still cydia do not show up in the iphone,what am i doing WRONG!!??
    1. CD65's Avatar
      CD65 -
      First time I tried pwning my iPhone 3g, I followed the posted guide to a tee. I ended up getting an error (1600). The guide states that you should use recovery mode and not DFU mode however, this is what caused the error. By following the guide and using DFU mode, the pwn works fine. Seems to me that the guide is wrong and possibly should be corrected.
    1. Macdaddy5539's Avatar
      Macdaddy5539 -
      I just upgraded my unlocked/jailbroken 2G with quickpwn last night. Everything seems to be okay except I just noticed my backlight doesn't seem to be responding... the screen is dark. Has anyone else had this problem? Is it from the Firmware update or is my iPhone just broken?

      Nevermind. I just restarted a couple times and it works fine now.
    1. mdinh26's Avatar
      mdinh26 -
      everyone worked fine through the upgrade but
      i SSH-ed my phone and put in my cracked apps and they're still not visible!
      where are they?!
    1. tattoojack's Avatar
      tattoojack -
      Quote Originally Posted by dale1v View Post
      ....tattoojack. No thanks.
      for what?
    1. iamnintendork's Avatar
      iamnintendork -
      Quote Originally Posted by Macdaddy5539 View Post
      I just upgraded my unlocked/jailbroken 2G with quickpwn last night. Everything seems to be okay except I just noticed my backlight doesn't seem to be responding... the screen is dark. Has anyone else had this problem? Is it from the Firmware update or is my iPhone just broken?
      I had that problem too. It happened right after I exited from dTunes. Since dTunes did add a dimming feature guess this is what's causing it. Uninstall dtunes and reboot your phone.
    1. btdesigns's Avatar
      btdesigns -
      great i used quickpwn on my 3g using my mac great results
    1. Jay316's Avatar
      Jay316 -
      Sweet, I'll be updating this evening
    1. Ian Nicoll's Avatar
      Ian Nicoll -
      Quote Originally Posted by pakijawan View Post
      guys i need help ,i used quickpwn THREE TIMES ,and still cydia do not show up in the iphone,what am i doing WRONG!!??
      I remember reading about someone else having the same problem further back this thread, i had a quick look for you but can't find it, you will have to start from page one!!
      The solution that worked for him was to go to settings, general and enable restrictions, then re spring, go back and disable restrictions.
      If it doesn't work you will have to look for the post i refer to.

      Good luck.
    1. totushi's Avatar
      totushi -
      when can we see this guide? im still on 2.0... want to try out new firmware
    1. blitzkriegh's Avatar
      blitzkriegh -
      ive been trying to update my 3g using the pwnage tool and the new firmware but it fails after the password section, the log on the pwnage tool says that FAILED TO BUILD CUSTOM ISPW FILE...
      I WAS JUST WONDERING IF ANYBODY ELSE IS GETTING THE SAME, OR IF ANYBODY CAN TELL ME WHAT AM I DOING WRONG, I HAD ALREADY JAILBROKEN MY 3G IM JUST TRYING TO UPDATE, THANKS
    1. CD65's Avatar
      CD65 -
      Quote Originally Posted by blitzkriegh View Post
      ive been trying to update my 3g using the pwnage tool and the new firmware but it fails after the password section, the log on the pwnage tool says that FAILED TO BUILD CUSTOM ISPW FILE...
      I WAS JUST WONDERING IF ANYBODY ELSE IS GETTING THE SAME, OR IF ANYBODY CAN TELL ME WHAT AM I DOING WRONG, I HAD ALREADY JAILBROKEN MY 3G IM JUST TRYING TO UPDATE, THANKS
      Did you remember to set the partition to 1000mb? This seems to be the reason the build most often fails.
    1. pakijawan's Avatar
      pakijawan -
      Quote Originally Posted by Ian Nicoll View Post
      I remember reading about someone else having the same problem further back this thread, i had a quick look for you but can't find it, you will have to start from page one!!
      The solution that worked for him was to go to settings, general and enable restrictions, then re spring, go back and disable restrictions.
      If it doesn't work you will have to look for the post i refer to.

      Good luck.
      FINALLY SOMEONE replayed,thanks man,ill try and check it out

      *** WOOHOO IT WORKED,THANKS a MILLION***
    1. PRnNJsFINEST's Avatar
      PRnNJsFINEST -
      I just recently did the upgrade but when I restored my phone on iTunes and went to cydia to download the appt backup application it was not there. So is it not going to exist anymore and do I have to redownload all of my apps or did I do something wrong? Thanks I also did not see any of the big boss apps like boos prefs, the t-zones hack, etc.
    1. Ian Nicoll's Avatar
      Ian Nicoll -
      Quote Originally Posted by pakijawan View Post
      FINALLY SOMEONE replayed,thanks man,ill try and check it out

      *** WOOHOO IT WORKED,THANKS a MILLION***
      Wasn't really me who helped you, i just passed on the solution! thanks to the original post.
    1. kboogie's Avatar
      kboogie -
      can someone help me out? did i do something wrong. i cant get no signal no service i did pwnage then tried quickpwn and still nothing can someone help please
    1. Flatbeats's Avatar
      Flatbeats -
      Quote Originally Posted by OctopusPrime View Post
      Has anyone tried to ssh into their iPhone with the new firmware? The password from the prior firmwares was 'alpine', and the 2.2 beta was 'timberline'. Neither of these work for the official release. Does anyone know the new password?

      SSHd in fine to root, using alping as password.
    1. Clem-Clone's Avatar
      Clem-Clone -
      Quote Originally Posted by poetic_folly View Post


      The DevTeam has released Pwnage Tool and QuickPwn 2.2 (Windows folks only have QuickPwn).
      This worked for me, first time, right away, 3G, previously on 2.1