• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible
    The dev team has done it again and this time in only one day. You can now grab your copy of QuickPwn or PwnageTool for Mac OS X that will allow you to pwn your iPhone that is already at firmware version 2.1 or load on a custom 2.1 .ispw.



    Here's the OS X PwnageTool guide.

    Need Firmware?

    3g iPhone 2.1
    2g iPhone 2.1

    Yes there are no issues with iTunes 8 when you use these. No patching required at all Windows users will need to wait a bit for Windows programs to catch up. These are not for the new iPod Touch since the devs don't have one yet.

    Just like last time, they've initially released the tools via bit torrent only. MMi has provided mirrors as well. Here's the download info:

    Pwnage Tool 2.1 (OS X)

    QuickPwn Tool 1.1 (OS X)

    [via iphone-dev]
    This article was originally published in forum thread: PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible started by Cody Overcash View original post
    Comments 608 Comments
    1. bookem15's Avatar
      bookem15 -
      Does anyone know how long windows users are going to have to wait to get jailbreak software??
    1. aarontabitha's Avatar
      aarontabitha -
      Wondering if anyone can point me in the right direction, I followed Sleepers.net and Jailbroke my AT&T 3G 2.1, but i cant seem to be able to get my contacts , notes, Etc. back after its back up and running. It if jailbroken with cydia working, Im on XP SP3 with itunes 8 installed now.
    1. DuRo's Avatar
      DuRo -
      I have 2.1 JB and one 2.1 default iPhone . When I compare the two the jailbroke iPhone lags 1 or 2 secs when opening apps. What's wrong? Can someone confirm this?
    1. bbdc's Avatar
      bbdc -
      Quote Originally Posted by SilhouetteNinja View Post
      I got my iPhone in September '07 and have always used this site to mod it (unlocked and jailbroken for use with T-Mobile).

      Can I upgrade to 2.1 with PwnageTool or QuickPwn right now? Am I considered a "2G"? My baseband is 04.05.04_G.

      Thanks.
      SilhouetteNinja,

      Yes your iphone is classified as a 2g iphone. You can upgrade to 2.1 without any issues if you follow the instructions listed on this site. If you are running a mac, and can generate the custom ipsw you self, you can use the following--this is exactly what i did and had no issues (took about 10 minutes total)

      Note this is premised on the fact that your phone was/is pwned--if not then disregard and follow the instructions on the site

      Global assumptions:
      Phone already pwned
      bootloader files exist on machine

      1) download pwnage tool from either or the modmyifone post
      2) extract the pawnage tool into your application folder (this is very important as many users have reported issues when running from desktop or other folder)
      3) download latest iphone software (2.1 ipsw). Remember to download this with firefox. You can download from the link on modmyifone or iClarified - iPhone - Where To Download iPhone Firmware Files From
      4) Copy the iphone software to the following folder location ~/Library/Itunes/iPhone Software Updates/. To get here you can click on the desktop, then press apple+shift+G and past in the path i listed above
      5)open the pwnage tool from your application folder--i dont care for the expert mode, so i ran the whole thing in simple mode. If you dont really know what you are doing, simple mode is the way to go. Do the following
      A) Select simple Mode from top (icon with guy sticking his tongue out
      B) Select iphone 2.0 graphic (image on the far left)
      C) When asked if this is a phone activated thru itunes say "NO"
      D) When asked if this is phone has been pwned before say "Yes"--If you are unsure click no, but then you will have to put your phone in DFU mode
      E) Let pwnage do its thing, it will prompt you for your system password, and assuming you have the bootloader files still on your machine, it will automatically find them (so no prompt for this)
      6) when its done there should be custom ipsw file on your desktop
      7)launch software updater and grab both the updates for quick time and itunes 8.0
      8)install both
      9)connect phone to itunes like you normally would
      10) Assuming your phone was already pwned, when phone is recognized on the info page ALL YOU NEED TO DO IS SELECT OPTION(ALT)+RESTORE. THERE IS NO NEED TO PUT YOUR PHONE IN DFU MODE
      11) a browser should open and you can navigate to the custom ipsw file
      12)let the phone do its thing>>>should take 5-10 minutes
      13) when complete, your phone will re appear in itunes. Select restore from backup and let it restore everything
      14) enjoy
    1. sogo's Avatar
      sogo -
      Quote Originally Posted by georgc View Post
      I can successfully get 2.1 on my phone, but it always fails on the restore. What can i do soo i dont have to put in all my info again?
      same here
    1. bbdc's Avatar
      bbdc -
      Quote Originally Posted by sogo View Post
      same here
      SOGO-

      are you talking about after you have upgraded the firmware, the screen where itunes asks to set the phone up as new or restore from previous backup? what version of itunes are you running? I know this was an issue on 7.7.X where itunes would hang midway through the backup. If you are still running 7.7 upgraded to itunes 8.0. This should be resolved. If you are on 8 and still have this issue, you can always set your phone up as new and re-synch everything. Kind of a pain, but it will work
    1. Jgamble317's Avatar
      Jgamble317 -
      Quote Originally Posted by OPTICS View Post
      I think I just F'd up. I did an update using the Firmware that was posted in the first post. Everything went fine, but when my phone restarted, it would freeze and just vibrate every few seconds.
      yeah me too! idk how to get past it. what i did is try to restore my phone from backup and it wont work it just vibrates for some stupid reason
    1. SilhouetteNinja's Avatar
      SilhouetteNinja -
      BBDC:

      Thank you SO much. I followed your steps and it worked like a charm!

      ^_^
    1. arekisu's Avatar
      arekisu -
      I managed to quickpwn my 2.1 touch and ssh the mobileinstallation file over to it but it doesn't work. The ipod freezes on the pineapple, i don't think that file works anymore. Anyone else had this?

      p.s. I only use this to try the games before i buy (as you can't do it atm), i have so far purchased 15 items through the app store and have deleted the downloaded items after trying them.
    1. redwolf's Avatar
      redwolf -
      Quote Originally Posted by liton View Post
      Hello Everybody

      I have noticed a very bad problem with firmware 2.1 today and it is very funny! This evening I have upgraded (Shift restore and not DFU) my iPhone 2G with the new pwned 2.1 custom firmware and it was done very quickly and seems all the application (Appstore) and cracked are working without any problem, but all of a sudden I noticed that none of them are working and it is crushing!

      I don't know if anybody is having same problem like me or not. Also another issue I have noticed that the carrier logo is not coming in proper time and just only showing the signal bars. If I restart or re-spring by bossprefs then the logo comes imm.

      The summer are as below:

      1) Application from Appstore (purchased or crack) both are crushing.
      2) Carrier name logo is not coming.
      3) Battery is draining so fast!!
      4) Program install through is running well!!!

      Update:

      I just restore it and now seems again the applications are running. Let's see what happen till tomorrow!!!
      after restore, pwned & patched Mobileinstallation i tested all apps; works fine, then soon as i download an Appstore app or update an app every other apps don't work any more
    1. adrian1480's Avatar
      adrian1480 -
      Quote Originally Posted by atownshorti View Post
      I did this one.

      3G, 16GB, AT&T.

      worked perfectly. the custom boot logo option DOES NOT WORK, however. I kept banging my head up against a wall trying to get it to work for me and it never did. then I tried doing it with the png's that came with the program. those didn't work either (just a blank bootup screen).

      unless someone else knows the secret, it won't work for now.

      but all of my apps function normally. Installer acts a bit suspect, but other than that, all is well.
    1. sogo's Avatar
      sogo -
      Quote Originally Posted by bbdc View Post
      SOGO-

      are you talking about after you have upgraded the firmware, the screen where itunes asks to set the phone up as new or restore from previous backup? what version of itunes are you running? I know this was an issue on 7.7.X where itunes would hang midway through the backup. If you are still running 7.7 upgraded to itunes 8.0. This should be resolved. If you are on 8 and still have this issue, you can always set your phone up as new and re-synch everything. Kind of a pain, but it will work
      I already upgraded to 8 before the custom firmware restore. All of that went successfully and then I went to restore all by back-up contact info, sms, photos and it says the back up is corrupt.
    1. adrian1480's Avatar
      adrian1480 -
      does Installer crash a lot for you guys?

      I'm noticing that if I try to scroll any of the categories fast, it crashes back to the home screen.

      anyone else?
    1. WillyDavidK's Avatar
      WillyDavidK -
      Quote Originally Posted by boneheadxan View Post
      I got the Custom Firmware...but in PwnageTool when I browse for the CF it says "Wrong Firmware Bundle" :S
      First, make sure you have the correct FW, 2G for 2G phone, or 3G for 3G phone. Also, if it downloads as a zip file, do NOT try to unzip the file, leave it as is, pwnage should be able to recognize it. You an also simply remove the .zip extension by renaming, tho pwnage should still be able to read the FW even with the .zip extension (if it is .ipsw.zip anyways) Your .ipsw should NOT be a folder, it should be a single file (technically a 'bundle'). Try using firefox to download the files if you need to.
    1. kline1's Avatar
      kline1 -
      Hey WillyDavid can u make a cfw for a ipod ......cydia, NO INSTALLER, custom logos, can you please.


      BTW thanx for making the 2g cfw yesterday man worked great also used 1 of you 3G cfw's also worked flawless. thanx again
    1. WillyDavidK's Avatar
      WillyDavidK -
      sorry, I don't have the 2.0 iPod software, and if I were to host iPod ipsw's MMi could potentially make me take my link down because it would technically be warez. Sorry

      UPDATE: I just renamed all of my 3G ipsw's to include the fact that they are 3G (iPhone-3G-2.1 instead of just iPhone-2.1) at 4:10PM, CST (-6). If anyone happened to be downloading one of these, I apologize, as it may interrupt your download.
    1. bluaeon's Avatar
      bluaeon -
      hey guys, what am i doing wrong here. i need help. whenever i start to build a custom ipsw its asking me for the bootloader, eve though i have the files on my desktop. first it will ask me if i need to find the bootloader on the web, i click no, then it will ask me to locate it, i click yes, but i point it to the right bootloader, its telling me that it is an incorrect file.
      i am on the 1st gen iphone, trying to pwn a 2.1
      from my 2.0.2 jailbreaked phone, i had deleted all the old files even the bootloaders and the pwnage tool 2.0.3
      oh, and it happens if i do this either on simple mode or expert mode.
      can someone shine some light onto how to do this? thank you!!!!!!
    1. smeeshum's Avatar
      smeeshum -
      Great News!!

      Upgrade and dont lose anything!

      My guide full guide is now available!

      GUIDE, Upgrade from Jailbroken 2.0.2 to Jailbroken 2.1 without losing ANYTHING!!

      SMEE
    1. WillyDavidK's Avatar
      WillyDavidK -
      If you read like one page back you will find your answer. You need to drag pwnage into your applications folder before you run it, it will NOT work run from the dmg.