• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible
    The dev team has done it again and this time in only one day. You can now grab your copy of QuickPwn or PwnageTool for Mac OS X that will allow you to pwn your iPhone that is already at firmware version 2.1 or load on a custom 2.1 .ispw.



    Here's the OS X PwnageTool guide.

    Need Firmware?

    3g iPhone 2.1
    2g iPhone 2.1

    Yes there are no issues with iTunes 8 when you use these. No patching required at all Windows users will need to wait a bit for Windows programs to catch up. These are not for the new iPod Touch since the devs don't have one yet.

    Just like last time, they've initially released the tools via bit torrent only. MMi has provided mirrors as well. Here's the download info:

    Pwnage Tool 2.1 (OS X)

    QuickPwn Tool 1.1 (OS X)

    [via iphone-dev]
    This article was originally published in forum thread: PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible started by Cody Overcash View original post
    Comments 608 Comments
    1. Grip's Avatar
      Grip -
      Quote Originally Posted by kingofgrope View Post
      I used Grip's Non-ATT fw and it works fine!

      I was on 2.0.1 and all i did was
      Install Itunes 8
      Shift+Restore
      Select Cfw

      and thats it! i see both Cydia and Installer on my screen and everything else works fine!
      glad to hear that..
    1. liton's Avatar
      liton -
      Hello Everybody

      I have noticed a very bad problem with firmware 2.1 today and it is very funny! This evening I have upgraded (Shift restore and not DFU) my iPhone 2G with the new pwned 2.1 custom firmware and it was done very quickly and seems all the application (Appstore) and cracked are working without any problem, but all of a sudden I noticed that none of them are working and it is crushing!

      I don't know if anybody is having same problem like me or not. Also another issue I have noticed that the carrier logo is not coming in proper time and just only showing the signal bars. If I restart or re-spring by bossprefs then the logo comes imm.

      The summer are as below:

      1) Application from Appstore (purchased or crack) both are crushing.
      2) Carrier name logo is not coming.
      3) Battery is draining so fast!!
      4) Program install through is running well!!!

      Update:

      I just restore it and now seems again the applications are running. Let's see what happen till tomorrow!!!
    1. nycdiplomat's Avatar
      nycdiplomat -
      Quote Originally Posted by Grip View Post
      glad to hear that..
      Thanks Grip, i followed the instructions precisely as well and it worked flawlessly, i was expecting some problems but it worked on the first attempt. Great job to you and everyone else that posted the custom ipsw for us windows users. i think its time to invest in a mac. lol
    1. nascasho's Avatar
      nascasho -
      Whenever I restore I get "iPhone could not be restored. And unknown error occured (6)".

      Why?! It's also stuck in restore mode, this is just great.
    1. richiemana's Avatar
      richiemana -
      I'm working on windows from 2.0.2 heres what i done...
      Downloaded an ipsw from wileydavidk upgraded itunes to 8 shift restored with the downloaded ipsw an thats it i'm working now so give it a try
    1. Grip's Avatar
      Grip -
      Quote Originally Posted by nascasho View Post
      Whenever I restore I get "iPhone could not be restored. And unknown error occured (6)".

      Why?! It's also stuck in restore mode, this is just great.
      kill itunes helper!.. and start fresh again..
    1. nascasho's Avatar
      nascasho -
      Quote Originally Posted by Grip View Post
      kill itunes helper!.. and start fresh again..
      Worth a try.

      And it's still doing it.

      Do you think my accidentally restoring to the official firmware has something to do with it? I was 2.0.1 pwned, got an error message, and restored to factory.

      Do I have to go back to 2.0.1 and re-pwn?
    1. blbeesley's Avatar
      blbeesley -
      Everything worked fine for me ... except for Customize. When I installed & opened up customize, I got this message" Files not found. Customize could not find the required files to run offline. Go online & run Customize to update the files." I'm connected to the internet via wifi & have never had this happen with earlier jailbreaks.
      Any ideas

      ssh works fine for me
    1. culdesac's Avatar
      culdesac -
      Quote Originally Posted by nascasho View Post
      Whenever I restore I get "iPhone could not be restored. And unknown error occured (6)".

      Why?! It's also stuck in restore mode, this is just great.
      I have the exact same problem, nothing works for it
    1. nascasho's Avatar
      nascasho -
      Quote Originally Posted by culdesac View Post
      I have the exact same problem, nothing works for it
      Im trying to go back to 2.0.1... and I think my phone is stuck in "Preparing iPhone software for restore..."

      Oh jeez what have I got myself into!


      Edit: went to take a leak and it started restoring, lol.

      How can I get the custom 2.0.1 back on the phone if iTunes don't like custom fws?
    1. DonnyT's Avatar
      DonnyT -
      Quick question to all from a noob...
      I've downloaded the custom firmware from the link via demonic, do I just do a restore and point to that ispw? I have a 3g from Rogers (Canada) using Windoze. I'm not sure what iPhone version the custom ispw is from, all iknow is from a Mac user.
    1. VPxPrettyBoy's Avatar
      VPxPrettyBoy -
      For everyone using Windows XP and getting the Error 6 in iTunes when restoring using a custom firmware. It works best to have 2 computers for this.

      I mistakenly restored to the original 2.1 firmware and got Error 6 using a custom firmware and Error 16 with the phone in DFU mode.

      This is what I did to get the custom firmware to install.

      Restore using the original 2.1 firmware from Apple.

      Download the version of Quickpwn from sleepers.net that was modified for firmware 2.1

      On the second computer, install iTunes 7.7.1, use the modified Quickpwn to quickpwn the 2.1 firmware on the phone. NOTE: Cydia and/or Installer icons will not show up. (This step may still work on a comp with iTunes 8.0 installed)

      Go back to the comp that has iTunes 8.0 and do a shift+restore (NOT DFU Mode) and select the custom firmware.

      The firmware should now install using the custom firmware.

      NOTE: This is what I did with my iPhone 3G on ATT, it may also work with the 2G phone as well.
    1. CaptainChaos's Avatar
      CaptainChaos -
      Quote Originally Posted by CyberGreg View Post
      Okay guys hang on with the torrent file I am really trying to figure out how to seed.

      Here's the link to the AT&T ONLY 3G iPhone 2.1 file
      Please if you don't use AT&T this file will do you no good.
      Thanks
      Should I rename the file after the download to get rid of the (ATT_ONLY) in the file name?
    1. arekisu's Avatar
      arekisu -
      I got the 1600 error with my touch but i think it's due to the fact i used the 5F137 version of the software, not the 5F136 version which is available on this site. I'm going to try again once the software has downloaded.

      edit: Looks like i was wrong, the 5F136 is for the iphone, the 5F137 is for the touch. Tried it a second time and it worked perfectly.
    1. culdesac's Avatar
      culdesac -
      Quote Originally Posted by VPxPrettyBoy View Post
      For everyone using Windows XP and getting the Error 6 in iTunes when restoring using a custom firmware. It works best to have 2 computers for this.

      I mistakenly restored to the original 2.1 firmware and got Error 6 using a custom firmware and Error 16 with the phone in DFU mode.

      This is what I did to get the custom firmware to install.

      Restore using the original 2.1 firmware from Apple.

      Download the version of Quickpwn from sleepers.net that was modified for firmware 2.1

      On the second computer, install iTunes 7.7.1, use the modified Quickpwn to quickpwn the 2.1 firmware on the phone. NOTE: Cydia and/or Installer icons will not show up. (This step may still work on a comp with iTunes 8.0 installed)

      Go back to the comp that has iTunes 8.0 and do a shift+restore (NOT DFU Mode) and select the custom firmware.

      The firmware should now install using the custom firmware.

      NOTE: This is what I did with my iPhone 3G on ATT, it may also work with the 2G phone as well.
      Where is the quickpwn 2.1 for windows, i couldnt find it?
    1. richiemana's Avatar
      richiemana -
      Try getting a ipsw off wileydavidk upgrading itunes to 8 and shift restoring without going into dfu mode etc just on the home screen this worked for me everythings fine winterboard cracked .ipa's etc
    1. arekisu's Avatar
      arekisu -
      I can't ssh my touch now, fugu says 'remote host identification has changed'. Anyone know what to do about this?
    1. Happy Noodle Boy's Avatar
      Happy Noodle Boy -
      Just a reminder since it was getting a little out of hand in the last couple of pages but...

      we do not discuss/talk about cracked iPhone apps here, so don't ask or link to sites related to it.

      Just don't.
    1. VPxPrettyBoy's Avatar
      VPxPrettyBoy -
      Quote Originally Posted by culdesac View Post
      Where is the quickpwn 2.1 for windows, i couldnt find it?
      Here is the link for it....
      XPWN!

      Please remember that this is not a official one. it was modified to work with the 2.1 firmware.
    1. kuhndsn's Avatar
      kuhndsn -
      Quote Originally Posted by richiemana View Post
      Try getting a ipsw off wileydavidk upgrading itunes to 8 and shift restoring without going into dfu mode etc just on the home screen this worked for me everythings fine winterboard cracked .ipa's etc
      You are on a windows machine correct? Did you upgrade your itunes to 8.0 first?

      Where did you get the custom .ipsw?

      thx

      D