• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible
    The dev team has done it again and this time in only one day. You can now grab your copy of QuickPwn or PwnageTool for Mac OS X that will allow you to pwn your iPhone that is already at firmware version 2.1 or load on a custom 2.1 .ispw.



    Here's the OS X PwnageTool guide.

    Need Firmware?

    3g iPhone 2.1
    2g iPhone 2.1

    Yes there are no issues with iTunes 8 when you use these. No patching required at all Windows users will need to wait a bit for Windows programs to catch up. These are not for the new iPod Touch since the devs don't have one yet.

    Just like last time, they've initially released the tools via bit torrent only. MMi has provided mirrors as well. Here's the download info:

    Pwnage Tool 2.1 (OS X)

    QuickPwn Tool 1.1 (OS X)

    [via iphone-dev]
    This article was originally published in forum thread: PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible started by Cody Overcash View original post
    Comments 608 Comments
    1. dricasunz's Avatar
      dricasunz -
      i updated my 2g iphone with quickpwn 2.1 & itunes 8 and everything was good then all of the sudden i was in cydia downloading something that required restart springboard...it waited for a while then all of a sudden it went to the pineapple screen..when i hard reset my phone by pressing and holding home+power..it stays on the pineapple screen.. what should i do...im using tmobile so its unlock and i change startup images??
    1. sgaawan's Avatar
      sgaawan -
      I got an Iphone-3G, 8GB that is activated by Turbo-Sim. It works fine as a phone ... but the Itune does not recognize the sim card ... it requires that an authorized AT&T card be inserted.... and though shown on the list of the Itune as Iphone.... no synchronization, no nothing.... i would appreciate if anybody can help suggesting what should I do on my email: [email protected]
    1. LGgeek's Avatar
      LGgeek -
      I have a jailbroken 1.1.4 2G phone. I read the guide on going from 1.1.4 to 2.0.2 but was wondering if there was a way to go to 2.1 in one conversion. Can I just let iTunes upgrade me to 2.1 then use Pawnage to jailbreak ? I'm on OSX.

      Thanks in Advance
    1. Muggz5's Avatar
      Muggz5 -
      Quote Originally Posted by LGgeek View Post
      I have a jailbroken 1.1.4 2G phone. I read the guide on going from 1.1.4 to 2.0.2 but was wondering if there was a way to go to 2.1 in one conversion. Can I just let iTunes upgrade me to 2.1 then use Pawnage to jailbreak ? I'm on OSX.

      Thanks in Advance

      Yes you can just go to 2.1. Since you are on OSX you can build a custom 2.1 firmware. Windows Users still have to go to 2.0.2 custom built by winpwn 2.5 then they have to use itunes to upgrade to 2.1 then use Quickpwn. (of course thats if you want to unlock,activate, and jailbreak)
      Since you have a mac, pwnage tool will build 2.1 and do it right there.
      You didnt however state if you were on a captive carrier. If you just want a jailbreak, QuickPwn 2.1 will do that for you. So you dont have to build a custom ipsw
    1. LGgeek's Avatar
      LGgeek -
      Muggz5 ,
      I'm on AT&T jailbroken but not unlocked and just looking to jailbreak.
      Thanks for the reply.
    1. PEBELS16's Avatar
      PEBELS16 -
      this is so much easier! Love it! ) THANK YOU

      I just used PwnageTool_2.1. for the 1st GEN Iphone didnt have to do anything else or use any other programs, just open the program connect the phone and let it run, it did it all by itself! very simple.

      yes!
    1. abi786's Avatar
      abi786 -
      I need help can u help me?
    1. neal1219's Avatar
      neal1219 -
      Ok so I got to jailbreak my iPhone and once i get to the restoring part error 2001 comes up and I can't restore the iPhone with the jailbroken firmware because the iPhone won't show up unless I reboot it again and then its not in DFU anymore...please help me out.