• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible
    The dev team has done it again and this time in only one day. You can now grab your copy of QuickPwn or PwnageTool for Mac OS X that will allow you to pwn your iPhone that is already at firmware version 2.1 or load on a custom 2.1 .ispw.



    Here's the OS X PwnageTool guide.

    Need Firmware?

    3g iPhone 2.1
    2g iPhone 2.1

    Yes there are no issues with iTunes 8 when you use these. No patching required at all Windows users will need to wait a bit for Windows programs to catch up. These are not for the new iPod Touch since the devs don't have one yet.

    Just like last time, they've initially released the tools via bit torrent only. MMi has provided mirrors as well. Here's the download info:

    Pwnage Tool 2.1 (OS X)

    QuickPwn Tool 1.1 (OS X)

    [via iphone-dev]
    This article was originally published in forum thread: PwnageTool & QuickPwn 2.1 Released - iTunes 8 Compatible started by Cody Overcash View original post
    Comments 608 Comments
    1. Transient's Avatar
      Transient -
      Quote Originally Posted by dnbsteez View Post
      for the people that are having problems with getting their bootloader 3.9 to be recognized try making a new folder on your desktop and add:

      bootloader 3.9 & 4.6
      Pwnage Tool 2.1
      2.1 Firmware

      ...or you can just copy all those onto your desktop.
      It worked great for me so I hope it does the same for you all!

      Thanks to mstrike from hackint0sh.org for the advice
      This makes no sense. The file was on my desktop and still it couldn't recognize it when I gave it's location. And yes, the file is named BL-39.bin
    1. kline1's Avatar
      kline1 -
      Willydavid can u build 1 for me for 2g iphone activation, cydia, NO INSTALLER, custom boot logos, you tube fix, and default neuter settings. THANX in advance man

      and also the ones u uploaded to your server are in zip.....do we just change the zip to ipsw.
    1. zap1027's Avatar
      zap1027 -
      WillyDavidK will you please build be a 2.1 cwf for 2g, activation, unlocked, with cydia and installer, default neuter settings, but no custom boot logos? Appreciate your help, thanks!!
    1. lostwhiteboyy's Avatar
      lostwhiteboyy -
      Quote Originally Posted by itaintrite View Post
      He already said:
      but it didnt say it on his web page! so i asked! what are you worried about it for i asked him not you!


      and willy thank you so much im now reinstalling everything!
    1. lightmanbp's Avatar
      lightmanbp -
      I used quickpwn today after restoring to 2.1 after a previous jailbreak.

      Everything says succesful and I get the pineapple logo when I boot phone, but there is no cydia or installer icon.

      After this happened the first time, I restored, redownloaded quickpwn and got the same result. Does anyone have any ideas?
    1. JuanK20's Avatar
      JuanK20 -
      hey willy i tried the custom iPhone 3g 2.1, no activation, cydia and installer, default boot logos ipsw and i keep getting the 1600 error.. i tried updating, restoring, and restoring in dfu and all failed with this file. what am i doing wrong?
    1. WillyDavidK's Avatar
      WillyDavidK -
      kline: I uploaded plain .ipsw files so if it adds .zip it's just your browser, so yes just change it to ipsw/remove the zip.

      Also, I haven't done 2G before today, so can you plz explain what you mean by youtube fix? Sorry if this is a dumb question. In the meantime I'll start on yours zap1027.

      JuanK20 have you tried quickpwn?
    1. dizzlefrizzle's Avatar
      dizzlefrizzle -
      PLEASE HELP! ANYONE! I updated itunes to 8 and then i downloaded a custom software thing and then when i tried to restore with the custom software it said unknown error 6. Then i uninstalled 8 and intalled 7.7 again and once again error 6. Then i tried the first one i did 2.0.1, and it did the same thing! IM STUCK!!!!!!!!!!!!!! HELP!!!!!!!!
    1. lasteve's Avatar
      lasteve -
      Willydavid I downloaded from your link but when I open it its in a zip file, I extarct it but still nothing. How do I get the ipsw file?? Thanks
    1. kline1's Avatar
      kline1 -
      Quote Originally Posted by WillyDavidK View Post
      kline: I uploaded plain .ipsw files so if it adds .zip it's just your browser, so yes just change it to ipsw/remove the zip.

      Also, I haven't done 2G before today, so can you plz explain what you mean by youtube fix? Sorry if this is a dumb question. In the meantime I'll start on yours zap1027.

      JuanK20 have you tried quickpwn?
      Well their usually a checkbox that you check off to activate youtube on pwnage tool......dont know if it changes for the new version......if their is nothing then forget about it and do it with out that.
    1. WillyDavidK's Avatar
      WillyDavidK -
      dizzlefrizzle make sure you remove all the traces of iTunes 8, regular uninstall still leaves files behind. See the other news post about 1600 errors.

      Also zap, your request is one of the 2 2G builds I was already uploading, it should be up in about 5 min. iPhone 2g 2.1 custom activate no bootlogos.
    1. JuanK20's Avatar
      JuanK20 -
      Quote Originally Posted by WillyDavidK View Post
      kline: I uploaded plain .ipsw files so if it adds .zip it's just your browser, so yes just change it to ipsw/remove the zip.

      Also, I haven't done 2G before today, so can you plz explain what you mean by youtube fix? Sorry if this is a dumb question. In the meantime I'll start on yours zap1027.

      JuanK20 have you tried quickpwn?
      i have used the old winpwn before but i have windows so theres no new one for the 2.1 yet
    1. WillyDavidK's Avatar
      WillyDavidK -
      Hm, not sure man, have you tried downgrading iTunes? Anyone else try with this file?
    1. zap1027's Avatar
      zap1027 -
      WillyDavid, Great! I can't wait to download, thanks alot for your help!!
    1. WillyDavidK's Avatar
      WillyDavidK -
      UPDATE: First 2 2G builds are up (one you asked for, zap). The link is in my sig

      I'm just finished building yours kline, I'm uploading it now.
    1. JuanK20's Avatar
      JuanK20 -
      i'll try downgrading itunes. if not i'll just have to stick with the nonjailbroken 2.1 for a little bit until winpwn 2.1 comes out.. but thanks so much for helping anyway
    1. ghostmask's Avatar
      ghostmask -
      hey willdavidK i downloaded your custom firmware just have a NOOB questioni am a current customer will ATT which one do i need to download? also i tried to restore using your custome firmwire and it gave me an error 6? any tips thanks man your doing awesome!

      hey WillyDavidK your doing great man! i just have a NOOb question for you. which firmwire do i need to download if u am a current ATT customer? also when i did download one i tried to restore using SHIFT Restore and it gave me an error 6? any tips thanks again!
    1. Transient's Avatar
      Transient -
      Quote Originally Posted by dizzlefrizzle View Post
      PLEASE HELP! ANYONE! I updated itunes to 8 and then i downloaded a custom software thing and then when i tried to restore with the custom software it said unknown error 6. Then i uninstalled 8 and intalled 7.7 again and once again error 6. Then i tried the first one i did 2.0.1, and it did the same thing! IM STUCK!!!!!!!!!!!!!! HELP!!!!!!!!
      I got the same error code (error 6) when trying to install a downloaded custom firmware. (2g activated, cydia and installer) The only option I had was to do a factory restore. Everything works, just not jailbroken. Waiting for this bootloader issue to be resolved.
    1. itaintrite's Avatar
      itaintrite -
      Man, I'm such a klutz... Restored my phone and was wondering why I still get the "sim card not supported" error message and yet TMobile logo was showing up. Turns out I downloaded both the original restore file and the custom restore..... and ended up using the original 2.1. D'OH! Hopefully...
    1. WillyDavidK's Avatar
      WillyDavidK -
      if you're on ATT you want one that says noactivate. I haven't figured out what the error 6 mess is all about yet, but here's a few things you can try:
      -if you're already pwned, try restore in iTunes while phone is on and normal
      -Try DFU mode
      -Try restore mode
      ^^^if all 3 modes don't work, try downgrading iTunes to 7.7, make sure to get rid of all traces of v8, as regular uninstall leaves some files behind. See news post about 1600 errors from earlier for more details.

      Are there any guru observers that can shed more light on the errors, and if it has anything to do with the builds themselves that I can fix?