• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iLiberty+ - #1 Windows Jailbreaking, Unlocking, Activation for iPhone/iTouch
    We are proud to announce the release of iLiberty+. iLiberty+ is the combination of iLiberty and iPlus bringing you the best Windows software for releasing your iPhone or iPod touch from the grasps of Apple and ATT.



    thephoneproject | Download | Non-Member Mirror

    iLibery+ allows you to do the basic things like unlocking, jailbreaking and activation, but also adds in the flexibility of iPlus allowing you to load custom payloads from a nice GUI interface. If the standard features aren't enough for you there are a lot more options build -- you'll just have to download it, click the advanced tab, and check it out!



    OS X Version HERE

    Big credit goes out to francis, pepijn, George Zhu, AViegas, cmw, w__, Baalbeck, bgm, cRAKn, GeoHot, MuscleNerd, pumpkin, SoLoR, sunny, tjcarter, and the iPhoneDev Team.
    This article was originally published in forum thread: iLiberty+ - #1 Windows Jailbreaking, Unlocking, Activation for iPhone/iTouch started by Cody Overcash View original post
    Comments 160 Comments
    1. pillzny's Avatar
      pillzny -
      Not sure if you guys would know here but my friend has a T-Mobile that wont connect to Wi-Fi... would starting fresh with this program solve this?

      I'll check with ipluspwns too.

      Thanks

      UPDATE: Typed to soon... looks like it may/will fix the no wi-fi issue shortly

      Good stuff guys
    1. ChAoS aCiD's Avatar
      ChAoS aCiD -
      ZOMFG! sounds like pure win here....

      Well done Dev team and Geohot!
    1. piranha's Avatar
      piranha -
      Can you upload it to rapidshare?
      The site is hammered.
    1. asadjewonxmas's Avatar
      asadjewonxmas -
      looks good. few ?s though will this fix the bootloader for those of us who used ziphone and it downgraded ot 3.9 i would like to have and 1.1.4 jailbroke on att with all the freatures working
    1. pillzny's Avatar
      pillzny -
      Typed to soon... according to the site, looks like it may/will fix the no wi-fi issue shortly

      Good stuff guys
    1. Cody Overcash's Avatar
      Cody Overcash -
      Quote Originally Posted by piranha View Post
      Can you upload it to rapidshare?
      The site is hammered.
      http://theiphoneproject.org/?page_id=3
    1. MacBam's Avatar
      MacBam -
      Quote Originally Posted by asadjewonxmas View Post
      looks good. few ?s though will this fix the bootloader for those of us who used ziphone and it downgraded ot 3.9 i would like to have and 1.1.4 jailbroke on att with all the freatures working
    1. Poseidon79's Avatar
      Poseidon79 -
      Quote Originally Posted by asadjewonxmas View Post
      looks good. few ?s though will this fix the bootloader for those of us who used ziphone and it downgraded ot 3.9 i would like to have and 1.1.4 jailbroke on att with all the freatures working
      No... there is still no option to upgrade your bootloader. But the question still remains - what would be the purpose to upgrading it? If you did this you're phone would be back at the 4.02 baseband and several features wouldn't work.

      The GUI is amazing! The only tedious thing I see is that you have to manually type in the URL to download all the optional payloads. Maybe someone can download them all and create a zip file in the download section so users can download them in one shot and move them all to the payload folder rather than going through one by one...
    1. whot's Avatar
      whot -
      hi, have a simple question hope you guys can help.
      i have a 1.1.2 oob , bl 4.6, bb 4.02 unlocked with gunlock.
      i want to restore my phone back to 1.1.2 without altering the bootloader...

      can i just restore my iphone back to 1.1.2 via itunes, jailbreak with this program or the previous version, but not unlock, and then gunlock again via installer like before? or would that screw up the phone?
    1. Poseidon79's Avatar
      Poseidon79 -
      You can restore in iTunes and use the advanced tab in iLiberty+ to unlock without downgrading the bootloader so it will remain at 4.6 and your baseband will remain at 4.02 and your google maps will remain non-functional :-)
    1. buzios's Avatar
      buzios -
      Quote Originally Posted by whot View Post
      hi, have a simple question hope you guys can help.
      i have a 1.1.2 oob , bl 4.6, bb 4.02 unlocked with gunlock.
      i want to restore my phone back to 1.1.2 without altering the bootloader...

      can i just restore my iphone back to 1.1.2 via itunes, jailbreak with this program or the previous version, but not unlock, and then gunlock again via installer like before? or would that screw up the phone?
      Yes you can.
      Since you will be restoring the same version you had, your baseband will not be rewritten.
      You do not need to unlock the baseband again (as I said, it will remain the same).
    1. loveanh's Avatar
      loveanh -
      Nice app, great job guys.
    1. reppin4you's Avatar
      reppin4you -
      sweet, will try this...
    1. Cocchiararo's Avatar
      Cocchiararo -
      ill be really hapy when someone makes a payload for cydia (its a PAIN to install it with intaller....)

      if time passes and no one does, ill have to learn myself :P
    1. questioncom's Avatar
      questioncom -
      wow, **** load of options. i like. ziphone has some comp now
    1. overdone's Avatar
      overdone -
      didn't worked for me. here's why:

      my yahoo mail wasn't working on my 2.5c ziphone'd 1.1.4 it kept giving me a "Cannot Get Mail. The user name or password for "imap.apple.mail.yahoo.com" is incorrect"

      I tried changing the password, reseting the phone, & creating a new mail account but nothing worked.

      so i did a restore and then tested the mail and the email worked fine, no errors.

      Then i used iliberty+ to jailbreak and put installer on.
      The jailbreak went fine but, sure enough, I'm now getting the same error again.

      Anybody know how I can fix this issue? It's been happening for about a day now. I've tried all I can think of!

      I'd like to have a jailbroken phone like it was when i was on 1.1.2 and the email still worked.

      Thanks
    1. rohit_baba's Avatar
      rohit_baba -
      hi
      You can ssh into your phone with winscp and open up putty login then write

      chown -R mobile:mobile /private/var/mobile

      and then close putty close winscp and then restart your phone and then it mail.app should be working... btw doesnt need to be putty through winscp it could be the phone terminal or any terminal.

      thanks
    1. iancdp's Avatar
      iancdp -
      Okay it says it has fakeblank but when will they ever release something to be able to revert youre bootloader i mean i want to move up to 1.1.4 but i dont think i will until they actually release something to revert it up to 4.6 from 3.9 using the fake bootloader
    1. sogo's Avatar
      sogo -
      Finally
    1. overdone's Avatar
      overdone -
      Quote Originally Posted by rohit_baba View Post
      hi
      You can ssh into your phone with winscp and open up putty login then write

      chown -R mobile:mobile /private/var/mobile

      and then close putty close winscp and then restart your phone and then it mail.app should be working... btw doesnt need to be putty through winscp it could be the phone terminal or any terminal.

      thanks
      thanks rohit_baba, I'll give it a try and let you know how it works.