• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Unlock VERY SOON - Works on ALL Basebands?
    EDIT: Yup, 3G unlock works on 02.28.00 modem firmware (baseband). Check Update 3 on the dev team blog post!

    2ND Edit: The Dev Team says the yellowsn0w Cydia package will be up as soon as the dev team member in charge of the repo fixes a file permission error. See update 3 on the dev team blog post

    3rd Edit: If you do NOT have the 02.28.00 bootloader, and are going to want to unlock - do yourself a favor. Back up your stuff now, restore to a fresh 2.2 IN ITUNES, then use PwnageTool to make that a jailbroken 2.2 with 02.28.00 baseband (this guide). That way you won't have to when the unlock is released here shortly.

    4th Edit: Its out.

    Well, the dev team has posted another blog entry earlier today. The contents are purely this:

    01110110
    01110100
    01100001
    01100010
    01100101
    01110010
    00100000
    00110110
    00110001
    00110000
    00110110
    00110000
    00110001
    00110111
    00110100
    00100000
    Now, that in binary translates to vtaber 61060174. What is that? A German blog surmises vtaber is most likely ROT13 code. EDIT: The German guys found that info from a comment on the Dev blog apparently... (hi, Germans ) In that case, the post would translate to IGNORE 61060174. Post 61060174 on the Dev Team blog said, in a nutshell, that you'd need to preserve your baseband at the 02.11.07 version (check Settings > General > About > Modem Firmware to find your baseband version) if you wanted a 3G software unlock on your iPhone.

    Could the dev team be letting us know to ignore that part now? That the yellowsn0w release, coming up today, will work on the newer baseband as well?

    A few hundred thousand 02.28.00 baseband users who would like to unlock their 3G iPhones sure hope so.

    DevTeam Blog
    This article was originally published in forum thread: 3G Unlock VERY SOON - Works on ALL Basebands? started by Kyle Matthews View original post
    Comments 168 Comments
    1. wePhone's Avatar
      wePhone -
      I doubt it's coming out sometime today as in early today from 1-3AM.
    1. bballcat03's Avatar
      bballcat03 -
      pay attention guys, read the comments....PACIFIC STANDARD TIME...it's 1043 PST...you have 1 hour 17 minutes

      PATIENCE
    1. lalp's Avatar
      lalp -
      PST!!!! Ok, I guess we will wait in this young 2009. Happy New Year guys
    1. brent91055's Avatar
      brent91055 -
      Yep, and I'm waiting for it with my bottle of Captain Morgan.
    1. bballcat03's Avatar
      bballcat03 -


      believe me, I've been running around, grabbin some drinks, doing whatever to kill the day away lol

      I think I spent an hour in best buy trying to make the day go quicker haha
    1. BarcaMagic's Avatar
      BarcaMagic -
      Happy new year guys .Hopefully this goose will last another hour or so...
    1. StealthBravo's Avatar
      StealthBravo -
      ITS ON CYDIA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



      why does everyone keep asking about pwnage? Read people
    1. bballcat03's Avatar
      bballcat03 -
      Quote Originally Posted by StealthBravo View Post


      why does everyone keep asking about pwnage? Read people
      that's way to easy to ask people to use common sense
    1. sziklassy's Avatar
      sziklassy -
      I had been saying this all along. If they crack the 3G to begin with then they will crack all other 3G basebands (just didn't think it would be all at once!) Good news for those who have updated.
    1. A Retired Mod's Avatar
      A Retired Mod -
      There is no new upgrade to it....It is still BootNeuter 2.10????
    1. punkstar31's Avatar
      punkstar31 -
      Update 3: The soft unlock has undergone many changes since 25C3 in Berlin. The most significant one: the soft unlock will now be only for baseband 02.28.00 (the most recent baseband). Yes we’ve been advising everyone to avoid updating their basebands, and in general that will always be the best policy. Not every baseband version is guaranteed to have a hole through which we can inject the unlock.
    1. zoti's Avatar
      zoti -
      Only for 2.28 now.

      Update 3: The soft unlock has undergone many changes since 25C3 in Berlin. The most significant one: the soft unlock will now be only for baseband 02.28.00 (the most recent baseband). Yes we’ve been advising everyone to avoid updating their basebands, and in general that will always be the best policy. Not every baseband version is guaranteed to have a hole through which we can inject the unlock.
    1. StealthBravo's Avatar
      StealthBravo -
      You must upgrade phone to 02.28.00 to use new soft unlock
    1. ajl917's Avatar
      ajl917 -
      Quote Originally Posted by StealthBravo View Post
      why does everyone keep asking about pwnage? Read people
      Because the iPhone community hasnt had a jailbreak that was done on the phone since 1.1.1/1.1.2 days. I cant imagine how many people have gotten either the 2G or 3G iPhone since we've had 1.1.3 or higher...
    1. punkstar31's Avatar
      punkstar31 -
      I don't understand.

      Weren't they advising everyone to not update their baseband?

      I won't update/restore my phone until I check the soft unlock doesn't work with my current one anyways.
    1. DSMKilla's Avatar
      DSMKilla -
      Quote Originally Posted by bballcat03 View Post
      pay attention guys, read the comments....PACIFIC STANDARD TIME...it's 1043 PST...you have 1 hour 17 minutes

      PATIENCE
      I think YOUR the one who needs to pay attention!

    1. StealthBravo's Avatar
      StealthBravo -
      Quote Originally Posted by ajl917 View Post
      Because the iPhone community hasnt had a jailbreak that was done on the phone since 1.1.1/1.1.2 days. I cant imagine how many people have gotten either the 2G or 3G iPhone since we've had 1.1.3 or higher...
      I agree but still people don't even read before posting crap
    1. scincade's Avatar
      scincade -
      what is it going to be under on cydia? does anyone know? is it just going to be an update that pops up?HELP
    1. StealthBravo's Avatar
      StealthBravo -
      Update 4: (a) The yellowsn0w Cydia package will be available as soon as our devteam member in charge of the repo wakes up to fix a file permission error. (b) for the time being, those users with SIMs that have apps and other menus on them will need to do that extra step we’ve been talking about. They’ll need to pull and reinsert the SIM once after rebooting the phone to engage the unlock. Even though it’s needed only once per boot, it’s still a nuisance and we’ll be fixing that ASAP. (c) You’ll know if you fall into that “extra step” category if your carrier doesn’t show up within about 10 seconds of the slide to unlock screen. (d) Happy New Year!
    1. ajl917's Avatar
      ajl917 -
      Quote Originally Posted by punkstar31 View Post
      I don't understand.

      Weren't they advising everyone to not update their baseband?

      I won't update/restore my phone until I check the soft unlock doesn't work with my current one anyways.
      They were saying not to upgrade and stick with the old baseband, but I guess after they found the exploit in the latest baseband, they made it only for the baseband to make the process as easy and as safe as possible...