• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Unlock VERY SOON - Works on ALL Basebands?
    EDIT: Yup, 3G unlock works on 02.28.00 modem firmware (baseband). Check Update 3 on the dev team blog post!

    2ND Edit: The Dev Team says the yellowsn0w Cydia package will be up as soon as the dev team member in charge of the repo fixes a file permission error. See update 3 on the dev team blog post

    3rd Edit: If you do NOT have the 02.28.00 bootloader, and are going to want to unlock - do yourself a favor. Back up your stuff now, restore to a fresh 2.2 IN ITUNES, then use PwnageTool to make that a jailbroken 2.2 with 02.28.00 baseband (this guide). That way you won't have to when the unlock is released here shortly.

    4th Edit: Its out.

    Well, the dev team has posted another blog entry earlier today. The contents are purely this:

    01110110
    01110100
    01100001
    01100010
    01100101
    01110010
    00100000
    00110110
    00110001
    00110000
    00110110
    00110000
    00110001
    00110111
    00110100
    00100000
    Now, that in binary translates to vtaber 61060174. What is that? A German blog surmises vtaber is most likely ROT13 code. EDIT: The German guys found that info from a comment on the Dev blog apparently... (hi, Germans ) In that case, the post would translate to IGNORE 61060174. Post 61060174 on the Dev Team blog said, in a nutshell, that you'd need to preserve your baseband at the 02.11.07 version (check Settings > General > About > Modem Firmware to find your baseband version) if you wanted a 3G software unlock on your iPhone.

    Could the dev team be letting us know to ignore that part now? That the yellowsn0w release, coming up today, will work on the newer baseband as well?

    A few hundred thousand 02.28.00 baseband users who would like to unlock their 3G iPhones sure hope so.

    DevTeam Blog
    This article was originally published in forum thread: 3G Unlock VERY SOON - Works on ALL Basebands? started by Kyle Matthews View original post
    Comments 168 Comments
    1. burdell1's Avatar
      burdell1 -
      so which new year's eve is this going to be released on?
    1. coppernights's Avatar
      coppernights -
      Quote Originally Posted by Miro89 View Post
      hi i have a laptop running Windows Vista. so apparently i can't use pwnage tool so can use like winpwn or quickpwn to jailbreak it after updating to 2.2? pllz reply!!!!!!!!!!!!!
      you should be able to just use quickpwn.
    1. Miro89's Avatar
      Miro89 -
      hi i am using Windows Vista. so apparently i can't use pwnage tool and that was the only software stated in the dev-team blog so can i use like winpwn or quickpwn to jailbreak after i update to FW 2.2? plz reply
    1. maz's Avatar
      maz -
      its UP!!

      [ pf edit: DO NOT LINK TO THE SOURCES. The dev team SPECIFICALLY asks you not to in their post. A completely free unlock, delivered (almost) on time, easily downloadable and applied, and you can't oblige their ONE request? come on. ]
    1. LeeDude's Avatar
      LeeDude -
      Quote Originally Posted by wohhey View Post
      (((( im 200km from home and GUESS what.OMG MY MACBOOK IS brokem -.- keyboard hasnt been working in last 16hours. Why ALWAYS me -...-
      It's not always you....
      Over a week ago, I was fortunate enough to spill 16 ounces of the best home made iced tea directly into my macbook. It was on at the time, but only for a second. It shut down almost instantly, and I wanted to cry. The next day, I took it apart, dried it, and let it dry. Then I scraped away all the residue on the board, and like, it still didn't come on! And then a few days later, I tried it before salvaging parts, and it came on.

      Anywho, off topic. A+ job to the DevTeam for the unlock. Apple has NOTHING on you guys. But you knew that.
    1. sankla's Avatar
      sankla -
      Quote Originally Posted by poetic_folly View Post
      EDIT: Yup, 3G unlock works on 02.28.00 modem firmware (baseband). Check Update 3 on the dev team blog post!

      2ND Edit: The Dev Team says the yellowsn0w Cydia package will be up as soon as the dev team member in charge of the repo fixes a file permission error. See update 3 on the dev team blog post

      3rd Edit: If you do NOT have the 02.28.00 bootloader, and are going to want to unlock - do yourself a favor. Back up your stuff now, restore to a fresh 2.2 IN ITUNES, then use PwnageTool to make that a jailbroken 2.2 with 02.28.00 baseband (this guide). That way you won't have to when the unlock is released here shortly.

      4th Edit: Its out.

      Well, the dev team has posted another blog entry earlier today. The contents are purely this:



      Now, that in binary translates to vtaber 61060174. What is that? A German blog surmises vtaber is most likely ROT13 code. EDIT: The German guys found that info from a comment on the Dev blog apparently... (hi, Germans ) In that case, the post would translate to IGNORE 61060174. Post 61060174 on the Dev Team blog said, in a nutshell, that you'd need to preserve your baseband at the 02.11.07 version (check Settings > General > About > Modem Firmware to find your baseband version) if you wanted a 3G software unlock on your iPhone.

      Could the dev team be letting us know to ignore that part now? That the yellowsn0w release, coming up today, will work on the newer baseband as well?

      A few hundred thousand 02.28.00 baseband users who would like to unlock their 3G iPhones sure hope so.

      DevTeam Blog






      thanks for the excellent work, i am able to unlock the iphone 3g on O2 in uk. great work guys thanks for all your sincere efforts and deication.
      cheers.
    1. Melech518's Avatar
      Melech518 -
      Thank GOD for Yellowsn0w