• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • AT&T MMS is On - Boom


    3.0. No carrier setting edits. Cody gets a text from AT&T saying:
    Picture and video messaging (MMS) is now available for iPhone. Txt, pic, or video msgs you send/receive are included in your msging plan and subject to the limits of your plan. To enable MMS, connect iPhone to your computer and click "Check for Updates" in iTunes, then restart your iPhone.
    Send and receive are both working well for him (who else out there - who has never done a carrier settings hack and is on AT&T?).

    EDIT: A little more info - his Settings > General > About shows carrier as AT&T 5.0, mine is showing AT&T 4.0. What are you guys seeing?



    AT&T had said they'd be launching on Friday... and it looks like they are finally sticking to a deadline.

    Working for anybody else? My iTunes still only asks me to update to 3.1, with no carrier update available, and doesn't show the Photo icon for MMS...
    This article was originally published in forum thread: AT&T MMS is On - Boom started by Kyle Matthews View original post
    Comments 514 Comments
    1. Un0RiGiNaL's Avatar
      Un0RiGiNaL -
      Quote Originally Posted by evolutionarymc View Post
      I finally got it working on my 2G w/ AT&T PYP service. Nice!
      What?!?

      whats pyp service and how
    1. StealthBravo's Avatar
      StealthBravo -
      Quote Originally Posted by jetfuel495 View Post
      Alright, question.

      I'm on AT&T with their data plan for 3G, and I'm using stealth bravo's 5.0 custom ipcc.

      If I use tethering from that, will AT&T find out and charge me for it?
      I have been tethering since April without issue
    1. jeffrow925's Avatar
      jeffrow925 -
      PYP = Pick Your Plan
    1. jetfuel495's Avatar
      jetfuel495 -
      To Stealth: they have no way of knowing that i'm 3G tethering, correct?
    1. wallnutz04's Avatar
      wallnutz04 -
      What I did was ugrade to 3.1 had mms working on stock iPhone. Than shift clicked restore in iTunes 8.2 and tried to install custom 3.0 firmware. That put the phone in recovery mode. (the USB plug on the screen) than opened redsnow 0.8 and jailbroke with 3.0 firmware. Worked like a charm. I can send n recive mms and I have cydia working good. Just a few loading errors but still works. Also a few complete themes haven't worked but others do. All the winterboard widgets work so far. The only thing that I'm not to sure of is that settings says I'm still on 3.0 fw even with mms. Don't know if that's the fw I'm running or some kinda glitch. But that's wat worked for me. If I'm talkin a bout something every
      one knows sorry to waste a post
    1. confucious's Avatar
      confucious -
      Why did you want to downgrade to 3.0?
      You are now on 3.0 with BB 05.11.07
    1. StealthBravo's Avatar
      StealthBravo -
      Quote Originally Posted by jetfuel495 View Post
      To Stealth: they have no way of knowing that i'm 3G tethering, correct?

      Not really. Its more important that you don't throw up red flags by downloading 10 gbs from torrents or any other high bandwidth operations
    1. confucious's Avatar
      confucious -
      AT&T do seam pretty primitive in their data analysis, not sure you'd get away with it in the UK.
    1. mdc929's Avatar
      mdc929 -
      use MMS all the time i love it!
      video quality sucks though
      as found on TFLN:
      (407): So...AT&T finally added picture messaging for iPhone...bring on the tits!!!
    1. jetfuel495's Avatar
      jetfuel495 -
      Sweet, thanks SB. Remind me to hit the thanks button under your post next time I'm on this site from an actual computer.
    1. secks's Avatar
      secks -
      i tried a pwn'd restore to 3.1 on my phone after i couldn't get mms working .. thought that would fix it .. thought wrong .. at&t is telling me to call apple to figure this out .. wtf :/ my phones properly provisioned and everything .. how lame
    1. xiaphin's Avatar
      xiaphin -
      tried all the guides and ipcc files with no luck... until i used the one in crackingadamo's post... 6.0 FTW
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by xiaphin View Post
      tried all the guides and ipcc files with no luck... until i used the one in crackingadamo's post... 6.0 FTW
      So he linked to StealthBravo's ipcc and you credit him rather than SB?

      That's just weird.
    1. StealthBravo's Avatar
      StealthBravo -
      lmao. Makes sense
    1. egoldy's Avatar
      egoldy -
      Guys -

      Desperate for help. Iphone 3GS Phone.

      I just finished updating my phone to 3.1 which seemed to go successfully.

      I still didn't have MMS capability -- even after rebooting the phone a few times.

      I found this info:

      Guide: MMS and Tethering working with AT&T on 3.0 iphone

      and downloaded the 6.0 version and followed the instructions which seemed to work (tough to tell). I resynched, rebooted and still had no MMS.


      That's bad enough, but even worse, I noticed that all of a sudden I've lost all phone service from AT&T. I can't make or receive calls..

      Under Settings / General / About, it's showing the Network as "Not Available".

      I've tried resetting the settings (Settings / General / Reset Network Settings) without any luck..

      No idea what the hell to do...

      Please help!
    1. confucious's Avatar
      confucious -
      Have you had any service on your phone since Updating to 3.1? How did you update to 3.1?
    1. mr117's Avatar
      mr117 -
      I thought I saw somewhere (might have been here, or on the 3.1 thread) someone suggest going to Cydia and loading the Ultrasnow file that was there onto your phone if you lost AT&T service. Couldn't hurt to do it, just to see. I don't think he meant to run the app, just to put it on our phone. sounds weird, but I suppose a drowning man clutches at straws.

      Also, did you mess with the settings in the Data box that shows up with 6.0 under Settings>General>Network?
    1. StealthBravo's Avatar
      StealthBravo -
      Sounds like its been hacktivated. How did you jailbreak? And with what options?
    1. xiaphin's Avatar
      xiaphin -
      My bad... thanks StealthBravo...
    1. Crafty42's Avatar
      Crafty42 -
      I've only had my iphone 3 months now, and JBed it about 2 months ago. MMS started working for me on 9/25, well, shortly, then stopped, then started again. My question is, and know that I haven't upgraded to 3.1 yet, I JBed with purplera1n, and an ipcc a friend sent me. Don't know which one it is, or anything. When I get an MMS that has picture, audio, and text, it comes through as multiple messages. If I want to forward it, I can only forward one of them at a time, or copy and past the text with one of them. Is this how it's working for everyone, or is there anything I can do so I can forward pictures with sound as one?

      Thanks!