• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iPhone 3.1 "Coma Mode" Reports Mount, Apple Silent


    Apple's support forums are humming with reports of iPhones gone non-responsive after their owners upgraded to version 3.1 of the firmware, and users are growing increasingly restive at Apple's steadfast denial that any bug exists. When the error occurs, the iPhone isplay appears to be functional, but does not react to any input on the touch screen or external buttons, and needs a hard power cycle and reboot before it will work again. The problem - dubbed "Coma Mode" for the phone's complete lack of interactivity when it gets in this state - has been noted sometimes when the phone has been put to sleep, sometimes when it's locked, and sometimes at completely random moments.

    One user brought his 3G in for service at the Apple Store, where they promptly tried to sell him a 3GS. However, he got a mixed message from the Genius Bar tech, who gave him an interesting mix of party line and good guidance:
    the official line is 'it is an un-repeatable error that can't be replicated on demand' so therefore, we don't acknowledge it as something to fix'.... but guys, I think your best bet is to roll your O/S back to the previous version if that worked better for you.
    Fairly consistent reports show that rolling back to 3.01 resolves all "Coma" issues, a strong indication that the problem has to do with the new firmware.

    Problems that can't be easily replicated are definitely frustrating to developers, and it's understandable that companies may not want to allocate resources to chase down a problem that may not be a problem after all. However, customer perception still has dollars-and-cents value, and Apple should be cognizant of the price they pay when polls like this one start cropping up on websites:


    Has anyone experienced this issue, and if so is there any consistency in when and how it appears?
    This article was originally published in forum thread: iPhone 3.1 "Coma Mode" Reports Mount, Apple Silent started by Paul Daniel Ash View original post
    Comments 110 Comments
    1. pingywon's Avatar
      pingywon -
      Happened to me once once and a completely random moment. I thought it was just me. Guess not
    1. StevenB's Avatar
      StevenB -
      This happened to me. Went in Friday afternoon and got my phone replaced (he tried to replicate it but couldn't). Went back to Apple because the replacement phone had an area where the touch wasn't responsive. They replaced the replacement. Now I have an appointment with Apple for tomorrow because the phone's wifi doesn't work and the screen looks faded with a tint of green. I have spent the entire weekend restoring, updating, re-synching all my info and songs, downgrading, upgrading again, re-synching...this sucks. Unfortunately I discovered the wifi problem and faded screen after I applied the Invisibleshield.

    1. The Digital Alchemist's Avatar
      The Digital Alchemist -
      Quote Originally Posted by Melech518 View Post
      If you are anything but the 3GS, just put the phone in DFU mode and restore and point to 3.0
      Oh, right! I'm an idiot. For a second there is was thinking someone had figured out restoring a 3GS, my bad...
    1. elbello's Avatar
      elbello -
      Happened to me the moment I upgraded to 3.1.
      Actually, usb connection to pc didnt want to work either. the phone would freeze when I connected the usb. On calls, it would lock and sometimes it owuld restart all of a sudden. It was driving me nuts. I thought I had finally messed up my phone restoring using custom firmwares.
      Then I went back to 3.0 OS, and I had to go back to the previous basband too, since 3.1 upgraded my baseband, then I restored again to 3.0 with a downgraded baseband, and have not had a problem since... those people in apple are getting me tired of all their crap just to stop hackers from unlocking the phones...
    1. mikerlx's Avatar
      mikerlx -
      I notice lag and freeing up memory twice a day helps but I think Winterboard is actually slowing my iphone down. I will delete that and see if improvement. Going to camera, ipod, cycorder is a few seconds lag to open up. I am on 2g obviously and 3.0.1 and I don't think I will do 3.1 until there is a Resndow 3.1 ready to go.
    1. StevenB's Avatar
      StevenB -
      Quote Originally Posted by elbello View Post
      Actually, usb connection to pc didnt want to work either. the phone would freeze when I connected the usb.
      This was happening to me when I would plug the phone and open iTunes. After much reading I fixed it by deleting the podcasts.
    1. jiniej's Avatar
      jiniej -
      Oh that's what they're calling it now? Coma Mode? This has been happening on and off to my iPhone since uhh.. about 2.0. Just a hard reboot and its all back to normal. Nothing to complain about..... right...?
    1. Myque's Avatar
      Myque -
      Little Apple, thanks for 3.1 but no thanks
      'cause (on my 3gs)
      1. No JB
      2. No thetteing.
      3. Battery Issues.
      4. Coma mode! (Icoma!)

      Please let us roll back to 3.0 until you release 3.1.1 (and let us JB):P
    1. Zeal's Avatar
      Zeal -
      I blame apple for trying to stop us from JB so this happens
    1. MetallicaFan1991's Avatar
      MetallicaFan1991 -
      No 3.1 for me yet, still on 3.0 as I have a 3GS
      However I realized I've had this problem many times on 3.0 and 3.0.1
    1. Harout's Avatar
      Harout -
      This happend to me on the 2.something version. My 2Gs buttons and touchscreen didnt work. I had to plug it to charge to light up the screen and for me to attempt and slide open my phone. But I gave it and they gave me a new one.
    1. lild7hina's Avatar
      lild7hina -
      this has been happening with my 3g... i would have to do a hard reset to get it to work and then it would freeze not so long after again
    1. oshowobi's Avatar
      oshowobi -
      I have my 3G jailbroken to 3.1. Works good. Lock up may have happened, but I don't notice. As I love it so much, I must have promptly woken it up without doubting it's alive.
    1. confucious's Avatar
      confucious -
      No problem on my 3G on 3.1. Been working fine for the last week and a half with no lockups.
      Restored from a 3.01 backup and UltraSn0wed.
    1. bscott05's Avatar
      bscott05 -
      so if i update to 3.1, then tell them i got the "coma mode" going on.. they will just give me a new phone? or tell me to revert back to 3.0?
    1. confucious's Avatar
      confucious -
      You can't revert to 3.0 so they will probably just deny that there's a problem....
    1. bscott05's Avatar
      bscott05 -
      lame lame lame.. ok.. lol i just wanna get a white one..
    1. modmetender's Avatar
      modmetender -
      This has happened to my 3GS several times on version 3.0, but never on my 2G also running 3.0 (both JB).
    1. thetoothfairy's Avatar
      thetoothfairy -
      I have had this happen with a couple of firmware updates over the past... the last time was last year when I was in Florida..... the only way I could get it working was to put the phone in DFU mode and then restore it...

      So far with my 3Gs I have not updated my phone with the last firmware update.... I was going to today but did not yet... maybe I am lucky I have not yet?
    1. noggin123450's Avatar
      noggin123450 -
      Wow, this just amazes me. The iPhone can do so many amazing things, but something like a call coming in when you're in sleep mode can screw it up. Makes you wonder why Apple doesn't spend a little more time on the basic things.