• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • [ HOW TO ] Jailbreak Using Pwnage Tool on 3.1 for Mac
    PLEASE TAKE HEED OF THIS INFO FROM THE DEV TEAM:

    This release starts with PwnageTool 3.1 for Mac OS X - this application supports the iPhone 1st Generation (2G), the iPhone 3G and the iPod touch 1G. NB: THIS DOES NOT SUPPORT THE 3GS OR 2G/3G IPOD TOUCH. redsn0w for Mac OS X and Windows will follow sometime in the near future, please don’t bug us about it - we’ll release when we have something ready.
    • GOLDEN RULE: If you are using a 3G iPhone with ultrasn0w and rely on ultrasn0w to obtain cellular service, then you should only upgrade to 3.1 with a PwnageTool created .ipsw. - Stay away from Apple’s direct updates as described here and here please get up to speed on the whole subject by reading the information contained in these posts.
    • If you have an original iPhone (1st generation) then 3.1 unlock works with this PwnageTool release. iPhone 3G users upgrading to 3.1 will need to continue using ultrasn0w with a PwnageTool created 3.1 .ipsw
    • Please read all parts of this post before downloading and using these tools.
    • Read items 1, 2 and 3 again and again.
    • This app is suitable for the recent 3.1 release.
    • This version of PwnageTool will NOT work for the iPhone 3GS.
    • PwnageTool WILL work for Original iPhone (1st Generation), Original iPod touch (1st Generation) and the iPhone 3G.
    1. Download PWNage tool
    2. Download the original 3.1 ipsw
    3. Open PWNage tool
    4. Select your model of phone

    5. Click Next
    6. PWNage will search for the 3.1 ipsw

    7. Select the firmware and Click Next

    8. Click Yes to creat the firmware

    9. It will ask you if your phone activates through itunes. If you are hacktivating your phone select No. If you have an authorized carrier select yes.

    10. It will now begin to build the custom ipsw

    11. You will be prompted to enter your password. Enter it to continue building the ipsw.


    12. You will then be asked if you iPhone has been Pwwned before...Select No


    13. You will then be prompted to plug in your phone.

    Follow the on screen instructions....









    14. Open iTunes

    15. iTunes will detect your phone in recovery mode. Click OK.

    16. Hold the Option button on your keyboard and click Restore in iTunes

    17. Then browse to the custom ipsw you just made.

    18. Select it and press Choose.
    19. iTunes will begin to restor your iPhone with the custom ipsw


    20. When it is finished you will see this message


    From The Dev-Team:
    Update : Unlocked users on the 3G will probably notice that the name and/or logo of their carrier is missing, but they still have full bars and a signal. So far this seems to be purely a cosmetic issue and it doesn’t impact your signal or coverage. We hope to have this issue “fixed” when we release the 3GS compatible version of PwnageTool. This is very likely tied to Update #3…

    Update : As of 3.1, the *.ipcc carrier bundles are signed, and you can no longer force tethering capability simply by crafting your own bundle. The good news is this obstacle can probably be overcome by virtue of the jailbreak. But so far that extra hack is not part of the PwnageTool custom IPSW creation.
    This article was originally published in forum thread: [ HOW TO ] Jailbreak Using Pwnage Tool on 3.1 for Mac started by Melech518 View original post
    Comments 458 Comments
    1. Melech518's Avatar
      Melech518 -
      She is...
    1. Melech518's Avatar
      Melech518 -
      I know I ran out of icing
    1. angiepangie's Avatar
      angiepangie -
      If I remember correctly Melech was one of them
      Along with half the people on the blog...
      and c1de0x (dev team member). haha. He doesn't talk to me anymore
    1. Melech518's Avatar
      Melech518 -
      ^??
    1. angiepangie's Avatar
      angiepangie -
      What about it? You were one of the people that freaked out.
    1. Melech518's Avatar
      Melech518 -
      oh ok! about your age! I was like, "what is she talking about" lol
    1. The KGB's Avatar
      The KGB -
      Hey guys, no workie!
      Angie, I downloaded that firmware but Pwnage doesn't like it. Specifically, it spits out an error message saying "wrong firmware bundle selected."

      Anything else worth a try?
    1. angiepangie's Avatar
      angiepangie -
      That's strange.. I'm pretty sure I gave you the right one..
      What version of PT are you using?
    1. Melech518's Avatar
      Melech518 -
      Try this one:
      http://modmyi.com/forums/downloads.p...32183&act=down

      This is the 3.1 firmware for the 3g iPhone...make sure you also have the most current version of Pwnage tool
    1. The KGB's Avatar
      The KGB -
      I'm running PT 3.1, straight from the Dev Team site.
      M, I'll start downloading that firmware and see what shakes down. I should be choosing 'iPhone' from the list of three devices, right?
    1. Melech518's Avatar
      Melech518 -
      iphone 3g,
    1. angiepangie's Avatar
      angiepangie -
      No. You should be choosing iPhone 3G....
    1. Melech518's Avatar
      Melech518 -
      you said you have a 3g right?
    1. angiepangie's Avatar
      angiepangie -
      Yep -
      Quote Originally Posted by The KGB View Post
      Thanks so much for your response, I really appreciate it.
      I'm running a 3G, and the firmware I'm using is named "iPhone1,1_3.1_7C144_Restore.ipsw.
    1. The KGB's Avatar
      The KGB -
      I'm 3G'd up from the feet up, yes. That said, I tried them both and neither worked. So confusing, because it says both 3G and 3G(S). Either way, I did try them both (iPhone and iPhone 3G(S) and it failed both times.

      Re-downloading and starting over...
    1. Melech518's Avatar
      Melech518 -
      are you sure you have a 3g?
    1. blkcadi's Avatar
      blkcadi -
      this is making me dizzy......er
    1. The KGB's Avatar
      The KGB -
      Quote Originally Posted by Melech518 View Post
      are you sure you have a 3g?
      Certain, though with the cluster-f I must seem like to you both I'm not surprised you would ask :P
      Yeah, for sure 3G. I've done this about a million times with redsn0w/quickpwn (all the way back from 2.x) which is why I'm surprised it's being so difficult.
    1. Melech518's Avatar
      Melech518 -
      Quote Originally Posted by blkcadi View Post
      this is making me dizzy......er
      lmao
    1. angiepangie's Avatar
      angiepangie -
      You tried on the iPhone 3G with the new ipsw I gave you?