• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iPhone OS 3.1 Jailbroken, NOT for iPhone 3GS


    Finally, days after the release of OS 3.1, DevTeam has released the essential tools for jailbreaking it! However, The new version of PwnageTool works with iPhone 2G, iPhone 3G and iPod Touch 1G ONLY which is a sad news for the iPhone 3GS and iPod Touch 2G users as well as those who just bought a shiny new iPod Touch 3G...

    The iPod Touch 2G users are however luckier than the iPhone 3GS and iPod Touch 3G ones as the tool for it is almost ready unlike the other two.

    Here are some golden rules before you attempt using this new tool!

    1. GOLDEN RULE: If you are using a 3G iPhone with ultrasn0w and rely on ultrasn0w to obtain cellular service, then you should only upgrade to 3.1 with a PwnageTool created .ipsw. - Stay away from Apple’s direct updates as described here and here please get up to speed on the whole subject by reading the information contained in these posts.
    2. If you have an original iPhone (1st generation) then 3.1 unlock works with this PwnageTool release. 3G users will need to continue using ultrasn0w with a PwnageTool created .ipsw
    3. Please read all parts of this post before downloading and using these tools.
    4. Read items 1, 2 and 3 again and again.
    5. At the bottom of this post are the bittorrent files for the 3.1 capable version of PwnageTool.
    6. This app is suitable for the recent 3.1 release.
    7. This version of PwnageTool will NOT work for the iPhone 3GS.
    8. PwnageTool WILL work for Original iPhone (1st Generation), Original iPod touch (1st Generation) and the iPhone 3G.
    ModMyi Mirror
    Rapidshare
    MegaUpload

    via Dev-Team Blog

    Thanks to one1 for the screenie
    This article was originally published in forum thread: iPhone OS 3.1 Jailbroken, NOT for iPhone 3GS started by sayam View original post
    Comments 261 Comments
    1. kiddawg's Avatar
      kiddawg -
      YES!!! Here i go
    1. ifonemaniac's Avatar
      ifonemaniac -
      in before 90 question from people who didn't read the post
    1. Vandam500's Avatar
      Vandam500 -
      I really hope they are able to get the 3GS version out soon, I desperately want the voice control over bluetooth. Thats the only thing I want 3.1 for :P
    1. lild7hina's Avatar
      lild7hina -
      sweet time to upgrade my iphone 3g... while my 3gs waits lol
    1. DeanCorp's Avatar
      DeanCorp -
      How do I know if my phone is on Saurik's servers?

      I have Cydia installed and ran all updates.

      How can I check if my details are on the server?
    1. one1's Avatar
      one1 -
      3.1 with credits shown.


    1. Ticko's Avatar
      Ticko -
      wish i had a mac
    1. Scoops98's Avatar
      Scoops98 -
      Me so happy! LOL. Downloading PwnageTool as we speak...
    1. theman12321's Avatar
      theman12321 -
      wait does that mean redsnow 3.1 is coming soon?
    1. lild7hina's Avatar
      lild7hina -
      man... transmission isn't working for me... hasn't started dl pwnagetool yet
    1. havokhybrid's Avatar
      havokhybrid -
      Is tethering still a option if we update to 3.1 on a 3g via ipcc file?
    1. iTzGmOneY's Avatar
      iTzGmOneY -
      That's great news... too bad I don't have a mac!

      Can someone please upload the pwned (hacked) ipsw file for 3G and 2G iphone for OS 3.1?

      Thanks in advance!
    1. M4tt Dam0n's Avatar
      M4tt Dam0n -
      Arg I almost got happy. No 3GS
    1. lild7hina's Avatar
      lild7hina -
      thanks for this! i never have luck with torrents

      Edit: right when i say it... my torrent dls at 1.5 mb/s
    1. theman12321's Avatar
      theman12321 -
      hey is there any emulators to run .dmg on windows?
    1. joehowes's Avatar
      joehowes -
      redsn0w for Mac OS X and Windows will follow sometime in the near future, please don’t bug us about it
      So people with PC's still cant upgrade to 3.1?? Can we use the old redsn0w?
    1. sayam's Avatar
      sayam -
      Quote Originally Posted by DeanCorp View Post
      How do I know if my phone is on Saurik's servers?

      I have Cydia installed and ran all updates.

      How can I check if my details are on the server?
      He's got hashes for all 3.0 cydia users
    1. theman12321's Avatar
      theman12321 -
      no we cant use the old resnow sorry lol man if i had a dl disk rigt now i would install mac os x snow lep on my pc but i dont lol
    1. sayam's Avatar
      sayam -
      Quote Originally Posted by joehowes View Post
      So people with PC's still cant upgrade to 3.1?? Can we use the old redsn0w?
      Nope, you can't..