• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • AT&T MMS Already Working for Some Folks?


    Looks like some users are already receiving and sending MMS just fine on the AT&T US network. ModMyi.com member yotelefonotresg sent us some legit-looking screenshots of MMS coming through just fine on AT&T (yes, I'm fully aware you can do that easily on T-Mobile by changing the carrier name, but we've received decent enough proof to ask if anyone else is seeing this).

    How bout you guys - any AT&T users able to send out MMS or receive them yet? EDIT: reports keep pouring in, looks like its true. AT&T is gradually turning on MMS throughout the US!

    AT&T yesterday announced they'd have MMS ready by September, through a YouTube video (see below) you've probably already seen, by the new[er] AT&T talking head, Seth. I like Seth. He's a person, and he talks about AT&T crap that's been going on - straight up, and up front. Of course, he doesn't fix it... but he's a nice guy, right? I mean, that counts for something? Anything?

    This article was originally published in forum thread: AT&T MMS Already Working for Some Folks? started by Kyle Matthews View original post
    Comments 592 Comments
    1. Cowboy's Avatar
      Cowboy -
      I doubt that is true i mean if it was true i am sure you would see 100 ppl posting that there mms is working not just one here in there...

      Quote Originally Posted by tudtran View Post
      Are At&t not already behind? Sprint is already on 4G. Just hurry up and get my MMS.
      Look at sprints palm pre vs the 3gs the 3gs is faster on a 3g network than the palm is on a 4g and besides att will be launching 4g early spring or summer lol
    1. A Retired Mod's Avatar
      A Retired Mod -
      My wife just sent this to me...
      [URL=http://g.imageshack.us/img197/img0240.png/1/]
    1. Cer0's Avatar
      Cer0 -
      I agree with Poseidon, I have read several different articles and all of them had a few things in common such as the iPhone users are very heavy data users. And this is why AT&T is having to make sure all towers capable and everything is in place to handle the load that this will bring. Just look at how users brought down Apple servers with the OS updates.
    1. Limegrntaln's Avatar
      Limegrntaln -
      Im with Posideon79 on this one. WSJ did a article on the matter. The iPhone makes up 8% of AT&Ts customers, which use an insane 71% of available data and bandwidth. And AT&T quoted yesterday they have 9 million iPhone subscribers on their network, 20% of them living in San Fran and New York. Also have more iPhone customers than all of the foreign markets combined. AT&T is paving the way, all else will be followers, AT&T is very secretive about every move they make.
    1. Napoleon_PhoneApart's Avatar
      Napoleon_PhoneApart -
      Quote Originally Posted by westerman View Post
      Look at sprints palm pre vs the 3gs the 3gs is faster on a 3g network than the palm is on a 4g and besides att will be launching 4g early spring or summer lol
      The Pre doesn't run on a 4G network.
    1. rwin84's Avatar
      rwin84 -
      i know someone who bought a 3gs almost a month ago and mms was active... I tried to track down the salesman and everything to no avail...
    1. tonester1's Avatar
      tonester1 -
      still gettin an exclamation point!
    1. lwest576's Avatar
      lwest576 -
      Just tried MMS. I have 3.1 Beta, not Jailbroken or anything. MMS is WORKING, YAY
    1. A Retired Mod's Avatar
      A Retired Mod -
      I received this from my youngest daughter


      My oldest daughter can receive pics, but not send on her 3G iphone.
    1. Cowboy's Avatar
      Cowboy -
      thats the problem i am having now
    1. A Retired Mod's Avatar
      A Retired Mod -
      Its very slow to!...lol
    1. Dumindahed's Avatar
      Dumindahed -
      Wow, I'm glad I saw this post. It wasn't working a couple days ago but now it is! Woo hoo I don't have to wait!
    1. EthanExplosion's Avatar
      EthanExplosion -
      Works For Me On FW 3.1 Beta 3.
    1. boozie's Avatar
      boozie -
      My 3G has been working for a couple months although I did put my sim in my moms non-iPhone first. I'm on 3.1 beta 3 Carrier 4.5. The wife's 3GS doesn't send or receive. She's on 3.0 still and doesn't have the camera icon. The three of us are on unlimited family messaging plan.
    1. toawkanavngthded's Avatar
      toawkanavngthded -
      ugh stupid 1st gen iphone! i wont be able to get the upgrade price of an iphone 3g or 3gs cuz i gave my upgrade to my gf to get her bb curve! funny thing is too i went to an apple store to get my phone replaced cuz the sleep wake button was messed up and i have an apple care plan that expires next february... thinking since there are only selling 3g and 3gs that they would just replace my 1st gen to a 3g... NOPE! they had to order a 1st gen!! so im stuck wit 1st gens till who knows when!! sorry rant over lol.
    1. varunzzz's Avatar
      varunzzz -
      Quote Originally Posted by Poseidon79 View Post
      ^^^ Do a search.. there's only about 2753287623987431297412903842 threads on that topic floating around. Yes it's actually that many threads... I counted!
      Lol it must have taken u ages to count that.
    1. finalfantasy's Avatar
      finalfantasy -
      i this the pic is fake... 4 minutes of texting and mms'ing and his batter is still 48%... YA RIGHT... just turning on and off the iphone takes 1% lol..... ya i call BS on this one. though the story might be true... the pic isnt.
    1. prozac4312's Avatar
      prozac4312 -
      Still not working for me...
    1. Niner1000RR's Avatar
      Niner1000RR -
      what ipcc are you guys using (that is working)?

      I had 5.0 but had some issues with the phone crashing, that being the only change I switched back to 4.0 and the phone is fine but no camera there now...
    1. ltjbigshot's Avatar
      ltjbigshot -
      So im guessing the sending part of this is only available for the 3.1 beta users. Can anyone confirm this? I am thinking until you update to that the option for sending is not even available on the message app.