• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • AT&T MMS Already Working for Some Folks?


    Looks like some users are already receiving and sending MMS just fine on the AT&T US network. ModMyi.com member yotelefonotresg sent us some legit-looking screenshots of MMS coming through just fine on AT&T (yes, I'm fully aware you can do that easily on T-Mobile by changing the carrier name, but we've received decent enough proof to ask if anyone else is seeing this).

    How bout you guys - any AT&T users able to send out MMS or receive them yet? EDIT: reports keep pouring in, looks like its true. AT&T is gradually turning on MMS throughout the US!

    AT&T yesterday announced they'd have MMS ready by September, through a YouTube video (see below) you've probably already seen, by the new[er] AT&T talking head, Seth. I like Seth. He's a person, and he talks about AT&T crap that's been going on - straight up, and up front. Of course, he doesn't fix it... but he's a nice guy, right? I mean, that counts for something? Anything?

    This article was originally published in forum thread: AT&T MMS Already Working for Some Folks? started by Kyle Matthews View original post
    Comments 592 Comments
    1. brianmarocco's Avatar
      brianmarocco -
      Quote Originally Posted by noop View Post
      same thing happened to me, just go to settings>general>reset> then reset all settings. don't worry it wont delete any data its just going to reset the phone and reboot, you should have a camera back in there. I did this a few mins. ago.
      Hold me!!!! Finally it works
    1. zakkman28's Avatar
      zakkman28 -
      It's sad that we have had to go through all this just to get a feature to work that should have worked as soon as the software allowed. I would love to know the true reason for this.. Because there is no way it has anything to do with network congestion as we send emails and upload pictures to places outside the network.
    1. mdc929's Avatar
      mdc929 -
      i read pretty much every page of this thread
      i finally got it to work using a sim swap and changing my messaging plan on at&t
      worked for about an hour then gave me the red arrow
      switched phones again and sent a message
      been working like a charm ever since
      4 days and counting and still have my MMS
      i actually use it a lot more than i originally thought i would
      especially since i made it work for my TMobile iPhone friends as well
      thanks to everyone who helped on the thread i dont really remember what page i found the suggestion but it worked
    1. rockjohn's Avatar
      rockjohn -
      if u mms just update to 5.0 ippc mine is working woooo
    1. XxEnigmaticxX's Avatar
      XxEnigmaticxX -
      working out in northwest indiana. so im also assuming chicago.
    1. damniphone's Avatar
      damniphone -
      Is he/she using wifi to send mms??
    1. babydol's Avatar
      babydol -
      After restoring all my settings and installing stealth's ipcc, i've got em working here in tulsa, oklahoma!

      *edit* i'm currently an unjailbroken 3g
    1. jeezy45's Avatar
      jeezy45 -
      just wait until sept 25 and we will find out
    1. slayorktc's Avatar
      slayorktc -
      Hell yes! After 3.1 today i thought id test my MMS.. Along with everyone else.. mine wouldnt work through all the different tutorials.. But now its working perfect. Really nice...

      But my real reason for posting is:
      Now with itunes 9, i cant seem to update the carrier file on my gf's phone.. The US_AT.ipcc file isnt able to be selected.. Anybody else have any insight?
    1. jeezy45's Avatar
      jeezy45 -
      what did u do to get mms workin?
    1. slayorktc's Avatar
      slayorktc -
      Nothing. Currently still jailbroke with 3.0 not 3.0.1 and used these mms settings:
      apn: wap.cingular
      username : [email protected]
      pass: CINGULAR1
      mmsc: mmsc.cingular.com
      mms proxy: 066.209.011.032
      mms max message size: 614400
      mms ua prof url: http://www.apple.com/mms/uaprof.rdf

      Havent tried removing those settings and see if mms still works tho... If those dont work.. It must be a regional thing and id say just keep checking each day.
    1. compilez's Avatar
      compilez -
      Quote Originally Posted by slayorktc View Post
      Hell yes! After 3.1 today i thought id test my MMS.. Along with everyone else.. mine wouldnt work through all the different tutorials.. But now its working perfect. Really nice...

      But my real reason for posting is:
      Now with itunes 9, i cant seem to update the carrier file on my gf's phone.. The US_AT.ipcc file isnt able to be selected.. Anybody else have any insight?
      Since you already upgraded to iTunes 9 you could see if this command line works...

      just run the command that corresponds with your OS. (then let us know)

      Close iTunes
      Open Terminal (Applications > Utilities > Terminal)
      Run the command: defaults write com.apple.iTunes carrier-testing -bool TRUE
      Windows 32 Bit

      Close iTunes
      Go to Start then Run and type CMD
      Run this command(If you right-click on the cmd window you can paste): “C:\Program Files\iTunes\iTunes.exe” /setPrefInt carrier-testing 1
      Windows 64 Bit

      Close iTunes
      Go to Start then Run and type CMD
      Run this command(If you right-click on the cmd window you can paste): “C:\Program Files (x86)\iTunes\iTunes.exe” /setPrefInt carrier-testing 1
    1. slayorktc's Avatar
      slayorktc -
      Quote Originally Posted by compilez View Post
      Since you already upgraded to iTunes 9 you could see if this command line works...

      just run the command that corresponds with your OS. (then let us know)

      Close iTunes
      Open Terminal (Applications > Utilities > Terminal)
      Run the command: defaults write com.apple.iTunes carrier-testing -bool TRUE
      Windows 32 Bit

      Close iTunes
      Go to Start then Run and type CMD
      Run this command(If you right-click on the cmd window you can paste): “C:Program FilesiTunesiTunes.exe” /setPrefInt carrier-testing 1
      Windows 64 Bit

      Close iTunes
      Go to Start then Run and type CMD
      Run this command(If you right-click on the cmd window you can paste): “C:Program Files (x86)iTunesiTunes.exe” /setPrefInt carrier-testing 1
      Wow. Thanks. Yup that worked perfectly.

      Quote Originally Posted by slayorktc View Post
      Nothing. Currently still jailbroke with 3.0 not 3.0.1 and used these mms settings:
      apn: wap.cingular
      username : [email protected]
      pass: CINGULAR1
      mmsc: mmsc.cingular.com
      mms proxy: 066.209.011.032
      mms max message size: 614400
      mms ua prof url: http://www.apple.com/mms/uaprof.rdf

      Havent tried removing those settings and see if mms still works tho... If those dont work.. It must be a regional thing and id say just keep checking each day.
      Well i cleared all the settings and it still sends and recieves..
    1. dmoses1969's Avatar
      dmoses1969 -
      Quote Originally Posted by babydol View Post
      After restoring all my settings and installing stealth's ipcc, i've got em working here in tulsa, oklahoma!

      *edit* i'm currently an unjailbroken 3g
      What did you do to get it working? Sim Swap? I am 60 miles north of you. Just curious
      Thanks
    1. babydol's Avatar
      babydol -
      Quote Originally Posted by dmoses1969 View Post
      What did you do to get it working? Sim Swap? I am 60 miles north of you. Just curious
      Thanks
      Nope, nothing. Last night I decided to restore to test my battery life being nonjailbroken. I also installed the ipcc file that stealth posted on another post. After reading some other posts about how people had got it working after resetting all of their settings (not just the network settings, but ALL) I figured I'd give it a try. Its been working ever since...sending and receiving.
    1. ddfilms's Avatar
      ddfilms -
      could someone please post the link to Stealth's ipcc. Thanks
    1. nwcorey's Avatar
      nwcorey -
      Holly **** it works just like everyone else. I had the .ipcc 5.0 uploaded and i just updated to 3.1 and bingo it was working in Eastern washington state. whoooooooooooooooooooooooo

      Quote Originally Posted by ddfilms View Post
      could someone please post the link to Stealth's ipcc. Thanks
      Here you go this is the .ipcc you need MEGAUPLOAD - The leading online storage and file delivery service
    1. travis_t80's Avatar
      travis_t80 -
    1. nwcorey's Avatar
      nwcorey -
      Quote Originally Posted by ddfilms View Post
      could someone please post the link to Stealth's ipcc. Thanks
      Or this is the stelth .ipcc you need.

      MEGAUPLOAD - The leading online storage and file delivery service




      If it works dont forget to thank me
    1. dmoses1969's Avatar
      dmoses1969 -
      Awesome, got mine working. I used the settings above with the exception of mms proxy: I used 66.209.11.32 instead of 066.209.011.032 which I tried first and it would just hang forever. As soon as I made those changes and reset network settings I started getting mms's and now can send also.