• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices)


    Cydia for 3.0 is finally here! Currently the only way to get Cydia 3.0 on your device is to jailbreak with a newly modified QuickPwn.
    This new custom QuickPwn is compliments of HoZy, lilstevie, saurik, and iphoneappsru. This QuickPwn includes all bundles needed to jailbreak your iPhone 3G, iPhone, and iPod 1G.

    Downloads:

    QuickPwn Beta5 with Cydia
    QuickPwn Beta5 with Cydia
    Rapidshare
    QuickPwn Beta5 with Cydia
    MMi Member Mirror

    Launch QuickPwn and jailbreak!

    Attention iPhone 3G upgraders:

    If you upgrade to 3.0, it will change your baseband and yellowsnow unlock will be non-functional. Furthermore, as of now you will not be able to downgrade your baseband unless you are on a 5.08 bootloader and be stuck without a soft unlock.

    I haz put together instructions to troubleshoot common problems in my out of control huge Firmware 3.0 jailbreak thread. If you have any problems during the jailbreak, there are many helpful people who have gone thru a couple beta jailbreaks now and can help you out. There is also information there about MMS, Tethering, Theming, App Compatibility list, and many more mods.

    Enjoy!
    This article was originally published in forum thread: Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices) started by StealthBravo View original post
    Comments 211 Comments
    1. thinknoffcenter's Avatar
      thinknoffcenter -
      Quote Originally Posted by StealthBravo View Post
      ^ My themes work fine
      And u got themes working how? Please enlighten us all!!
    1. woom's Avatar
      woom -
      Don't jailbreak iphone os3 or you will loose phone signal. This does not work and stable.
    1. saggio's Avatar
      saggio -
      i have 3g iphone i pay a contract with movistar in spain can you put cydia on a phone under contract
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by saggio View Post
      i have 3g iphone i pay a contract with movistar in spain can you put cydia on a phone under contract
      To put cydia on an iPhone you need to jailbrake. It is up to you wether you want to do this but you can always restore your phone to remove all traces so Movistar need never find out.
    1. batmanbatgirl10's Avatar
      batmanbatgirl10 -
      how can i back to 2.21 i tryed but cant back 2.21.
      somebody tell me.how to back 2.21 os PL!!!!
    1. A Retired Mod's Avatar
      A Retired Mod -
      Put the phone in DFU mode and shift + click restore in itunes and pick the f/w 2.2.1, then let it install. Set up as new phone.
    1. StealthBravo's Avatar
      StealthBravo -
      Make sure you use itunes 8.1 too
    1. mr.sparky's Avatar
      mr.sparky -
      Stealth Im running 8.2.10 and I was able to downgrade no problem....
    1. batmanbatgirl10's Avatar
      batmanbatgirl10 -
      itune8.1 then dfu mode but 2.2.1 install error.what shall a do back to 2.2.1???
    1. confucious's Avatar
      confucious -
      What error?
      Lots are safe to just ignore.
    1. NessLookAlike's Avatar
      NessLookAlike -
      Quote Originally Posted by batmanbatgirl10 View Post
      itune8.1 then dfu mode but 2.2.1 install error.what shall a do back to 2.2.1???
      I upgraded to 3.0B5, didn't like how much it crashed and moaned on my Touch 1G so I put it in DFU mode and used iTunes 8.2 shift+restore to return to 2.2.1, so I can say it can be done. You might not be putting it into proper DFU mode. In proper DFU mode, the screen is absolutely blank, sometimes even off. Just follow the same instructions in your head that QuickPwn gives for its process:

      1. Hold HOME BUTTON for 5 secs
      2. Hold HOME + POWER BUTTON for 10 secs
      3. Release POWER BUTTON and hold HOME for up to 30 secs

      Don't round off the times until step 3. You should have it connected to computer and iTunes the whole time. When iTunes picks up that the device is in DFU mode you can release HOME.
    1. Mattymoo08's Avatar
      Mattymoo08 -
      "If you upgrade to 3.0, it will change your baseband and yellowsnow unlock will be non-functional. Furthermore, as of now you will not be able to downgrade your baseband unless you are on a 5.08 bootloader and be stuck without a soft unlock."

      This may sound stupid but does this mean that the only way to jailbreak 3.0 is using QuickPWN? I use QuickPWN so do I just ignore this part of the post?
    1. gggguest's Avatar
      gggguest -
      Pretty much. That part is only if you're planning on running an unlocked iPhone or currently have an unlocked iPhone.
    1. Neobond's Avatar
      Neobond -
      iPhone 2G 2.2.1 Unlocked to 3.0 GM Unlocked (But not activation)

      Has there been a 'Hacked' QuickPwn for the GM release? I got everything working... except activation, I can make calls from the emergency screen and I can receive texts and calls, just no way to get into the home screen...

      Guess I'll go back to 2.2.1
    1. nikc0069's Avatar
      nikc0069 -
      I don't think there is a jailbreak yet, due to Quickkpwn checking firmware versions you can't use this ipsw.

      I even tried decompressing the .ipsw and editing the restore.plist file to change the identifier of the FW version to that of beta 5 - no dice!

      Unless anyone here knows how Quickpwn checks the version number, or can find out - in which case the edits may be possible to jailbreak this - just an idea.

      Using the beta5 ipsw is a bad idea as nobody knows which components will be mangled in with the GM stuff.

      An idea though - if you have it jailbroken but not activated then you could possibly use ripDEV's pusher to install ssh (or I think you get about ten secs of ssh access at the apple logo bit), then I think you can edit some string somewhere to say its activated. But I may be wrong
    1. StealthBravo's Avatar
      StealthBravo -
      ^ You are
    1. soto806's Avatar
      soto806 -
      can someone give me an explanation on why iPod Touch 2gs can not be jailbroken on 3.0?
    1. confucious's Avatar
      confucious -
      The same reason nothing can be jailbroken on 3.0GM
      Apple have seen how all the betas have been jailbroken and 'fixed' it in the GM making it much more difficult. If GM is jailbroken then they could 'fix' it for the final release.
      If you are talking about the Betas it's because the only people working on them have been working on the iPhone.
      The Dev team won't do anything until the final is released so Apple can't block it for the majority of people that want to use it.
    1. StealthBravo's Avatar
      StealthBravo -
      ^+1
    1. boe_dye's Avatar
      boe_dye -
      Quote Originally Posted by confucious View Post
      The same reason nothing can be jailbroken on 3.0GM
      Apple have seen how all the betas have been jailbroken and 'fixed' it in the GM making it much more difficult. If GM is jailbroken then they could 'fix' it for the final release.
      If you are talking about the Betas it's because the only people working on them have been working on the iPhone.
      The Dev team won't do anything until the final is released so Apple can't block it for the majority of people that want to use it.
      i think that is why there is so much confusion regarding the Gold Master and in thinking that it is a Beta release.

      The GM is the DeFacto standard release, however there are always little last minute tweaks that can be performed that wouldn't warrant it being beta.

      It's better that they wait to Jailbreak instead of doing it right off of the cuff.

      In fact I wonder if perhaps in the long term it would have been better for you Dev's to hold off on making your findings so public and sharing them with the world. It might have made life easier when the "Official" iTunes upgrade comes out.

      Either way, I am certain that when the 17th comes around next week there will be a big huge banner on the front page on the 18th saying "F/W 3.0 Jailbroken!" And sure enough there are going to be hundreds of useless posts of people going:

      "So will this work with with the regular 3G?"

      "Do I need to upgrade to 8.2?"

      "Is this just for the Beta, or the GM or the Official Release?"

      "Can I have a link to the iPod Touch upgrade..."

      and my personal favorite

      "Will all my cracked applications work with 3.0?"

      I remember when people actually read forums... Especially the front page...