• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices)


    Cydia for 3.0 is finally here! Currently the only way to get Cydia 3.0 on your device is to jailbreak with a newly modified QuickPwn.
    This new custom QuickPwn is compliments of HoZy, lilstevie, saurik, and iphoneappsru. This QuickPwn includes all bundles needed to jailbreak your iPhone 3G, iPhone, and iPod 1G.

    Downloads:

    QuickPwn Beta5 with Cydia
    QuickPwn Beta5 with Cydia
    Rapidshare
    QuickPwn Beta5 with Cydia
    MMi Member Mirror

    Launch QuickPwn and jailbreak!

    Attention iPhone 3G upgraders:

    If you upgrade to 3.0, it will change your baseband and yellowsnow unlock will be non-functional. Furthermore, as of now you will not be able to downgrade your baseband unless you are on a 5.08 bootloader and be stuck without a soft unlock.

    I haz put together instructions to troubleshoot common problems in my out of control huge Firmware 3.0 jailbreak thread. If you have any problems during the jailbreak, there are many helpful people who have gone thru a couple beta jailbreaks now and can help you out. There is also information there about MMS, Tethering, Theming, App Compatibility list, and many more mods.

    Enjoy!
    This article was originally published in forum thread: Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices) started by StealthBravo View original post
    Comments 211 Comments
    1. enfurno's Avatar
      enfurno -
      So, there is an image of it working in this thread. How did you do it? Did you simply install? Most of us are having issues with winterboard so any help from you would be appreciated.
    1. techgirl's Avatar
      techgirl -
      People getting wrong error message when quickpwning - I believe the problem is that you are not upgrading first through itunes, then using quickpwn with the same firmware. Upgrade first. This was a brain fart that I experienced.

      Problem: Upgraded the first day - everything worked fine. Categories which has worked since day one (thanks BB) was alive and kicking and a few other apps that I installed were cool too. I then installed ICY because of cydia issues (never thought that I would say that) and with more issues, I had to restore. I have now restored twice, but apps won't work. Any clues? Chmod? Anything?

      Thanks
    1. MLauderdale1000rr's Avatar
      MLauderdale1000rr -
      So here is my question. Wait for the REAL 3.0 with the real Jailbreak or do this?

      Opinions? Thanks!
    1. wgm214's Avatar
      wgm214 -
      Do you think installing icy from cydia on 3.0 will cause problems? I did, and I have tons of issues. I'm just trying to pinpoint the cause.
    1. zani1972's Avatar
      zani1972 -
      Quote Originally Posted by GenesisDH View Post
      No, no, NO! Don't upgrade it, your phone will lose it's current unlock solution.

      You'll be waiting until the Dev Team finds a new exploit for the baseband that 3.0 will end up with (once it goes public in the next couple months or so). Currently, Beta 4 and above is only available to legit carrier users, as well as those that have officially unlocked phone.
      what if i had and att account can i put the 3.0 on it and then tmobile back
    1. NaplesBill's Avatar
      NaplesBill -
      Quote Originally Posted by ptukhar View Post
      Having the same issue I'm on Vista.
      I also had this problem (under Vista). I had issues unzipping the files, kept saying folders already existed, etc. So, I downloaded a free unzip program, unzipped the file again and everything worked fine after that.
    1. brocktonma's Avatar
      brocktonma -
      Quote Originally Posted by techgirl View Post
      People getting wrong error message when quickpwning - I believe the problem is that you are not upgrading first through itunes, then using quickpwn with the same firmware. Upgrade first. This was a brain fart that I experienced.

      Problem: Upgraded the first day - everything worked fine. Categories which has worked since day one (thanks BB) was alive and kicking and a few other apps that I installed were cool too. I then installed ICY because of cydia issues (never thought that I would say that) and with more issues, I had to restore. I have now restored twice, but apps won't work. Any clues? Chmod? Anything?

      Thanks
      This firmware 3.0 beta 5 is not as stable because apple is still debugging it. Apple's main purpose of the beta releases as of now is to allow the Developers to make all the app store apps compatible with 3.0. That is why they disable many things like MMS. Just use the firmware 2.2.1 until the real 3.0 comes out. By then the Dev Team and other hackers will most likely have all the hacked applications (cydia, winterboard, cycorder, ect.) working properly for everyone to use like with the 2.2.1.
    1. kittkat349's Avatar
      kittkat349 -
      I am running 3.0 beta 5. Till yesterday (slingmobile) I didn't have a great reason to jailbreak. I have been trying to break using quickpwn beta 5 and it hangs...after pointing to the file @ waiting for phone to connect in recovery mode. iTunes sees the phone in recovery mode but pwn does not. Any ideas? I also double checked my services to make sure all were running and have .net 3.5.
      Any ideas?
    1. moto_noob's Avatar
      moto_noob -
      yes, i'm having the same problem here. does this quickpwn automatically puts it into recovery mode?
    1. brocktonma's Avatar
      brocktonma -
      Do it on a PC not a MAC. I tried on my MAC and had the same problem. Did it on my PC using Quickpwn and it worked perfect.
    1. moto_noob's Avatar
      moto_noob -
      i am doing it on a pc. it switches my phone to recovery mode. then it stays there waiting for recovery mode
    1. brocktonma's Avatar
      brocktonma -
      When it switches it to recovery mode turn it on manually and continue with the process.
    1. justbecause's Avatar
      justbecause -
      Quote Originally Posted by gazsiazasz View Post
      With 2G iPhone, i got "NO SERVICE", after restoring to 3.0b5, and also after quickpwnb5.
      When i restored my phone to 2.2.1 and then quickpwnd, neutered, will able to use my phone normally.
      with 30b5 comes bb update for iPhone 2G??

      no bb update just relock see my signature

      Quote Originally Posted by BananaBonanza View Post
      Yes. But iTunes won't activate, because it's an unsupported SIM. And since the latest QuickPWN can't activate anymore, it seems most 2G users are out of luck.

      It's odd that no news post seems to mention this issue. It would probably save a lot of people a lot of time...

      works on mines

      where it says uncheck this

      leave it checked.....

      it will activate.....

      Quote Originally Posted by timbo View Post
      ever time I use a 3.0 beta 5 jail break I end up with "searching" the "No Signal". This happens whether I update my .ipcc before jailbreaking or not. What could I be doing wrong... is there a mac version yet?

      Every time I jailbreak 3.0 beta 5 I get "searching" and then "no signal". This happens whether or not I update my .ipcc before or after jailbreaking. What am i doing wrong... is there a os x version?
      See Below!!!!

      Quote Originally Posted by xpc21 View Post
      Hi!Well,i tried this Beta in my 2g iPhone. Followed this Tutorial but my phone gone without no signal.Now im trying to Recover it but iPhone stay locked in Pink screen and iTunes stay locked in "Prepare to restore iPhone"...any help?Thk!


      PLEASE!!!!HELP ME!!
      See Below
    1. metaserph's Avatar
      metaserph -
      Remove .net 3.5. I had this problem and when I removed .net 3.5 it worked for me.
    1. JordanRoyal's Avatar
      JordanRoyal -
      sorry guys... but i need some help. first of all... i have vista and is there a service pack 3 for it? on the other hand, when i try to extract the files from the folder, i keep getting this message telling me how the file name and the folder name are the same. when i extract it all i get are the quickpwn and osmac files but i dont get the folders... sorry if thats a dumb question...
    1. gggguest's Avatar
      gggguest -
      I'm not too sure what you're talking about. A couple of screenshots and more info would be nice.

      The latest service pack for Vista is SP2, which isn't out for a month or so, but you can get the final version of it if you PM me.
    1. CaptainChaos's Avatar
      CaptainChaos -
      Quote Originally Posted by joejoeiphone1 View Post
      this is great.. up and running on 3.0 on my 3G. One app I love, however, is CallMe. It's listed in the apps that work.. but, when I click on it .. it opens.. and closes in about a second. Is there's something I need to do through winscp to fix that? I've tried setting chmod to 0777.

      thanks for the help!

      j
      I am not running 3.0, but my call me settings are not 777.

      All of the entries in the Call Me app are 0755 with the exception of the file called CallMe. It is 6755. It is listed just above CallMeRun.
    1. stice's Avatar
      stice -
      Hi all,
      I have a 2nd gen that is stuck in DFU mode.
      I tried to restore from itune and get an error.
      Tried pwnage and can t put it in Dfu mode as the last step, but its already there.
      I have let the battery die and other ops, Dont know what to do at this point.
      Can someone help?
    1. NessLookAlike's Avatar
      NessLookAlike -
      iPhone/iPod Touch 3.0 B5 Firmware Tech Talk Forum Starmen.Net

      Open SystemVersion.plist (located in /System/Library/CoreServices) in your choice of text editor (I recommend NotePad++), and remove the following lines completely:

      HTML Code:
      <key>ReleaseType</key>
      <string>Beta</string>
      iTunes will no longer reject the device because you're not registered with a developer.

      Recommend this to others if you find it useful.
    1. thevmax's Avatar
      thevmax -
      Iphone 3G 3.0 Beta 5 Jailbroken ...OR maybe just BROKEN!
      Used latest package with Quickpwn for Windows.

      Looked at your notes about problems after using Quickpwn. Process worked but then I downloaded a ringtone from Cydia and the phone is in perpetual load at white apple screen. While downloading ringtone, Iphone screen said it was downloading Winterboarder.

      1, Phone will not boot past white apple screen.
      2. Phone won't shut off with Power switch.
      3. Seems to be recycling because Autoplay keeps coming up on PC.
      4. Itunes doesn't recognize phone.
      5. Can shut phone off with Power and Home.
      6. Tried Re-Pwning with same results, although Quickpwn says it was successful.

      So now I am at the purple DFU screen ...