• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices)


    Cydia for 3.0 is finally here! Currently the only way to get Cydia 3.0 on your device is to jailbreak with a newly modified QuickPwn.
    This new custom QuickPwn is compliments of HoZy, lilstevie, saurik, and iphoneappsru. This QuickPwn includes all bundles needed to jailbreak your iPhone 3G, iPhone, and iPod 1G.

    Downloads:

    QuickPwn Beta5 with Cydia
    QuickPwn Beta5 with Cydia
    Rapidshare
    QuickPwn Beta5 with Cydia
    MMi Member Mirror

    Launch QuickPwn and jailbreak!

    Attention iPhone 3G upgraders:

    If you upgrade to 3.0, it will change your baseband and yellowsnow unlock will be non-functional. Furthermore, as of now you will not be able to downgrade your baseband unless you are on a 5.08 bootloader and be stuck without a soft unlock.

    I haz put together instructions to troubleshoot common problems in my out of control huge Firmware 3.0 jailbreak thread. If you have any problems during the jailbreak, there are many helpful people who have gone thru a couple beta jailbreaks now and can help you out. There is also information there about MMS, Tethering, Theming, App Compatibility list, and many more mods.

    Enjoy!
    This article was originally published in forum thread: Cydia 3.0 is finally here! New QuickPwn with Cydia Released (For All Devices) started by StealthBravo View original post
    Comments 211 Comments
    1. shizs14's Avatar
      shizs14 -
      I downloaded the new quickpwn beta 5 but i cannot run it on window. I keep crashing on me. I been trying to look for the thread where it state what i need to download first for quickpwn to run. Can anyone please help. Thanks
    1. rah_nigga's Avatar
      rah_nigga -
      I'm running 3.0 beta 5 also. But when trying to run quickpwn b5 with the cydia for 3.0, it tells me the firmware i'm trying to use (iPhone1,2_3.0_7A300g_Restore.ipsw)isn't compatible with quickpwn. Was I suppose to download another? I even restored it and tried it again and the same problem in quickpwn.
    1. 24trepid's Avatar
      24trepid -
      Quote Originally Posted by rah_nigga View Post
      I'm running 3.0 beta 5 also. But when trying to run quickpwn b5 with the cydia for 3.0, it tells me the firmware i'm trying to use (iPhone1,2_3.0_7A300g_Restore.ipsw)isn't compatible with quickpwn. Was I suppose to download another? I even restored it and tried it again and the same problem in quickpwn.
      That's the firmware for beta 4. The Quickpwn with Cydia only works on beta 5.

      Firmware should have 7A312g not 7A300g.
    1. stlcaddie's Avatar
      stlcaddie -
      It did this to me also, just keep trying and it will let you do it.
    1. rah_nigga's Avatar
      rah_nigga -
      Thanks. How dumb of me.
    1. stlcaddie's Avatar
      stlcaddie -
      oh, i didnt read the whole questions......nevermind that answer, thanks 24trepid
    1. 24trepid's Avatar
      24trepid -
      No problem guys, we all have brain farts sometimes .......
    1. joejoeiphone1's Avatar
      joejoeiphone1 -
      hey guys.. any idea if the persistentconnection plist hack works on 3.0 B5?

      I checked the folder on the iphone and there is not a plist of that name in there.

      is there a differnt way to force faster fetching?

      thanks
      j
    1. azafran's Avatar
      azafran -
      What About Mac version, im still so still?
    1. illuminatty's Avatar
      illuminatty -
      Keeps saying I don't have the correct firmware even though I do. Same thing happened with B4.

      Does this work with Mac?

      Also why is this called QUICKPWN if you have to load the IPSW? Doesn't Quickpwn normally do everything automatically?
    1. ptukhar's Avatar
      ptukhar -
      Quote Originally Posted by illuminatty View Post
      Keeps saying I don't have the correct firmware even though I do. Same thing happened with B4.
      Having the same issue I'm on Vista.
    1. xpc21's Avatar
      xpc21 -
      Hi!Well,i tried this Beta in my 2g iPhone. Followed this Tutorial but my phone gone without no signal.Now im trying to Recover it but iPhone stay locked in Pink screen and iTunes stay locked in "Prepare to restore iPhone"...any help?Thk!


      PLEASE!!!!HELP ME!!
    1. StealthBravo's Avatar
      StealthBravo -
      ^ Dont click activate and make sure you are registered with a developer
    1. sikdaz's Avatar
      sikdaz -
      congrats..
    1. Juggolow22's Avatar
      Juggolow22 -
      Damn sounds G00d.

      Any News with this working On Mac?
    1. JAG2621's Avatar
      JAG2621 -
      Quote Originally Posted by prozac4312 View Post
      Just to follow up about Winterboard: I installed it through Cydia (the jailbreak worked fine), and after the installation it prompted me to reboot the phone. I rebooted it and it just stayed on the black Apple screen. This is the first (real) problem I've had since the original beta 3 came out, so I'm assuming it's because Winterboard isn't ported for 3.0 yet...so anyone doing this, steer clear of Winterboard.

      I tried and the same thing happened.
    1. glxyent's Avatar
      glxyent -
      I tried this using my friend's blackberry, but even though I get the medianet website to give me a 4 digit password and I enter it, it won't let me go on media net on her blackberry or send any MMS. I put her sim card in my phone, and I was able to send MMS fine, but not with my SIM card. Any ideas?
    1. gggguest's Avatar
      gggguest -
      That usually happens when installing anything straight from the phone. A quick respring or reboot will fix that.

      lol, I didn't mean to .
    1. thinknoffcenter's Avatar
      thinknoffcenter -
      Quote Originally Posted by BeSweeet View Post
      That usually happens when installing anything straight from the phone. A quick respring or reboot will fix that.

      lol, I didn't mean to :.
      dude that last comment wasn't directed at you....i appreciated your help and it worked, i'm talking about my post being edited by sb, i was unaware that my question was not up to the terms and conditions of using this forum (which is the greatest iphone forum out there by the way) i just think that deleting the post, and sending a pm explaining why it was removed and why MMi has a problem with it. instead of putting me on the spot like that.
    1. StealthBravo's Avatar
      StealthBravo -
      PM Sent