• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Dev-Team Releases PwnageTool 3.1.5 for Mac OS X
    Be Smart. If you make a mistake, you may lose your unlocking ability, possibly forever. There are NO new features in 3.1.3. Chances are, if you update, you will loose unlock. There is NO Installation of Rock with PwnageTool . More than likely there will NOT be any further development on iPhone 3GS Jailbreaking for 3.1.3 until iPhone OS 4.0 or something of value is released. If you own a 3G or a 2G, you may use RedSn0w, however, there is no auto installation of Rock.

    No matter what tool comes out right now for iPhone OS 3.1.3, 3GS users need to stay away regardless of wether you unlock unless you have your ďSHSH hashesĒ saved via Cydia.

    This article is for informational purposes only! Share your thoughts and comments as usual.


    If you use blacksn0w on baseband 05.11.07, you need to stay at 3.1.2.

    As a pre-game SuperBowl gift, the Dev Team has released PwnageTool 3.1.5, *compatible with OS 3.1.3. Which again, like we've said many times, is a useless update. There is no need to update unless you absolutely have to. PwnageTool 3.1.5 will PRESERVE your jailbreak and ultrasn0w unlock. If you currently use the blacksn0w unlock on baseband 05.11.07, you NEED to stay at 3.1.2.

    So what's the deal? How does PwnageTool work with 3.1.3?

    If you've used PwnageTool before, this is nothing new. This tool will create a custom 3.1.3 IPSW Firmware bundle in which you can use on the iPhone 2G, iPhone 3G, iPhone 3GS (early bootrom), iPod touch 1G, and iPod touch 2G (early bootrom). What is a bootrom you say? Well, if you don't know the answer to that is, chances are you need to learn more about jailbreaking before you attempt anything. Browse our forums as there are plenty of discussions about bootroms.

    From the Dev Team:
    If you have an iPhone 3GS, PwnageTool works if youíre currently at version 3.1.2 or below (down to 3.0). You donít need to be already jailbroken ó PwnageTool will ask you if youíre jailbroken after youíve created the IPSW. Donít use PwnageTool on the iPhone 3GS if youíre at 3.1.3, it just wonít work. Downgrade to 3.1.2 using the methods described here. If you canít downgrade because you donít have your 3GS 3.1.2 hashes on file with Cydia, youíll need to sit out the 3.1.3 jailbreak.

    We arenít revealing any new exploits to Apple with this jailbreak. Everything here has been used before, itís just a straightforward port of Pwnage2 and 24Kpwn to the new firmware. Itís possible the new firmware was released largely to flush out new exploits before the next big release. We wonít be biting.
    Ok so now that you've read that quote. Read it again. For your good and the good of what the Dev-Team brings to the community. Understand that this firmware, 3.1.3., is just a dancing game Apple wants us to do, and there will NOT be much more development on this firmware package. It's important that the community is able to reciprocate to the updates Apple does to prevent jailbreaking, and in order to do so, the developers and users must maintain some patience, for in the end it will only benefit us when a newer, more feature loaded update comes out from apple.

    PwnageTool 3.1.5 Downloads (OS X):
    MMi Member Mirror
    Rapidshare
    Megaupload

    Official 3.1.3 Firmware directly from Apple:
    Download iPhone 3.1.3 firmware for iPhone 2G
    Download iPhone 3.1.3 firmware for iPhone 3G
    Download iPhone 3.1.3 firmware for iPhone 3GS
    Download 3.1.3 firmware for iPod Touch 1G
    Download 3.1.3 firmware for iPod Touch 2G

    Source: [DevTeam]

    MMi MEMBER TIP from SouthernCountry:
    "I'm fairly new to the forum and the JB world. I followed the instructions to a T and my phone is successfully up and running again. However I did have 1 problem. It may have just been me but I believe a program installed with snow caused anything hardware that communicated outside the computer (USB, WIFI, LAN, etc) to stop working. It took a lot of troubleshooting and I found this program called libusb-win32-filter-bin-0.1.12.1. It appears to have downloaded with snow but after I uninstalled it and restarted my computer everything begin to run normal again. Had me confused but I thought I would inform you guys just in case this happens to someone else."
    This article was originally published in forum thread: Dev-Team Releases PwnageTool 3.1.5 for Mac OS X started by nickhesson View original post
    Comments 98 Comments
    1. confucious's Avatar
      confucious -
      It is. If you have a 3G just restore to stock 3.12
    1. punjabi212's Avatar
      punjabi212 -
      where can I get the 3.1.2 .ipsw
    1. confucious's Avatar
      confucious -
      Have you looked in the downloads section? Under Firmware?
    1. punjabi212's Avatar
      punjabi212 -
      Quote Originally Posted by confucious View Post
      Have you looked in the downloads section? Under Firmware?
      thanks
    1. confucious's Avatar
      confucious -
      No problem - it's easy when you know the answer
    1. scizod's Avatar
      scizod -
      Very confused. I have a 3gs with 3.1.2 (7d11) and modem firmware 5.11.07. I am not jailbroken because I am waiting for an untethered jailbreak. Is this untethered or do I still have to wait. Thanks for your help.
    1. MJedi's Avatar
      MJedi -
      Of course, I finally decide to update to 3.1.2, and Apple decides to stop signing it. I'm still running 3.0 on my launch 3GS, JB with PwnageTool and BB 4.26.08. I do have my SHSH on Cydia (at least according to the Cydia app.) I'd like to keep the option to unlock. So, do I upgrade to 3.1.2 or 3.1.3? Which guide do I use? Thanks!
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by scizod View Post
      Very confused. I have a 3gs with 3.1.2 (7d11) and modem firmware 5.11.07. I am not jailbroken because I am waiting for an untethered jailbreak. Is this untethered or do I still have to wait. Thanks for your help.
      No untetherd JB

      Quote Originally Posted by MJedi View Post
      Of course, I finally decide to update to 3.1.2, and Apple decides to stop signing it. I'm still running 3.0 on my launch 3GS, JB with PwnageTool and BB 4.26.08. I do have my SHSH on Cydia (at least according to the Cydia app.) I'd like to keep the option to unlock. So, do I upgrade to 3.1.2 or 3.1.3? Which guide do I use? Thanks!
      You might as well use Pwnage 3.15 and go to 3.13
    1. pickeledpeter's Avatar
      pickeledpeter -
      Hey everyone. I have a 3g, im still on plain old 3.0 with baseband 04.26.08 and wanna upgrade as its been awhile. I just downloaded the the newest pwnage tool 3.1.5 and everytime I try to start it wont recognize the ipsw. I've downloaded the 3.1.3 ipsw from this site as well as from a few others and cant seem to get it to recognize the correct one. Can anyone help me with this? Thanks
    1. Mes's Avatar
      Mes -
      Quote Originally Posted by pickeledpeter View Post
      Hey everyone. I have a 3g, im still on plain old 3.0 with baseband 04.26.08 and wanna upgrade as its been awhile. I just downloaded the the newest pwnage tool 3.1.5 and everytime I try to start it wont recognize the ipsw. I've downloaded the 3.1.3 ipsw from this site as well as from a few others and cant seem to get it to recognize the correct one. Can anyone help me with this? Thanks
      #1: Use PwnageTool (3.1.5) to preserve your 4.26.08 baseband.
      2. Leave 3.1.3 alone and upgrade it to 3.1.2 (fully tested and very safe).

      I just built both a 3.1.2 and a 3.1.3 3G ipsw using the new PwnageTool, so something is wrong with your download.
    1. pickeledpeter's Avatar
      pickeledpeter -
      Quote Originally Posted by Mes View Post
      #1: Use PwnageTool (3.1.5) to preserve your 4.26.08 baseband.
      2. Leave 3.1.3 alone and upgrade it to 3.1.2 (fully tested and very safe).

      I just built both a 3.1.2 and a 3.1.3 3G ipsw using the new PwnageTool, so something is wrong with your download.
      Thanks for the reply. I wanted to give a little more info so that I an get the most accurate help possible. Im currently on os x 10.5.8, itunes is 9.0.3, My iphone currently is 3.0, bb 4.26.08, unlocked via ultrasnow.

      This is probably my 50th time jb/unlocking, so am very confident in what Im doing and familiar with (most) things that this community can do to their phones.

      I did take your advise and downloaded everything again, but that doesnt seem like it could be the problem as I have downloaded many different ipsw's from many different sites to try and get this to work. When I plug in my phone, I pick the correct icon on the first pwnage step, after that it says "no firmware bundle found. Would you like to search the web for this file." After I have downloaded the 3.1.3.ipsw file provided on this website. After trying it in expert mode and clicking on the file it says "wrong firmware bundle selected." I feel as though I have exhausted all reasonable explanations. Can any of you genius' out there help me?


      *edit* Ive downloaded all the stuff using safari. Could this be the reason? I have downloaded firefox and am gonna try dling the files again and see if that helps.
    1. rhekt's Avatar
      rhekt -
      im staying away from this update. ive got way too much modified to make this one fun
    1. Mes's Avatar
      Mes -
      @pickeledpeter...

      A few ideas:

      1. Make sure the downloaded files are not unpacked. I've heard reports Safari (maybe Firefox) automatically unpack them.
      2. Be cure to drag the PwnageTool app into a new folder from the mounted Pwnage Disk
      3. Select the far right image (3G and 3GS) for the phone.
      4. Put the firmware inside the same folder as PwnageTool.app
      5. Don't plug in the iPhone until '''after''' the IPSW is created (included in the process).
    1. a1r's Avatar
      a1r -
      I tryed doin this and i got an error 3014. I even tryed using redsnow but when the process is almost finish i get the apple logo again.
    1. larryolive's Avatar
      larryolive -
      Alright,
      So if we have a 3G(S) with 3.1.2 (7d11), with 05.11.07 and I have the new bootrom im pretty sure(something like the 359.9 r soming one...) So does that mean i Cant jailbreak it r is thier a jailbreak out for it yet?
    1. ceesmooth's Avatar
      ceesmooth -
      So I have a jailbroken 3GS older bootrom, locked, running 3.1.2 with lots of mods. If I use this tool to upgrade to 3.1.3 will I have to re mod my phone, or does it preserve what I have on here?

      Thanks for your input
    1. confucious's Avatar
      confucious -
      If you have 3.12 why would you want to upgrade to 3.13?
      Asv you have to reflash your FW you would have to start again.
    1. gazzax's Avatar
      gazzax -
      not one to put a spanner in the works or anything but i've just done a restore to 3.1.2 with no problems?? i though that apple are only signing 3.1.3 now?
    1. confucious's Avatar
      confucious -
      Do you have a 3GS?
    1. gazzax's Avatar
      gazzax -
      Quote Originally Posted by confucious View Post
      Do you have a 3GS?
      Nope just a 3G