• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iPhone 3G[S] 3.1 Jailbroken - PwnageTool 3.1.3 Released
    PwnageTool 3.1.3 is out now - and jailbreaks the 3G[S] (with a caveat) as well as all other iPhone models, and the iPod Touch 1G and 2G.

    The iPod Touch 3G is NOT supported, and the iPhone 3G and 3G[S] are only supported if they were jailbroken by PwnageTool at 3.0 or 3.0.1.

    EDIT: To clarify, whether you jailbroke with redsn0w or PwnageTool, you're still Pwn'd.

    PwnageTool 3.1.3 Download Links
    MMi Member Mirror
    Rapidshare
    MegaUpload

    EDIT 2: Here's the links to the various 3.1 firmware files (which you'll need to run PwnageTool):
    iPhone 2G
    iPhone 3G
    iPhone 3G[S]


    I recommend you read through their blog (link below) to check specifics for your device. Here's their brief details (more at their page):

    1. GOLDEN RULE: If you are using a iPhone 3G or iPhone 3G(S) with ultrasn0w and rely on ultrasn0w to obtain cellular service then you should only update your device with an .ipsw that is made with the new PwnageTool. There are no second chances with this. You need to remember that PwnageTool will provide an upgrade path to newer versions of the iPhone software in the future.
    2. Please read all parts of this post before downloading and using these tools.
    3. Read items 1, 2 and 3 again and again.
    4. At the bottom of this post are the bittorrent files for the 3.1 capable version of PwnageTool.
    5. PwnageTool will work for the iPhone 3GS assuming you have already Pwned it at 3.0 or 3.0.1
    6. PwnageTool will work for the iPod touch 2G assuming you have already Pwned it at 3.0 or 3.0.1
    7. PwnageTool WILL work for Original iPhone (1st Generation), the iPhone 3G and iPhone 3G(S) and the iPod touch (1st Generation and 2nd Generation) but NOT the iPod touch 3rd generation.
    8. For 3G and 3G(S) users who are Pwned, PwnageTool is your key to updating in the future, just remember to never install an update directly from Apple, always use an .ipsw that has been created with PwnageTool.
    The official torrent link is at ThePirateBay, we will have links up for you ASAP to download direct. Links Above

    dev team blog
    This article was originally published in forum thread: iPhone 3G[S] 3.1 Jailbroken - PwnageTool 3.1.3 Released started by Kyle Matthews View original post
    Comments 383 Comments
    1. mrRected's Avatar
      mrRected -
      3G[s] on 3.0 jb. w/redsn0w /:: this may be a dumb question but should I stay away from iTunes 9 still?
      i unfortunatley do not have a Mac so I am going to have to wait for the new redsn0w. which sucks, but I can wait another week. Thanks DevTeam and all involved in keeping us jb!!! Also, anybody want to take any bets on the o/u of how many times this question will be asked again? o/u 7
      Q; Is there a jb for Windows users to get to 3.1 on 3G[s] yet?
    1. nimavafi's Avatar
      nimavafi -
      #greenpoison should be released soon, works with 3G[S] works with 3.1, works with windows, works without a restore, works at a "store"....

      And hopefully works with ipt3g
    1. coolmacguy's Avatar
      coolmacguy -
      Quote Originally Posted by mrRected View Post
      3G[s] on 3.0 jb. w/redsn0w /:: this may be a dumb question but should I stay away from iTunes 9 still?
      You can update to 9. I did before I updated to 3.1 JB, no problems.

      Quote Originally Posted by mrRected View Post
      i unfortunatley do not have a Mac so I am going to have to wait for the new redsn0w. which sucks, but I can wait another week.
      You don't have to wait for redsn0w, if you download a custom ipsw. (pm me if you want it)

      Options:
      No custom logos
      No activation
      No Icy
      No extra cydia packages
      No unlock/bootneuter
      608 MB boot partition

      This means that you have to be an AT&T customer with an already activated phone to use this one. If you are it will work fine though.
    1. Windmeel's Avatar
      Windmeel -
      Blank
    1. santaf's Avatar
      santaf -
      sorry what is the partition part of it? and if i do this will i be able to ssh and use winterboard and all?
    1. coolmacguy's Avatar
      coolmacguy -
      Quote Originally Posted by Windmeel View Post
      Uh oh
      what? Is it against the rules to post custom firmwares here or something?

      Quote Originally Posted by santaf View Post
      sorry what is the partition part of it?
      In expert mode pwnagetool lets you change the size of the boot partition. I just put that to state that I kept it the default size.

      Quote Originally Posted by santaf View Post
      and if i do this will i be able to ssh and use winterboard and all?
      Yes, I didn't include any default packages so just install openssh through cydia and then you'll be set.
    1. Windmeel's Avatar
      Windmeel -
      Quote Originally Posted by coolmacguy View Post
      what? Is it against the rules to post custom firmwares here or something?
      It is.
    1. coolmacguy's Avatar
      coolmacguy -
      Quote Originally Posted by Windmeel View Post
      It is.
      Ok, my bad, I'll edit my post then. can you remove it from your quote?

      people can pm me if they want it.
    1. reddawg's Avatar
      reddawg -
      Quote Originally Posted by coolmacguy View Post
      You don't have to wait for redsn0w, if you download a custom ipsw.

      I uploaded one here.

      [Link deleted...because I don't want to propergate stupidity]

      Options:
      No custom logos
      No activation
      No Icy
      No extra cydia packages
      No unlock/bootneuter
      608 MB boot partition

      This means that you have to be an AT&T customer with an already activated phone to use this one. If you are it will work fine though.
      Are you just DUMB! How many times do the moderators have to tell people not to post links to custom IPSW on MMI or ask where to get them. Do the smart thing and edit your post and remove your custom IPSW link.
    1. Windmeel's Avatar
      Windmeel -
      Quote Originally Posted by coolmacguy View Post
      Ok, my bad, I'll edit my post then. can you remove it from your quote?

      people can pm me if they want it.
      Done
    1. coolmacguy's Avatar
      coolmacguy -
      lol sorry Im new here. Thought I would help some people out. I removed it. No need to crucify me.
    1. Artist701's Avatar
      Artist701 -
      1600 Message - Ignore DFU Mode and just click Option + Restore your Custom IPSW. Tried it 4 -6 different times and works fine. (no recovery needed).
    1. mgregor's Avatar
      mgregor -
      Confirming Jailbreak worked going from ATT 3GS 3.0 Purplera1ned to 3.1 pwned.

      Specs:
      - Snow Leopard
      - iTunes 9.0.1
      - 3GS 3.0 with purplera1n

      Did not show my carrier until I restored from backup, now it shows AT&T.

      Restoring Cydia programs now and will update when done.
    1. santaf's Avatar
      santaf -
      wait so that guys answer confused me i can us winterboard and theme my phone still? on 3.1?
    1. coolmacguy's Avatar
      coolmacguy -
      Quote Originally Posted by santaf View Post
      wait so that guys answer confused me i can us winterboard and theme my phone still? on 3.1?
      Maybe I misunderstood you.

      If you are on official 3.1 from Apple, no, because this jailbreak will not work.

      If you are on 3.0/3.0.1, then you can upgrade to this JB 3.1 and yes those will still work.
    1. mgregor's Avatar
      mgregor -
      Well, restored with aptbackup and something is putting me in safemode. So uninstalling programs one at a time to figure it out.
    1. Artist701's Avatar
      Artist701 -
      well you can't jb 3.1 out of the box first off. (yet) and yes, if you are / were on 3.0 and upgrade to JB 3.1 and get winterboard... it will work.
    1. santaf's Avatar
      santaf -
      Quote Originally Posted by coolmacguy View Post
      Maybe I misunderstood you.

      If you are on official 3.1 from Apple, no, because this jailbreak will not work.

      If you are on 3.0/3.0.1, then you can upgrade to this JB 3.1 and yes those will still work.
      no i am on 3.0 jailbroken i am worried to do this and theming wouldn't work so that's what was keeping me i jsut heard so many people saying it woudlnt work on 3.1 thanks
    1. Artist701's Avatar
      Artist701 -
      yea not a good Idea to use aptbackup from one OS to another because aptbackup will reload all cydia apps even if they were just for 3.0 only. such as ****** 3.0.. now u need 3.1 ... ya know.
    1. santaf's Avatar
      santaf -
      i'm so sorry another question is bitesms working on it?