• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iTunes 9.1 Now Available, Jailbreak Users Beware!


    NOTE: iTunes 9.1 on Windows kills blackra1n. So if you use it to boot a tethered idevice, don't update! Reports of losing Syncing abilities with JB devices are circling as well. BE CAREFUL!

    Earlier today we reported that iTunes 9.1 may be expected with the release of the iPad. But today it looks like the iTunes 9.1 update heard the blogs talking about it, and decided to push it's way to our computers today. iTunes 9.1 is now available and brings some new iPad features ahead of schedule, with the iPad being released this Saturday in the USA.

    iTunes 9.1 comes with several new features and improvements, including:

    Sync with iPad to enjoy your favorite music, movies, TV shows, books and more on the go

    Organize and sync books you've downloaded from iBooks on iPad or added to your iTunes library

    Rename, rearrange, or remove Genius Mixes
    While it's not exactly a huge update, one could speculate that Apple might push an iTunes 9.2 closer to the release of the iPad, perhaps in an effort to hide some features that 9.1 might have leaked to those sneaky devs.

    Nonetheless, it's exciting to see the iPad making it's way into our latest iTunes update.

    For information on the security content of this update, please visit: Apple security updates

    NOTE: No word on wether this affects JB users, but i doubt it. Take precaution tho.
    This article was originally published in forum thread: iTunes 9.1 Now Available, Earlier Than We Thought started by nickhesson View original post
    Comments 201 Comments
    1. blueblaze4444's Avatar
      blueblaze4444 -
      If you're on a blackra1n jailbreak (or any jailbreak for that matter) on a 3G(s) iPhone/iPod touch it should be tethered. Are you on 3.0 or higher firmware?
    1. iLaw-One's Avatar
      iLaw-One -
      @ xsnakeyx 3G does not have to be tethered after jailbreaking on either 3.1.2 or 3.1.3 using pawnage tool or redsnow respectively
    1. confucious's Avatar
      confucious -
      The 3Gs with the new iBoot (from week 40) has a tethered JB those with the old iBoot don't.
      This applies to BlackRa1n OR RedSn0w and you will end up with a brick if you try pwnage so please don't.
    1. mamirza's Avatar
      mamirza -
      @confucious

      3G 312 blackra1ned

      Since I read this thread i stopped and not syncing iPhone
      Please advise, should go head ?

      Thanks
    1. confucious's Avatar
      confucious -
      The 3G does not have a tethered JB and is fine to synch and do what you want (except update your BaseBand of course). It is only the 3Gs that has problems.
    1. mamirza's Avatar
      mamirza -
      Quote Originally Posted by confucious View Post
      The 3G does not have a tethered JB and is fine to synch and do what you want (except update your BaseBand of course). It is only the 3Gs that has problems.
      So with win xp and latest iTunes there is no problem !
      I shall exercise and post results.

      BR
    1. iGarza's Avatar
      iGarza -
      please do mamirza. i have a 3G v3.1.2 JB w/Blackra1n and a winxp machine. Dont want to upgrade if its going to break my jb.
    1. mamirza's Avatar
      mamirza -
      Hi, its not to upgrade, only to sync. to have the backup of installed and updated applications, thats it.
    1. Sn4key's Avatar
      Sn4key -
      Well I can say that I have a iPhone 3GS 16Gb and I blackrain'ed it (no need to unlock though, I'm on AT&T) and I don't ever have to plug it to my PC to boot.. Works fine everytime I reboot after installing certain Cydia apps and such.. Did I accomplish something that isn't supposed to work?

      Tethered is just a way to get it jailbroken but you have to plug it in to boot? Never done that before.. Again I do have a launch date 3GS so maybe confucious is right about mine having an old iBoot..
    1. blueblaze4444's Avatar
      blueblaze4444 -
      Yes it probably is the old iboot. I'm on an iPod touch 3g and it is tethered.
    1. mamirza's Avatar
      mamirza -
      Quote Originally Posted by confucious View Post
      The 3G does not have a tethered JB and is fine to synch and do what you want (except update your BaseBand of course). It is only the 3Gs that has problems.
      Quote Originally Posted by mamirza View Post
      So with win xp and latest iTunes there is no problem !
      I shall exercise and post results.

      BR
      So, sync carried out and all done ok...Thanks

      Anytime an application installed thru wifi and iPhone restarted, application fail to exe. unless and untill it is sync.

      Any reason for this?
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by Sn4key View Post
      Again I do have a launch date 3GS so maybe confucious is right about mine having an old iBoot..
      There is no doubt about it.

      The new iBoot was released in week 40 and that is what patched the 24KPwn exploit.

      The 3GS made before week 40 will have iBoot 359.3 and do not have a tethered JB.

      Those made after week 40 will almost certainly have iBoot 359.3.2 and do have a tethered JB.
    1. belbo's Avatar
      belbo -
      so...
      I didn't look too closely when running Software Update, and whoops now there's itunes 9.1 on my MBP.
      Now my 3GS (old bootrom, jailbroken with pwnage) won't sync any newly added apps or music.

      User Klonaton from a few pages back seems to be the only other mac user to have problems with 9.1 syncing in OSX. Is there any way to get back on track aside from downgrading itunes?
      Thanks for your help!
    1. moon#pie's Avatar
      moon#pie -
      sorry. you don't get any help from us for cracked apps.
    1. klonaton's Avatar
      klonaton -
      Can't comment on the apps, but I downgraded to 9.0.3, and things worked great. Then when I got my iPad I had no choice but to upgrade in order to sync, and it magically worked again. Not sure if this method will work for you but I'm on 9.1 with fw 3.1.2 and no syncing problems.
    1. confucious's Avatar
      confucious -
      MN Twitter:
      Today's 9.1.1 iTunes is safe for PwnageTool&redsn0w. But those hoping to use userland JBs (like Spirit) should hold off.
    1. belbo's Avatar
      belbo -
      Klonaton, if you have any advice on how to go about downgrading itunes 9.1 on OSX that would be much appreciated.
      I'm troubled by not being able to sync any new music or apps, and feel downgrading is the next step for me.
      thank you...
    1. whereswaldo's Avatar
      whereswaldo -
      @Belbo: the only way to completelty downgrade from 9.1 while keeping the same itunes library (not just files, stuff like playcount and playlists) is backing up your library BEFORE

      @Belbo: the only way to completelty downgrade from 9.1 while keeping the same itunes library (not just files, stuff like playcount and playlists) is backing up your library BEFORE you upgrade to iTunes 9.1 because the moment you open up iTunes, it updates your library to iTunes 9.1 and can't work on any iTunes from earlier, but if you havn't opened iTunes or you have a backed up library from pre-9.1 you can uninstall iTunes 9.1 then install iTunes 9 and open up your backed up library
    1. belbo's Avatar
      belbo -
      ahh, it all sounds so simple now! thanks for the reply, Waldo. Wherever you are.
      It seems I might be stuck for now, no (recent) backup before the upgrade.
    1. whereswaldo's Avatar
      whereswaldo -
      @belbo no problem, this happened to me, but luckily I back up my computer