• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button!

    This wonderful GUI Baseband downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohot. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you.

    The way the tool works:

    1. It verifies your bootloader version and displays it before attempting to downgrade (won't attempt if bootloader isn't 5.08) so it is much safer than other methods.

    2. It detects current baseband version, and the patches accordingly...this means it will downgrade any baseband from 2.30 to 4.26.08 (beta 5)

    It is available now on the BigBoss Repo. Look for 3G Fuzzyband Downgrader.

    Enjoy!


    This article was originally published in forum thread: 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button! started by StealthBravo View original post
    Comments 168 Comments
    1. confucious's Avatar
      confucious -
      Why shouldn't he be able to use 3G on T-Mobile in Europe?
      I certainly do, it's a lot quicker than O2's network!
    1. senor360's Avatar
      senor360 -
      Holy moley it worked!!
    1. Iblunt420's Avatar
      Iblunt420 -
      is it possible to upgrade to 3.0 firmware, thene use fuzzyband to downgrade the baseband so it is compatibly with yellow sn0w?
    1. StealthBravo's Avatar
      StealthBravo -
      ^ Read the thread please. No, 3.0 doesn't talk to 2.28
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by senor360 View Post
      Holy moley it worked!!
      What are the first 5 digits of your serial number?
    1. brocktonma's Avatar
      brocktonma -
      ok. I have read through this who post and i have one question that i am confused about.

      Here are my iPhone 3g specs:
      Firmware Version: 2.2.1(5H11)
      Modem Firmware(Baseband): 04.26.08
      Bootloader: 6.02
      Model #: A1241

      I upgraded to the new firmware 3.0(beta 5). I had my girlfriends At&t sim card and it work perfectly. However, when I put my T-Mobile sim it did not work, even with a rebel sim. As you can see I have downgraded to the 2.2.1(5H11). All I want to know is how to get my Modem Firmware (Baseband) to 02.30.03 from 04.26.08? It would be nice to get to 2.28 but I know that is not possible yet. Is there any way that I can do this? Based on my knowledge I know Fuzzyband can't do this yet.
    1. confucious's Avatar
      confucious -
      If you don't have BL 5.8 you can't downgrade your BB.
    1. brocktonma's Avatar
      brocktonma -
      thanks...
    1. StealthBravo's Avatar
      StealthBravo -
      Your only option at this point is to find a sim adapter that will work with the newer basebands. Will not be easy
    1. CZroe's Avatar
      CZroe -
      I swapped my phone out at the end of Jan/beginning of Feb this year... they didn't tell me it was a refurb, but I guess it is. I just pulled up the General Setting About info and it looks like I have BL 5.08 and SN 5K845...
    1. confucious's Avatar
      confucious -
      Thanks for the info CZroe - looks like you got lucky on the BL front.

      Has anyone got a refurb that isn't on BL 5.8? If so, what's the s/n?
    1. zozodouce's Avatar
      zozodouce -
      Then it will try to downgrade a baseband that isnt there, and as a result, install the right baseband and thus you will have an iPhone without a camera...[/QUOTE]



      hahahahhahahahahahahahhahahahahahahahahaha
    1. brocktonma's Avatar
      brocktonma -
      Quote Originally Posted by StealthBravo View Post

      This wonderful GUI Baseband downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohotz. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you.

      The way the tool works:

      1. It verifies your bootloader version and displays it before attempting to downgrade (won't attempt if bootloader isn't 5.08) so it is much safer than other methods.

      2. It detects current baseband version, and the patches accordingly...this means it will downgrade any baseband from 2.30 to 4.26.08 (beta 5)

      It is available now on the BigBoss Repo. Look for 3G Fuzzyband Downgrader.

      Enjoy!


      Hey StealthBravo, have you tried to use openssh to delete everything off the iphone 3g. I think if this is done correctly it can downgrade your baseband by erasing it completely. I believe it will delete any record of it on the iphone if you delete the right files. Also, the only way you can restore is to get it in dfu mode, and use a custom restore file. I am going to give this a try again because this first time it didn't work. By the way if anyone tries this make sure you keep the connection going because once you disconnect your iphone is no good unless you restore (it will not function). I don't really care about my iphone that's why i am determined to try all these crazy ideas of mine.
    1. StealthBravo's Avatar
      StealthBravo -
      ^ You are a reckless crazy person. I like it


      I in no way endorse that method tho. BTW it will not work! Sorry
    1. Poseidon79's Avatar
      Poseidon79 -
      I don't believe you can directly access the baseband portion of the phone with SSH. If you could this would have been done many moons ago.
    1. brocktonma's Avatar
      brocktonma -
      So you think it can be done? I will try it again I just need help finding out where it is located on the iphone 3g.
    1. StealthBravo's Avatar
      StealthBravo -
      ^ Sorry didnt mean to give you hope but it cannot be done that way
    1. ~Blaze~'s Avatar
      ~Blaze~ -
      Turbo SIM is not reliable. At times the signal goes off. Need to do some adjustments to make it work. I will try the tool and see if my bootloader is 5.08.

      Thanks.
    1. MuscleNerd's Avatar
      MuscleNerd -
      Quote Originally Posted by brocktonma View Post
      So you think it can be done? I will try it again I just need help finding out where it is located on the iphone 3g.
      It's not even attached to the same CPU that you ssh into, or that you "rm -rf" from, or that you DFU-restore to. It's on a completely separate CPU with a very different security model, and the baseband itself is contained in a separate chip (the baseband NOR).

      Sorry
    1. chrisj979's Avatar
      chrisj979 -
      GOOD NEWS!!!!

      The first five of my REFURB serial: 5K916
      Bootloader 05.08

      Now I'm not sure if STEALTH remembers but I bought my iPhone in April '09, with BootLoader 6.04, then to make matters worse I installed 3.0 beta 4, and that ran my Baseband up to 4.24something. That killed my TurboSim and had me stuck to AT&T. Luckily my ringer switch broke so I had to take the phone into the Apple store and they swapped me out to this wonderful UNLOCKABLE refurb.

      DISCLAIMER: Now I am in no way saying for you to break your ringer switch to get a refurb if you upgraded to the BETA and/or your BaseBand cannot be downgraded, cause the refurb you get may be in the same situation. I'm Just telling what happend to me. BUT, if your ringer switch just so happens to break after you find yourself in a cannot downgrade or unlock situation, you SHOULD go get your phone checked (swapped) out.