• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button!

    This wonderful GUI Baseband downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohot. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you.

    The way the tool works:

    1. It verifies your bootloader version and displays it before attempting to downgrade (won't attempt if bootloader isn't 5.08) so it is much safer than other methods.

    2. It detects current baseband version, and the patches accordingly...this means it will downgrade any baseband from 2.30 to 4.26.08 (beta 5)

    It is available now on the BigBoss Repo. Look for 3G Fuzzyband Downgrader.

    Enjoy!


    This article was originally published in forum thread: 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button! started by StealthBravo View original post
    Comments 168 Comments
    1. Bernie-Mac's Avatar
      Bernie-Mac -
      Quote Originally Posted by StealthBravo View Post
      ^ If you are still on 3.0 it wont work. It also has problems installing from icy.
      I forgot to update my info in the corner lol, Im on 2.2.1 and i downloaded it with Cydia and it just crashes upon startup. Tried a restart and everything, nothing.
    1. ugotpwned5's Avatar
      ugotpwned5 -
      I downgraded from 3.0 beta 5 and downgraded my baseband perfectly with this app on firmware 2.2.1! Awesome thanks!
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by ugotpwned5 View Post
      I downgraded from 3.0 beta 5 and downgraded my baseband perfectly with this app on firmware 2.2.1! Awesome thanks!
      So you're now on 2.28? Congrats. What are the 3rd, 4th and 5th digits of your serial number?
    1. iMario16's Avatar
      iMario16 -
      If this only would work on 5.09. DARN!
    1. Poseidon79's Avatar
      Poseidon79 -
      Y'all are getting WAY to caught up on this serial number thing. WOW! Just download the app and run it. It takes 1 minute and you'll know what your bootloader is.
    1. confucious's Avatar
      confucious -
      5.09 was released specifically to stop this working!
    1. bishopazrael's Avatar
      bishopazrael -
      Guys... can anyone tell me the address to add in the bigboss repo? Id like to try this but thus far no ones given any helpful info.
    1. exNavy's Avatar
      exNavy -
      Quote Originally Posted by Allcoast View Post
      How can I tell what bootloader I have on mine?
      Reply...

      Quote Originally Posted by ugotpwned5 View Post
      setting>general>about
      NO !!!! That's where you find the firmware version and modem version (baseband).

      If you want to know what boot loader you have on your phone, maybe you should take the time to, oh I don't know.. READ post 1?

      We almost need a mini dictionary attached to threads like this which defines firmware, baseband and boot loader. People interchange these terms far too frequently.



      Quote Originally Posted by confucious View Post
      If the 3rd digit of your serial number is 8 and the 4th and 5th digit are less than 28 you *might* have BL 5.8 so it's worth down;loading the tool and it will check your BL for you.
      That system isn't worth the time it takes to look at your serial number. I'm 0-3 following that. Just download the program from post 1 to be absolutely sure.


      Quote Originally Posted by confucious View Post
      5.09 was released specifically to stop this working!
      Where are the facts that support this theory? This exploit was apparently only discovered like 2 weeks ago right? 5.09 came on my iPhones that I purchased in August of last year. Apple didn't release this boot loader to counter anything that the hacking community had. It was probably released as part of their normal update cycle on the phones.

      By the way KUDOS to the programmers who made this program. It really simplifies things.
    1. rburg's Avatar
      rburg -
      Used it and it worked like a charm. Lucky to have a 5.08 bootloader.
    1. bz06er's Avatar
      bz06er -
      so does this mean i can upgrade my firware to 2.2.1 or even 3.0 and still unlock my 3g iphone? sorry im really an newbie.
    1. staterunner180's Avatar
      staterunner180 -
      What would happen if you used this on an iPod? LOL.
    1. Bernie-Mac's Avatar
      Bernie-Mac -
      Quote Originally Posted by exNavy View Post
      Where are the facts that support this theory? This exploit was apparently only discovered like 2 weeks ago right? 5.09 came on my iPhones that I purchased in August of last year. Apple didn't release this boot loader to counter anything that the hacking community had. It was probably released as part of their normal update cycle on the phones.
      Bootloader 5.09 wasnt released specifically to combat this app but it was released to prevent something like this from happening. Apple has been in a cat and mouse with jailbreaking since the iPhone came out 2 years ago so they know they have to constantly update to more complicated firmwares, bootloaders, and basebands to prevent jailbreaking and unlocking. Why do you think Yellowsn0w only works on a certain baseband?

      Quote Originally Posted by staterunner180 View Post
      What would happen if you used this on an iPod? LOL.
      Then it will try to downgrade a baseband that isnt there, and as a result, install the right baseband and thus you will have an iPhone without a camera...
    1. Poseidon79's Avatar
      Poseidon79 -
      Quote Originally Posted by bishopazrael View Post
      Guys... can anyone tell me the address to add in the bigboss repo? Id like to try this but thus far no ones given any helpful info.
      The Big Boss repo is one of the community sources on Cydia so as long as you are up to date you should be fine. If you somehow deleted it: http://apt.bigboss.us.com/repofiles/cydia/
    1. Koinonia's Avatar
      Koinonia -
      So I'm assuming if one were to download this and upon trying to run it it crashes, that means that the bootloader is 5.09+ ?
    1. Poseidon79's Avatar
      Poseidon79 -
      For those of you who are having crashing issues please confirm you have already downgraded your firmware to 2.2.1 and are downloading this from Cydia. (as opposed to on 3.0 beta on downloading from icy).

      You can always download and run the "3G Baseband downgrader" app as an alternative. If it runs and says "failed" at the end you'll know you have the 5.09 or higher bootloader. I have tried this method dozens of times and it doesn't do any damage.
    1. Untaken's Avatar
      Untaken -
      I officially love this app. I had a relatively new iPhone that had the newest bootloader on it and could not be downgraded, and I was stuck on one of the 3.0 basebands. I had that iPhone swapped out at the Apple Store today, and the manufacturing date on the replacement was Week 17 of 2009. Sure enough, it had 2.2.1 and the 02.30.03 baseband on it. On a whim, I decided to run this downgrader anyway as I knew the replacement phones were usually refurbished and I could potentially have an older motherboard with the 5.08 bootloader on it(a very slim chance yes, but I figured what the hell). I loaded up the downgrader and stood in total shock as it showed me what my bootloader was...5.08. I was able to downgrade successfully and now have the 02.28.00 baseband. @#$% YEAH!

      For anyone who has had their iPhone replaced by Apple, you may want to check your bootloader as you could get lucky like I did. I can post a screenshot if anyone wants showing that I do in fact have a Week 17 of 2009 iPhone with the 02.28.00 baseband. I'm pretty sure this would only be possible on replacement units from Apple but it's still better than nothing!
    1. StealthBravo's Avatar
      StealthBravo -
      Quote Originally Posted by Poseidon79 View Post
      Y'all are getting WAY to caught up on this serial number thing. WOW! Just download the app and run it. It takes 1 minute and you'll know what your bootloader is.
      Thank you! It takes just a few moments to download and run the app. That way you will know for sure.
    1. staterunner180's Avatar
      staterunner180 -
      Quote Originally Posted by Bernie-Mac View Post
      Quote:
      Originally Posted by staterunner180
      What would happen if you used this on an iPod? LOL.


      Then it will try to downgrade a baseband that isnt there, and as a result, install the right baseband and thus you will have an iPhone without a camera...
      I will try this and let you know of my results. Ha.
    1. Poseidon79's Avatar
      Poseidon79 -
      ?!?!?!? An iPod Touch doesn't have a baseband.... lol.
    1. staterunner180's Avatar
      staterunner180 -
      Haha, MMI is pretty smart. Screenshot attached. Fuzzyband cannot be used on an iPod Touch, as there is no cellular radio.