• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button!

    This wonderful GUI Baseband downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohot. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you.

    The way the tool works:

    1. It verifies your bootloader version and displays it before attempting to downgrade (won't attempt if bootloader isn't 5.08) so it is much safer than other methods.

    2. It detects current baseband version, and the patches accordingly...this means it will downgrade any baseband from 2.30 to 4.26.08 (beta 5)

    It is available now on the BigBoss Repo. Look for 3G Fuzzyband Downgrader.

    Enjoy!


    This article was originally published in forum thread: 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button! started by StealthBravo View original post
    Comments 168 Comments
    1. flyinpilot's Avatar
      flyinpilot -
      Quote Originally Posted by confucious View Post
      What makes you think that?
      idk, i was thinking that you could downgrade the baseband from the 3.0 firmware to the baseband where yellowsn0w lives.
    1. BenzoHartt's Avatar
      BenzoHartt -
      looks good, but i never had a need for it. :-(
    1. tattoojack's Avatar
      tattoojack -
      Quote Originally Posted by badass1469 View Post
      sweet, but what if apple decides to fix this, now that they have quickpwn they know what to put to make it un-jailbreakable; maybe the devs should have waited until the real 3.0 was released, to release their quickpwn and baseband down-grader.
      the jailbreak takes place in the hardware.
      not the software.
      they would have to completely redesign the iphone to stop the jailbreak.
    1. Allcoast's Avatar
      Allcoast -
      And where do we get this lovely tool?
    1. StealthBravo's Avatar
      StealthBravo -
      Bigboss repo on your phone. If you try to run 3.0 with bb2.28, you won't get a signal because 3.0 can't use the older baseband
    1. rexton270's Avatar
      rexton270 -
      Well that's a good news, but not 4 me. :-(
      My iPhone running Bootloader 6.02
    1. Allcoast's Avatar
      Allcoast -
      How can I tell what bootloader I have on mine?
    1. zeroGsti's Avatar
      zeroGsti -
      Quote Originally Posted by eyepoper View Post
      We are happy to see the downgrader but still sad beacause there are a lot of Bootloaders version 5.09 like me ... still waiting for the solution... If only there was a downgrader for 5.09 boorloader.

      We pray and pray...hahhhihi
      ^^What you said^^ =)
    1. ugotpwned5's Avatar
      ugotpwned5 -
      Quote Originally Posted by Allcoast View Post
      How can I tell what bootloader I have on mine?
      setting>general>about
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by flyinpilot View Post
      idk, i was thinking that you could downgrade the baseband from the 3.0 firmware to the baseband where yellowsn0w lives.
      FW 3.0 does not, as yet, talk to BB 2.28.00 so it won't work.

      Quote Originally Posted by Allcoast View Post
      How can I tell what bootloader I have on mine?
      If the 3rd digit of your serial number is 8 and the 4th and 5th digit are less than 28 you *might* have BL 5.8 so it's worth down;loading the tool and it will check your BL for you.
    1. Bernie-Mac's Avatar
      Bernie-Mac -
      This just crashes for me on launch. Does that mean I definitely dont have the right bootloader or another problem?

      Quote Originally Posted by confucious View Post
      FW 3.0 does not, as yet, talk to BB 2.28.00 so it won't work.



      If the 3rd digit of your serial number is 8 and the 4th and 5th digit are less than 28 you *might* have BL 5.8 so it's worth down;loading the tool and it will check your BL for you.
      What if my 3rd digit is 8 and the 4th and 5th equal 34? Does that mean i dont have bootloader 5.8?
    1. StealthBravo's Avatar
      StealthBravo -
      ^ If you are still on 3.0 it wont work. It also has problems installing from icy.
    1. A Retired Mod's Avatar
      A Retired Mod -
      I tried it, and my 3rd digit is 8, 4th-3, 5th-3...and im on 2.2.1, and it say I have bootloader 5.09.
    1. iluvmine's Avatar
      iluvmine -
      Mine keeps crashing when I open. Im on FW 2.2.1 with 4.26.04 baseband.
    1. plumber4549's Avatar
      plumber4549 -
      My third number in my serial is a 9 fourth is a 0 and fith is a 9. I was running 3.0 beta 5 downgraded to 2.2.1 used quick pwn to jailbreak installed 3g fuzzy baseband downgrader and it did its thing now running 2.2.1 with yellowsnow working just fine. This program is what i have been waiting for
    1. GooglePot's Avatar
      GooglePot -
      Great stuff.

      now where do i get 3G Fuzzyband Downgrader?
    1. bishopazrael's Avatar
      bishopazrael -
      could someone tell us what adress to use if we need to add the bigboss repo?
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by plumber4549 View Post
      My third number in my serial is a 9 fourth is a 0 and fith is a 9. I was running 3.0 beta 5 downgraded to 2.2.1 used quick pwn to jailbreak installed 3g fuzzy baseband downgrader and it did its thing now running 2.2.1 with yellowsnow working just fine. This program is what i have been waiting for
      The third digit is the year of manufacture and the next two are the week numberand BL 5.09 came in about week 28 of 2008.
      According to your serial no your phone was manufactured in the week commencing 22/03/09 so should, I believe, have BL 6.02

      When did you get your iPhone? Was it before 22/03/09? In which case your serial number does not conform to what I believe is the norm, if after it appears that it had an old BL.

      It looks like the serial number can be ignored and people should just run the fuzzyband downgrader - if it works you have BL 5.08, otherwise it should tell you.

      Thanks for the info and congrats on getting it working plumber4549
    1. alirz's Avatar
      alirz -
      strange. I've always stayed at 2.2. (baseband 2.28) never upgraded to 2.2.1 or 3.0 betas.
      I ran the tool and my bootoader is 5.09 ?? i though that only came with 2.2.1 and onwards?
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by alirz View Post
      strange. I've always stayed at 2.2. (baseband 2.28) never upgraded to 2.2.1 or 3.0 betas.
      I ran the tool and my bootoader is 5.09 ?? i though that only came with 2.2.1 and onwards?
      Your BL comes with your hardware - it does not change. I believe you are thinking of the BaseBand which does change with the FW.