• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button!

    This wonderful GUI Baseband downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohot. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you.

    The way the tool works:

    1. It verifies your bootloader version and displays it before attempting to downgrade (won't attempt if bootloader isn't 5.08) so it is much safer than other methods.

    2. It detects current baseband version, and the patches accordingly...this means it will downgrade any baseband from 2.30 to 4.26.08 (beta 5)

    It is available now on the BigBoss Repo. Look for 3G Fuzzyband Downgrader.

    Enjoy!


    This article was originally published in forum thread: 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button! started by StealthBravo View original post
    Comments 168 Comments
    1. Ozzyman500's Avatar
      Ozzyman500 -
      Just checked this out after I got home from vacation.

      Lame. I have 5.09.

      Oh well, at least my phone works and I will just upgrade when 3.0 comes out.
    1. smeeshum's Avatar
      smeeshum -
      I got my 3g swapped by apple, now its 5k915 with BL 5.08! Yay! Tried Fuzzyband, left it running for 10 mins and looked like it had broke. Pressed the home button and boom. One dead iPhone! :-( a restore later and I'm ready to try again. How long should the process take after pressing the doengrade button?
    1. StealthBravo's Avatar
      StealthBravo -
      It should just take a couple minutes
    1. smeeshum's Avatar
      smeeshum -
      ok I'm about to try again! Fingers crossed eh?! There's no dependancies needed for fuzzyband no?

      I HAZ DOWNGRADE!! I really should have been much more patient! Thanks
    1. Mpps's Avatar
      Mpps -
      thanks
    1. EddieLeonard's Avatar
      EddieLeonard -
      so when 3.0 comes out and we can upgrade will every thing be sorted out again?

      [very noobish question from me]
      and whats so bad a bout bootloader 5.9?

      my bootloader version is 05.09[G2M3S2]
      is that bad?

      what does it do
    1. confucious's Avatar
      confucious -
      No! - Do noty upgrade until you are told it is safe to do so.

      If you had BL 5.08 you could downgrade your BB. With 5.09 you can't.
    1. franklinromeo's Avatar
      franklinromeo -
      lets say someone wants to a buy an iphone on eBay and then unlock it.
      How would they go about directing the seller on how to figure out his bootloader?

      lets say someone wants to a buy an iphone on eBay and then unlock it.
      How would they go about directing the seller on how to figure out his bootloader?
    1. confucious's Avatar
      confucious -
      If the phone is jailbroken tell them to download Fuzzy and run it.
      If it's not jailbroken, they can't.
    1. jjustme's Avatar
      jjustme -
      just went from 2.30.3 to 2.28 and unlocked... BRILLIANT! except Blyk network shows as Orange. Im not going to use it anything, just testing out unlock and letting you guys know.
    1. tattoojack's Avatar
      tattoojack -
      Quote Originally Posted by confucious View Post
      Not quite! Apparently the chip that the BL is on is glued on, not soldered on, which, I believe, actually makes it more, not less, difficult to change.
      If you could get hold of one.
      Which you can't.
      plus whats to say that the hardware isnt all coded together or the firmware install detects what is there and what should be?
      no sure if you catch my drift but i don't think it will work
    1. rpitto's Avatar
      rpitto -
      thankls
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by tattoojack View Post
      plus whats to say that the hardware isnt all coded together or the firmware install detects what is there and what should be?
      no sure if you catch my drift but i don't think it will work
      It does work. There is one person in Vietnam, one person in Delhi and, I believe, one person in Pakistan, who does this procedure successfully.
    1. ronblade's Avatar
      ronblade -
      So thats a good news for me but is it going to work on old iPhone or need to upgrade my iPhone software or need to buy the latest one?
    1. confucious's Avatar
      confucious -
      As from tomorrow your BL is irrelevant. When UltraSn0w comes out it will work with all existing 3G phones.
    1. deeman86's Avatar
      deeman86 -
      prop
    1. hotskate's Avatar
      hotskate -
      okay i think i am making progress i am on the same 3g iphone now with version 2.2 (5g77) modem Firmware 04.26.08 I think i installed yellowsn0w via the installer and Cydia .... I think i need to now down grade the firmware so this tmobile sim works.... I am trying to use Fuzzyband Downgrader 1.0 but it says this software is not supported ... Will only work with baseboard bootloader 05.08
    1. confucious's Avatar
      confucious -
      So, you have made no progress whatsoever and could have learned that just by reading.

      Wait for UltraSn0w.
    1. blkcadi's Avatar
      blkcadi -
      you'll have to wait for ultrasnow

      never mind, confucious beat me to it.
    1. hotskate's Avatar
      hotskate -
      so no way to just unlock the 2.2 software i have on the phone? Is it just the Baseband that is killing it? from letting me use this sim? because i have yellowsnow downloaded