• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button!

    This wonderful GUI Baseband downgrader was created by w1kedZ (coding) & DHowett (GUI). It is based on the exploit in the 5.08 bootloader found by geohot. So yes you must have the 5.08 bootloader for this to work. The beautiful part about this tool is that it will check your bootloader for you.

    The way the tool works:

    1. It verifies your bootloader version and displays it before attempting to downgrade (won't attempt if bootloader isn't 5.08) so it is much safer than other methods.

    2. It detects current baseband version, and the patches accordingly...this means it will downgrade any baseband from 2.30 to 4.26.08 (beta 5)

    It is available now on the BigBoss Repo. Look for 3G Fuzzyband Downgrader.

    Enjoy!


    This article was originally published in forum thread: 3G Fuzzyband Downgrader. Downgrade any baseband with a simple click of a button! started by StealthBravo View original post
    Comments 168 Comments
    1. StealthBravo's Avatar
      StealthBravo -
      ^ great news! Congrats!
    1. shabz_de_don's Avatar
      shabz_de_don -
      Quote Originally Posted by chrisj979 View Post
      GOOD NEWS!!!!

      The first five of my REFURB serial: 5K916
      Bootloader 05.08

      Now I'm not sure if STEALTH remembers but I bought my iPhone in April '09, with BootLoader 6.04, then to make matters worse I installed 3.0 beta 4, and that ran my Baseband up to 4.24something. That killed my TurboSim and had me stuck to AT&T. Luckily my ringer switch broke so I had to take the phone into the Apple store and they swapped me out to this wonderful UNLOCKABLE refurb.

      DISCLAIMER: Now I am in no way saying for you to break your ringer switch to get a refurb if you upgraded to the BETA and/or your BaseBand cannot be downgraded, cause the refurb you get may be in the same situation. I'm Just telling what happend to me. BUT, if your ringer switch just so happens to break after you find yourself in a cannot downgrade or unlock situation, you SHOULD go get your phone checked (swapped) out.
      they might give you a refurb, think about it... apple is trying to get rid of their stock for the new iphone launch???

      but then again they might not... you give your iphone and they give you a refurb , so they are still stuck with a iphone except its broken?

      but i say its still worth giving a shot (as long as your ringer button is broken)

    1. confucious's Avatar
      confucious -
      Some of the refurbs have BL5.8 but there is no guarantee.
      Has anyone had a refurb with a higher BL?
    1. nate513's Avatar
      nate513 -
      Yes I just sent mine in through the mail and had it replaced and it had BL 5.9 . The first 5 of my serial are 5k916 so I guess the best bet is to go to the apple store and get it exchanged and not mailing it in to get a good shot at Bl 5.8 .
    1. Yahnbaron's Avatar
      Yahnbaron -
      hello, i have an iphone 3g and it has 3.o beta 5 and i tried to downgrade from dfu mode into 2.2.1, and when it finishes restoring the software, and starts restoring the firmwarew, it posts an error message (1600) or something like that, and my phone gets stuck into recovery mode. i have tried a pwned an unpwned firmware 2.2.1 to do so, and still, i have no luck.i have a windows vista ultimate x64 and itunes 8.2. i also have bootloader version 5.08. plz help!
    1. Koinonia's Avatar
      Koinonia -
      Ouch, so I am assuming that if it's at 6.02 on 2.30 and 2.2, then it will be quite a while before these can be unlocked?
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by nate513 View Post
      Yes I just sent mine in through the mail and had it replaced and it had BL 5.9 . The first 5 of my serial are 5k916 so I guess the best bet is to go to the apple store and get it exchanged and not mailing it in to get a good shot at Bl 5.8 .
      That's the first case I've seen confirmed of a refurb having 5.9 and it has the same 5k as the first two digits and we've seen later ones with 5.8. Thanks for the info.

      Quote Originally Posted by Yahnbaron View Post
      hello, i have an iphone 3g and it has 3.o beta 5 and i tried to downgrade from dfu mode into 2.2.1, and when it finishes restoring the software, and starts restoring the firmwarew, it posts an error message (1600) or something like that, and my phone gets stuck into recovery mode. i have tried a pwned an unpwned firmware 2.2.1 to do so, and still, i have no luck.i have a windows vista ultimate x64 and itunes 8.2. i also have bootloader version 5.08. plz help!
      There is another thread that explains how to downgrade, or maybe someone here will tell you waht your problem is, sorry, not sure myself, but once you've downgraded to 2.21 you will be able to downgrade your BB as well


      Quote Originally Posted by Koinonia View Post
      Ouch, so I am assuming that if it's at 6.02 on 2.30 and 2.2, then it will be quite a while before these can be unlocked?
      You might as well upograde to 2.21 again as you can't downgrade your BB, hopefully there will be a solution once FW 3.0 is released, in the mean time a PiggyBack SIM might help.
    1. chinh's Avatar
      chinh -
      but will they CHECK to see if you're a valid ATT user? If so, what if i give my ATT friend to bring it in, will they VERIFY that phone is tied to his account?
      haha

      because my RINGER button is a little wobbly too.
    1. brocktonma's Avatar
      brocktonma -
      Quote Originally Posted by brocktonma View Post
      Hey StealthBravo, have you tried to use openssh to delete everything off the iphone 3g. I think if this is done correctly it can downgrade your baseband by erasing it completely. I believe it will delete any record of it on the iphone if you delete the right files. Also, the only way you can restore is to get it in dfu mode, and use a custom restore file. I am going to give this a try again because this first time it didn't work. By the way if anyone tries this make sure you keep the connection going because once you disconnect your iphone is no good unless you restore (it will not function). I don't really care about my iphone that's why i am determined to try all these crazy ideas of mine.
      * StealthBravo I think my hard work and dedication of doing research might be paying off. thanks for the help last night.

      IMPORTANT


      I think this might solve a lot of people's problems with Firmware 3.0 and Modem Firmware: 04.26.08. This guy is from China and has got it to work. I will order it soon and check to see if it works myself and if it does I will inform you guys where to get it.


      On May 12, 2009, at 8:58 PM, zhi huang wrote:

      Dear jantoniodepina
      Thank you very much for your interest , Yes , It workes ,Here is the detail about this unlocked adapter:
      Fully Supports Latest V3 OS Beta 2 w/ Modem Firmware 4.22.01
      (Just Released on Mar. 18, 2009)
      Fully Supports Latest V3 OS Beta 2 w/ Modem Firmware 4.22.01
      (Just Released on Mar. 18, 2009)
      Adapter works on all versions of the iPhone 3G OS's w/ Modem Firmware (02.30.03 - Jan. Release). This card only applies to people that are upgrading their iPhone 3G MODEM firmware (Not software, its separate.) to the latest one which was recently released.


      If you order 25-50 pcs one time ,I could offer then in usd$7 each ,included the shipping cost .

      Any other question ,please feel free to contact me .

      BTW:
      And there is a iphone 3G unlock programmer for Sim adapter:
      This is to be used on loading updated software for the iPhone 3G Unlock Sim Adapters to overcome Apple software updates that might render you not being able to call out. Instead of buying updated adapters, just program your existing adapters with updated unlocking software here. This will work with: Version2 and Version3 of the iPhone 3G Unlock adapter. I will attach the picture to you soon .

      Have a good day
      zhi
    1. boywonder77's Avatar
      boywonder77 -
      I have bootloader 6.02 [G2M3S2] and a baseband of 02.30.03. I tried downgrading firewire all the way to 2.0 to see if it would change both. and it did not work. Can any help me on how to downgrade the bootloader and baseband. I need help bad!!!!!!!!!
    1. brocktonma's Avatar
      brocktonma -
      Quote Originally Posted by boywonder77 View Post
      I have bootloader 6.02 [G2M3S2] and a baseband of 02.30.03. I tried downgrading firewire all the way to 2.0 to see if it would change both. and it did not work. Can any help me on how to downgrade the bootloader and baseband. I need help bad!!!!!!!!!
      if you don't have a bootloader that is 5.8 you cannot downgrade. your only option is to get a rebel sim from eBay. Do not upgrade to firmware 3.0 if you wish to use your phone on T-Mobileit wiil change your baseband to 04.26.08.

      Buy it here:

      Apple Iphone 3G 2.2.1 FW Rebel Turbo sim Unlock 2.30.03 - eBay (item 260395568964 end time May-17-09 20:57:17 PDT)
    1. confucious's Avatar
      confucious -
      Please stop shouting - I have a headache.
    1. iPhonePilot's Avatar
      iPhonePilot -
      Quote Originally Posted by shabz_de_don View Post
      its quite sad i cant downgrade my bootloader,

      i wanted to make it so i can use my t mobile on it...

      the wierd thing is a friend of mine is using t mobile and he can use the 3g on it!!!,

      how on earth did he manage that!!!

      by the way any news on anyone cracking down on bootloader downgrading 06.02 ?

      i can haz bootloader pleez?
      3G ON TMO?? AWESOME!! -- THATS IMPOSSIBLE HERE IN US... THE FREQUENCIES ARE NOT EVEN THE SAME!!!

    1. confucious's Avatar
      confucious -
      nother one shouting? Pity you are shouting something that isn't true.
      I use my iPhone on T-mobile 3G as to lots of people in Europe.
      [Edit] I see you've changed your post to say not in the US but as the OP was in London (UK) it is possible for his friend.

      And you're still shouting [/Edit
    1. Yahnbaron's Avatar
      Yahnbaron -
      Quote Originally Posted by Yahnbaron View Post
      hello, i have an iphone 3g and it has 3.o beta 5 and i tried to downgrade from dfu mode into 2.2.1, and when it finishes restoring the software, and starts restoring the firmwarew, it posts an error message (1600) or something like that, and my phone gets stuck into recovery mode. i have tried a pwned an unpwned firmware 2.2.1 to do so, and still, i have no luck.i have a windows vista ultimate x64 and itunes 8.2. i also have bootloader version 5.08. plz help!
      NEVERMIND!!!
      i realized what the problem was!!!

      i was trying to downgrade to a jailbroken 2.2.1 firmware, but then i tried it with an unpwned firmware, and i got the 1013, then used quickpwn, and now i have a 2.2.1 2.28!!!
    1. confucious's Avatar
      confucious -
      Yay!!!
    1. StealthBravo's Avatar
      StealthBravo -
      Loud noises! Why is everyone yelling?

    1. tattoojack's Avatar
      tattoojack -
      from what i have seen,
      the refurbs i have come across have no rhyme or reason to the serials other than the 5k at the beginning.

      the third fourth and fifth do not follow a sequence that is applicable to the BL

      meaning,

      5K001-5K100= 5.8BL
      5K101-5K500= 5.9BL
      etc.

      this isnt the case.

      it seems that IF the phone being refurbished has a perfectly good logicboard/commboard (wherever the BL lives) then it is left alone, retaining the 5.8BL but is assigned the next sequential refurb serial.

      IF however the logic/comm is fried, THAT is replaced with new parts.
      given the next serial available and so on.
      the oldest parts are used first,
      using up the 5.8BL's
      they move on to the 5.9's.

      expect to see refurbs with 6.02 soon.
    1. confucious's Avatar
      confucious -
      The 3rd 4th and 5th digits, I believe are the same as a normal s/n - IE the date (year and week number) the device was 'made' - in this case, I believe, refurbished.
      The BL is just the original BL of the device being refurbished so could be anything depending on what devices they have had returned.

      That's my theory so far, but not enough evidence yet to be sure.
    1. chrisj979's Avatar
      chrisj979 -
      Quote Originally Posted by chinh View Post
      but will they CHECK to see if you're a valid ATT user? If so, what if i give my ATT friend to bring it in, will they VERIFY that phone is tied to his account?
      haha

      because my RINGER button is a little wobbly too.

      No they do not check if you are an AT&T customer. This is what the Concierge told me at the apple store, "We don't care where you bought the phone from, all we are concerned about is the warranty." They check your serial number to make sure it's under warranty, which you can do here https://selfsolve.apple.com/GetWarranty.do

      But the person at the Apple store did not even blink twice, just swapped me out after he verified the warranty.

      As far as being an AT&T customer my advice is to backup your phone and reload it without Cydia or any other signs of jailbreak. Also don't bring your Turbo SIM. In your case I would use my friends AT&T SIM. Or you can go to an AT&T store and buy a SIM for $25 and activate it as a "pay as you go" for free, by telling them you already have a phone and you need a pay as you go SIM.

      My last bit of advice when going into the Apple Store is DO NOT volunteer information, only answer the questions you are asked, and always be polite. If you have questionable questions like "is my warranty voided if I use a Turbo SIM" CALL and ask.

      Hope This Helps

      OK here is my problem now that I am downgraded, there is no longer an option for me to input my APN information. Can anyone help?