• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Help Contribute to the iOS 4 Compatibility List!


    iOS 4 has finally arrived, been jailbroken, and gotten unlocked...all on day 0. However, many of the extensions we have installed and bought from the Cydia Store have not been made compatible yet. Now that an official 4.0 build has been released to the public, those daring enough to take the leap to iOS 4 and jailbreak it can help out the rest of the community to a great extent by trying out apps and extensions in Cydia and relaying the information back to your friends at MMi, where we'll do our best to compile a compatibility list to make this upgrade as smooth as possible!

    We've already got a list going right here: http://modmyi.com/forums/general-iph...lity-list.html

    Please help contribute by simply posting in the thread with any word, good or bad, on package compatibility in iOS 4 (and bugs/issues, if relevant) in the thread and we'll edit it into the list as fast as we can. Also, invite developers to come and give input on compatibility status, or reach out and try to get word yourself. Every bit helps!

    Please do not post compatibility reports in this thread. Go to the link above and post there. This thread will not be monitored for compatibility reports.

    Also, I will try to update the list as much as possible. I have unavoidable events in my life that I still have to do, but I will keep trying to update it as much as I can. You can always dig down into the pages of the thread for new posts that might not have been edited into the list yet.
    This article was originally published in forum thread: Help Contribute to the iOS 4 Compatibility List! started by n00neimp0rtant View original post