• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ultrasn0w is out - 3.0 Unlocked!


    The DevTeam has released ultrasn0w! Unlocking your 3.0 iPhone or iPhone 3G is super easy now - just turn off 3G, open up Cydia, add their repo, and install ultrasn0w. Done!

    For all who are going to ask - NO THIS DOES NOT WORK ON THE IPHONE 3GS, SINCE THE IPHONE 3GS IS NOT JAILBROKEN YET. WHEN THAT HAPPENS WE'LL LET YOU KNOW.
    1. Please add the repo repo666.ultrasn0w.com to cydia or icy
    2. Search for ‘ultrasn0w’ in cydia or icy and install ultrasn0w
    3. Reboot your iPhone 3G
    4. T-Mobile USA users should disable 3G before using ultrasn0w
    5. Enjoy





    DevTeam blog
    This article was originally published in forum thread: ultrasn0w is out - 3.0 Unlocked! started by Kyle Matthews View original post
    Comments 411 Comments
    1. iPWNKilla's Avatar
      iPWNKilla -
      Quote Originally Posted by GrandMstrBud View Post
      Okay I tried this, How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums and I get the message to enable tethering to contact the carrier.
      You need to reboot your phone and then it will work. I used the same guide and mine is working perfect. I was getting that same message you were until I rebooted.
    1. Lampei's Avatar
      Lampei -
      Quote Originally Posted by gumby579 View Post
      ultrasn0w is only for 3G. If you're using a 2G, then redsn0w will suffice.
      But only for ATT, not T-Mobile, right? 2G T-Mobile users have to wait for a 2G version of ultrasn0w
    1. gumby579's Avatar
      gumby579 -
      Quote Originally Posted by Lampei View Post
      But only for ATT, not T-Mobile, right? 2G T-Mobile users have to wait for a 2G version of ultrasn0w
      No, you can use redsn0w regardless of carrier. That's the point.

      The only difference when using redsn0w with a 3G and 2G is that with the 3G it will only jailbreak, not jailbreak AND unlock as it does with the 2G.

      Before I forget, to unlock the 2G with redsn0w, you need to download the 3.9 and 4.6 bootloaders.

      For a guide, go here

      iClarified - iPhone - How to Unlock/Jailbreak Your iPhone 2G on OS 3.0 Using RedSn0w (Windows)
    1. Edgarh16's Avatar
      Edgarh16 -
      Quote Originally Posted by potatoedude View Post
      Can someone help me? Well when I try installing the complete upgrade for cydia it keeps saying Internal Error, Could not perform immediate configuration (2) on essential. So the two packages that cannot be downloaded are Cydia Installer and Debian Packager. I didn't really think much about it, so I added the source repo666.ultrasn0w.com and tried installing ultrasnow but when I was stilling it the same error popped up "Internal Error, Could not perform immediate configuration (2) on essential."
      ive been having the same problem does anybody have a solution????????
    1. shabz_de_don's Avatar
      shabz_de_don -
      for t mobile uk user only


      3G
      APN: general.t-mobile.uk
      Username: user
      Password: wap

      MMS
      APN: general.t-mobile.uk
      Username: user
      Password: pass
      MMSC: http://mmsc.t-mobile.co.uk:8002
      MMS Proxy: 149.254.201.135:8080
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by shabz_de_don View Post
      for t mobile uk user only
      Lots of people have posted these but I've had no luck with these or any other settings yet.
    1. shabz_de_don's Avatar
      shabz_de_don -
      Quote Originally Posted by confucious View Post
      Lots of people have posted these but I've had no luck with these or any other settings yet.
      i dont really need it but i done this for my girlfriend to see if it works and it worked for her... give it a try
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by shabz_de_don View Post
      i dont really need it but i done this for my girlfriend to see if it works and it worked for her... give it a try
      Believe me I've tried! Not that I send more than half a dozen MMS in a year, but it's nice to have.
    1. shabz_de_don's Avatar
      shabz_de_don -
      Quote Originally Posted by confucious View Post
      Believe me I've tried! Not that I send more than half a dozen MMS in a year, but it's nice to have.
      same goes for me i hardly send mms's but your right it is nice to have it just there
    1. Edgarh16's Avatar
      Edgarh16 -
      found a solution for cydia error re jailbreak without icy
    1. GrandMstrBud's Avatar
      GrandMstrBud -
      Quote Originally Posted by iPWNKilla View Post
      You need to reboot your phone and then it will work. I used the same guide and mine is working perfect. I was getting that same message you were until I rebooted.
      I've tried that and a few other things and the tethering disappears. I know there was an ipcc file at one point that I believe just turned it on but I think I have to go back to 8.1 to load that. If nothing else there is always PDANet.
    1. r.telosalee's Avatar
      r.telosalee -
      I've done everything correctly, jailbroke a few days ago and installed ultrasnow today. But it says to insert a pin code when I install my T-Mobile sim...anyone know why this is? I've disabled 3G and everything
    1. mschutze's Avatar
      mschutze -
      Everything went smoothly with the jailbreak and unlock!

      After jailbreaking and running Ultrasn0w I inserted the SIM card but nothing happened, I just had no bars. I restarted the phone and at firt it showed "Insert a valid SIM card" and after that it found the card and is running fine now.

      For anyone interested, I'm using the phone in Brazil with the "Oi" network. I still have to sign up for a 3G data plan, but calls work fine!

      Thanks Dev Team!!!
    1. diljosh's Avatar
      diljosh -
      I have got tethering enabled on my iphone.....how do I find the iphone internet service on a PC running XP, thanx
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by r.telosalee View Post
      I've done everything correctly, jailbroke a few days ago and installed ultrasnow today. But it says to insert a pin code when I install my T-Mobile sim...anyone know why this is? I've disabled 3G and everything
      Did you have your SIM in when you redSn0wed? Have you restarted your phone?
    1. r.telosalee's Avatar
      r.telosalee -
      I had my AT&T sim in when I redSn0wed, I am unlocking it for someone else. I took the sim card out when I installed ultrasnow and yes restarted the phone. I then put in the T-Mobile sim and it says to insert pin code. Thanks for the quick reply!
    1. confucious's Avatar
      confucious -
      You need to restart the phone with the SIM in.
    1. r.telosalee's Avatar
      r.telosalee -
      I'll try that, so put the Tmobile sim in then install Ultrasnow? Or install until after the installation, before reboot?
    1. sweetgt01's Avatar
      sweetgt01 -
      Ok, I am on ATT so this doesnt really matter to me, but I am selling my 3G and unlocked it successfully and tested on other carriers. However Visual VM does not work anymore...I get no VM notifications at all.

      Is this supposed to happen since only ATT supports this?

      Is there a fix for this?..If not, and one wanted to reverse ultrasnOw, what else is involved besides uninstalling it?
    1. Pacolombia2008's Avatar
      Pacolombia2008 -
      you guys rule very nice job thanks a million