• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ultrasn0w is out - 3.0 Unlocked!


    The DevTeam has released ultrasn0w! Unlocking your 3.0 iPhone or iPhone 3G is super easy now - just turn off 3G, open up Cydia, add their repo, and install ultrasn0w. Done!

    For all who are going to ask - NO THIS DOES NOT WORK ON THE IPHONE 3GS, SINCE THE IPHONE 3GS IS NOT JAILBROKEN YET. WHEN THAT HAPPENS WE'LL LET YOU KNOW.
    1. Please add the repo repo666.ultrasn0w.com to cydia or icy
    2. Search for ‘ultrasn0w’ in cydia or icy and install ultrasn0w
    3. Reboot your iPhone 3G
    4. T-Mobile USA users should disable 3G before using ultrasn0w
    5. Enjoy





    DevTeam blog
    This article was originally published in forum thread: ultrasn0w is out - 3.0 Unlocked! started by Kyle Matthews View original post
    Comments 411 Comments
    1. gumby579's Avatar
      gumby579 -
      Ok, my wifi has been screwed up for some time and when I upgraded last time I had to get a Quickpwn that included yellowsn0w. Anyone know if there is going to be something similiar for ultrasn0w?
    1. helibubba's Avatar
      helibubba -
      Yes, and you can jailbreak without connecting to your computer. You just download from the repository.
    1. prcs's Avatar
      prcs -
      nice work Thanks.
    1. djscotts's Avatar
      djscotts -
      Thanks Dev Team worked perfect!
    1. shabz_de_don's Avatar
      shabz_de_don -
      it works like a charm... i love it thats so much!!!!!! i love it i love it i love it

      Quote Originally Posted by kickerman65 View Post
      Anybody else notice how buggy,slow and outright sluggish a jailbroken 3.0 feels? Or is it just my phone?
      ive noticed it myself... when i go into cydia its really slow, and i get essages like it has timed out etc, respring takes it time... anyone else?
    1. chanquete's Avatar
      chanquete -
      Quote Originally Posted by dchandler View Post
      I dont know what the problem is but i have jailbroke and unlocked my 3G 3.0 and im still getting an error ( could not activate cellular data network: You are not subsrcibedto a cellular data service ) I have a Blackberry plan on my account so it should work. or do i have to have the iphone plan
      Are you referring to T-Mobile USA? I'm pretty certain that you need T-Zones. I don't believe the Blackberry plan works to provide you with access, but I might be wrong.

      Quote Originally Posted by franijose View Post
      Guys i am on 2.2 do I upgrade to 3.0 using itunes or redsnow?
      If I have to use redsnow where do I download the 3.0 file from?
      thanks
      Please, read through this very useful post and then follow directions. Then you should be fine.
      [Windows] How to Jailbreak iPod Touch 1G & 2G Firmware 3.0 with RedSn0w
    1. justinclark's Avatar
      justinclark -
      Pwnage tool just crashed on me twice. WTF? I deleted it and am going to redownload and install, then try again. Anyone else?

      Pwnage tool keeps crashing while building the firmware.
    1. STALAGIIIB's Avatar
      STALAGIIIB -
      Work fine, many thanks
    1. DMI187's Avatar
      DMI187 -
      Thanx Guyz
    1. Poseidon79's Avatar
      Poseidon79 -
      I love waking up to good news! I need the sn0w in Texas.. high today is 102! Grr.
    1. justinclark's Avatar
      justinclark -
      Hey guys I really need a hand here. Pwnage tool keeps crashing on me while building the firmware. Ive never had this issue before. Whats going on? I downloaded the official torrent.
    1. doan_1's Avatar
      doan_1 -


      THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU
    1. traeday3's Avatar
      traeday3 -
      Quote Originally Posted by Xenthor View Post

      I love the Dev-Team, thank you ONCE again for this amazing release! =]

      I'm having a few funky problems right now, first Cydia kept crashing on me but after a reboot it stopped doing it. Now, the issue though is that my T-Mobile SIM is acting weird on my iPhone, i keep having the little "alert" chime, alert me of new voicemails, every few seconds and I sure as heck didn't get THAT many in 3 days of waiting.

      Could it be an issue because of "Notifier" not working correctly? Since I did notice the e-mail icon won't budge even after I've read all my e-mails.

      EDIT: Well, that's not all, seems like I'll get no bars constantly, and even though I can make calls (unlike with the first version of yellowsn0w) it seems that it freezes up on me for a few seconds when I end a call. Also noticed it says "NO SIM" every once and awhile.

      EDIT #2: Who knows what the heck is going on with my iPhone, well, I just rebooted for the 2nd time after installing ultrasn0w, now I'm not loosing bars or anything, and phone calls can be made instantly, I also receive them without having any freezing occurring when someone calls me. Now, all is fine and dandy, but anyone with a sms.db from a 2.2 iPhone, can you verify if you can open it on 3.0 without a hitch?

      I can, it just seems that everytime I open it, it stutters for a few seconds before I can actually scroll through texts, not sure if it has anything to dow ith how many contacts I have on my sms.db, but this didn't happen on 2.2. (I know, I realize wrong place to ask since this IS a ultrasn0w thread.)
      I am having these exact same issues.

      Additionally I seem to lose signal whenever I try to send mms. I've been able to sen one mms but the rest just fail.

      Any ideas?
    1. gumby579's Avatar
      gumby579 -
      Quote Originally Posted by Poseidon79 View Post
      I love waking up to good news! I need the sn0w in Texas.. high today is 102! Grr.
      101 here in college station
    1. GrandMstrBud's Avatar
      GrandMstrBud -
      Perfect, now if I can enable tethering I'll be set.
    1. shabz_de_don's Avatar
      shabz_de_don -
      ok for uk carriers ive tried it on orange works perfectly, vodafone works perfectly and t mobile works perfectly no problem with them what so ever!!!

      gotta love the dev team for this!

      for the few people who dont read...

      yes you need FW 3.0 JB installed with itunes 8.2 (and yes its safe to use itunes 8.2)
      you need either redsn0w or pwnagetool to jailbreak or if you can get hold of a custom FW for yourself.

      get into cydia add the source :repo666.ultrasn0w.com - update
      (disable 3G if your t mobile us) install ultrasn0w

      reboot device with sim required and

      VOILA

      you ave unlocked your phone really simple!
    1. justinclark's Avatar
      justinclark -
      Pwnage tool only gets as far as 'unzipping .ispw to ...' then it crashes. Its driving me nuts. Why is it crashing?!
    1. shabz_de_don's Avatar
      shabz_de_don -
      Quote Originally Posted by justinclark View Post
      Pwnage tool only gets as far as 'unzipping .ispw to ...' then it crashes. Its driving me nuts. Why is it crashing?!
      i had a similar problem with this aswell.. i just uninstalled it then re installed it, it worked after that

      if that doesnt work try redsn0w that should work
    1. kickerman65's Avatar
      kickerman65 -
      Quote Originally Posted by shabz_de_don View Post
      it works like a charm... i love it thats so much!!!!!! i love it i love it i love it



      ive noticed it myself... when i go into cydia its really slow, and i get essages like it has timed out etc, respring takes it time... anyone else?
      yep same exact thing here on both my 3g and 2g. Respring and rebooting or powering down take a lot longer. If it werent for the great feature updates that came with 3.0 id go back to 2.2.1. But im sure apple will fix this with a 3.0.1 or 3.1 or somthing.
    1. unlockingsky's Avatar
      unlockingsky -
      iPhone 3Gs next ==================>

      dance people, dance!