• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ultrasn0w is out - 3.0 Unlocked!


    The DevTeam has released ultrasn0w! Unlocking your 3.0 iPhone or iPhone 3G is super easy now - just turn off 3G, open up Cydia, add their repo, and install ultrasn0w. Done!

    For all who are going to ask - NO THIS DOES NOT WORK ON THE IPHONE 3GS, SINCE THE IPHONE 3GS IS NOT JAILBROKEN YET. WHEN THAT HAPPENS WE'LL LET YOU KNOW.
    1. Please add the repo repo666.ultrasn0w.com to cydia or icy
    2. Search for ‘ultrasn0w’ in cydia or icy and install ultrasn0w
    3. Reboot your iPhone 3G
    4. T-Mobile USA users should disable 3G before using ultrasn0w
    5. Enjoy





    DevTeam blog
    This article was originally published in forum thread: ultrasn0w is out - 3.0 Unlocked! started by Kyle Matthews View original post
    Comments 411 Comments
    1. razor99x's Avatar
      razor99x -
      Quote Originally Posted by Musad View Post
      If you can find the a clean fw 2.2. (For windows)click Shift + Restore in iTunes and select the clean fw 2.2. Then update to 3.0.
      will do. thanks.
    1. reddawg's Avatar
      reddawg -
      A note about a Cydia app called "FWChanger":

      As of last night, I am now running firmware 3.0 and ultrasn0w with no problems. Before last night, I was running Firmware 2.2 and Yellowsn0w. I was unable to update to 2.2.1 in the past because doing so would upgraded the baseband making Yellowsn0w incompatible (couldn't run PwnageTool, Windows user). So, many moons ago, I installed a Cydia app called FWChanger. It worked very well for specific applications that required version 2.2.1.

      However, it caused major problems when trying to update to 3.0 in iTunes (version 8.2). I received the following error:
      There was a problem downloading the iphone software... the requested resource was not found
      Reason:

      It confused iTunes because it was reporting that I was running 2.2.1 when I was really running 2.2. The solution was to set the version back to 2.2 5G77 in FWChanger. I then uninstalled FWChanger in Cydia and rebooted my iPhone 3G. This fixed the problem in iTunes 8.2 so I was able to restore firmware 3.0 to my iPhone 3G and then jailbreak / unlock it.
    1. BigE2333's Avatar
      BigE2333 -
      u need the regular smart phone plan not the blackberry plan, also u need to confiquire ur APN settings

      Quote Originally Posted by r0me0ne View Post
      did the jailbreak and unlock for tmobile over here in california...on my iphone 3g

      my phone seems like it is really buggy now, it keeps notifying me over and over that i have a voicemail even after i check it, it randomly will say no sim card installed

      when i make a call and hang up it does not hang up even if i keep hitting end call...

      im going to turn off the phone for a lil hopefully when i turn it back on it will be normal again


      Just a tip, always good to start fresh, dont update your iphone, do a full restore, sometimes in the past, it has caused buggy issues doing it from an update, but not from a fresh restore, just from my experience
    1. mallie's Avatar
      mallie -
      whats up guys i have been using a turbo Sim for a few months now and I'm tired of it, I'm trying to find a solution to my problems. my modem firmware is 2.30.03 and the version I,m on is 2.2.1(5h11). what do i have to do so I can get ride of my turbo Sim.PLEASE HELP. Thanks in advance guys.
    1. antonio22's Avatar
      antonio22 -
      hey i try to add repo66.ultrasn0w.com but it says that i have a source and cant install
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by mallie View Post
      whats up guys i have been using a turbo Sim for a few months now and I'm tired of it, I'm trying to find a solution to my problems. my modem firmware is 2.30.03 and the version I,m on is 2.2.1(5h11). what do i have to do so I can get ride of my turbo Sim.PLEASE HELP. Thanks in advance guys.
      Restore your phone to FW3.0
      Run RedSn0w
      Run UltraSn0w
      Throw away TurboSIM
    1. rud3bwoy's Avatar
      rud3bwoy -
      works great

      mms working

      push working

      sidekick data plan working
    1. razor99x's Avatar
      razor99x -
      Upgraded from 2.2 to 3.0 without a hitch, and everything seemed to be working well, until:
      A) The camera icon was missing from my text message app, so i wasn't able to attach pics to text. after rebooting 3 times it finally appeared out of nowhere.
      B) Icons seem to mysteriously move to a new location on the springboard.
      C) Some apps had the wrong icons. After rebooting they would be correct and then change after a bit.
      D) Each time I reboot my iPhone, it says NO SIM when it restarts and then I have to wait while it searches for T-Mobile signal. It always finds it, but it used to immediately be connected to T-Mobile after a restart.


      Looks like I'm going to have to restore...AGAIN!
    1. smirkis's Avatar
      smirkis -
      is there a reason i'm having issues. these seem to be the main issues. the phone works great overall. jailbreak went smooth.

      i installed ultrasn0w via cydia. rebooted iphone. popped in sim card. i get service, then like 3 mins later, i lose service and then get it again. this continuesly happens over n over n over..... whats causing this? if i woulda known, i woulda kept it at 2.2 n unlocked with yellowsn0w
    1. blkcadi's Avatar
      blkcadi -
      Quote Originally Posted by smirkis View Post
      is there a reason i'm having issues. these seem to be the main issues. the phone works great overall. jailbreak went smooth.

      i installed ultrasn0w via cydia. rebooted iphone. popped in sim card. i get service, then like 3 mins later, i lose service and then get it again. this continuesly happens over n over n over..... whats causing this? if i woulda known, i woulda kept it at 2.2 n unlocked with yellowsn0w
      Go into settings/general/reset/reset network settings/ respring
    1. billy mays's Avatar
      billy mays -
      what if this did not work for me??????
    1. confucious's Avatar
      confucious -
      You restore and set up as a new phone and do NOT restore from a backup.
    1. Neo-Tech's Avatar
      Neo-Tech -
      Anybody experiencing signal drop outs with a legit O2 sim card?
    1. wujek21's Avatar
      wujek21 -
      hi i got problem after jailbreak my iphone 3g with 3.0 firmware. i install ultrasn0w i reboot him put another carrier sim and showe me messages activate ur iphone via Itunes?? what now??

      after using ultrasn0w and turn off and on iphone show me "Different SIM detected please connect to itunes"

      Please help!!!!
    1. edwinator's Avatar
      edwinator -
      im stock with 2.30 baseband..if i upgrade it to 3.0 will that change my baseband too and able to unlock it
    1. blkcadi's Avatar
      blkcadi -
      Quote Originally Posted by edwinator View Post
      im stock with 2.30 baseband..if i upgrade it to 3.0 will that change my baseband too and able to unlock it
      Yes, redsnow for the J/B and ultrasn0w for the unlock
    1. ejotam's Avatar
      ejotam -
      Incredible
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by ejotam View Post
      Incredible
      Welcome to the forums.

      Blkcardi is pretty incredible, isn't she?
    1. GoOdMonEyDaVE's Avatar
      GoOdMonEyDaVE -
      About to do this for my cuzzo now...... i'll post my results!!! =~)
    1. Bouzo's Avatar
      Bouzo -
      If DEV team are reading, I am vouching for several that we would like to see a 'Ultrasn0w' toggle created for use with SbSettings. Before the upgrade, with yellowsn0w, there was a toggle available but in BossPrefs only.

      This is a very handy feature for many of us that have legit iPhones but travel extensively to other countries and would like to use local sim cards.