• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ultrasn0w is out - 3.0 Unlocked!


    The DevTeam has released ultrasn0w! Unlocking your 3.0 iPhone or iPhone 3G is super easy now - just turn off 3G, open up Cydia, add their repo, and install ultrasn0w. Done!

    For all who are going to ask - NO THIS DOES NOT WORK ON THE IPHONE 3GS, SINCE THE IPHONE 3GS IS NOT JAILBROKEN YET. WHEN THAT HAPPENS WE'LL LET YOU KNOW.
    1. Please add the repo repo666.ultrasn0w.com to cydia or icy
    2. Search for ‘ultrasn0w’ in cydia or icy and install ultrasn0w
    3. Reboot your iPhone 3G
    4. T-Mobile USA users should disable 3G before using ultrasn0w
    5. Enjoy





    DevTeam blog
    This article was originally published in forum thread: ultrasn0w is out - 3.0 Unlocked! started by Kyle Matthews View original post
    Comments 411 Comments
    1. salayyad's Avatar
      salayyad -
      apn epc.tmobile.com
      username leave blank
      password leave blank
      mmsc:http://mms.msg.eng.tmobile.com/mms/wapenc
      mmsproxy 216.155.165.50:8080

      reboot your iphone after that should do it. i did it on my brothers 3g on tmobile and it worked perfect. of course i sent it to myself and i got that dumb mms message that att sends you. i would upload a screenshot but im not sure how to. hope you understand the settings i posted and thanks goes to Racerjt15 for helping people out in the devteam blog
    1. carlos.michell's Avatar
      carlos.michell -
      Did icy mess up anyones phone?
    1. confucious's Avatar
      confucious -
      Icy messes up most people's phones. My advice is to avoid.
    1. Kokogei's Avatar
      Kokogei -
      My iPhone comes from Italy an had never been SIM-locked at all, even after jailbraking to 2.2.1!

      Now I jailbraked to 3.0 which works, but there is "No Service" now, which did not happen after jailbraking 2.2.1. Do I have to do the unlock in any case now?

      There's just one problem: I don't have wifi and my vodafone sim has "No Service"!

      Do I have to look for one who has wifi, or is it possible to use someones Telekom-SIM that ususally exclusively works in Germany?

      Lutz
    1. confucious's Avatar
      confucious -
      Did you activate in iTunes before RedSn0w?
    1. cdouglas's Avatar
      cdouglas -
      is any1 else getting this problem

      WE APOLOGIZE FOR THE INCONVENIENCE BUT SPRINGBOARD HAS JUST CRASHED

      A RECENT SOFTWARE INSTALLATION, UPGRADE, OR REMOVAL MIGHT HAVE BEEN THE CAUSE OF THIS

      YOUR DEVICE IS NOW RUNNING IN SAFE MODE. ALL EXTENSIONS THAT SUPPORT THIS SAFETY SYSTEM ARE DISABLED

      REBOOT (OR RESTART SPRINGBOARD) TO RETURN TO NORMAL MODE.

      i have been getting this since i updated to 3.0 but it only happens when i finish with a call can anyone help me fix this problem

      i have a iphone 3g 16gb firmware 3.0 red and ultrasn0wed
      windows vista 32bit
    1. mythamp's Avatar
      mythamp -
      My friend was having this trouble, but that was because he installed an app. not supporting firmware 3.0 from cydia, I am guessing you might have done the same and installed an app which is not supported. His phone was back to normal when he uninstalled it from cydia again.

      Oh forgot to add, many thanks to Dev Team, you guys are the BEST!!!
    1. srbug's Avatar
      srbug -
      Is there anyway that this can be installed without WIFI. My friends iPhone doesn't have WIFI it is busted for some reason. It is currently on 2.2.1 JB & Unlocked with yellow snow.

      I did it for her last time but can't remember how. However I am reluctant to upgrade her now if I can't unlock it..
    1. blkcadi's Avatar
      blkcadi -
      Quote Originally Posted by srbug View Post
      Is there anyway that this can be installed without WIFI. My friends iPhone doesn't have WIFI it is busted for some reason. It is currently on 2.2.1 JB & Unlocked with yellow snow.

      I did it for her last time but can't remember how. However I am reluctant to upgrade her now if I can't unlock it..
      yes you can unlock it no problem. You do not need wifi, all done via a USB connection.
      Jailbreak with Redsnow and unlock with Ultrasnow.
    1. ll CHRIS ll's Avatar
      ll CHRIS ll -
      it keeps saying cant find networks
    1. blkcadi's Avatar
      blkcadi -
      Quote Originally Posted by ll CHRIS ll View Post
      it keeps saying cant find networks
      Your going to have to give us a whole lot more info.
    1. ll CHRIS ll's Avatar
      ll CHRIS ll -
      lol like it will say searching... then say NO SERVICE and then NO SIM INSTALLED
    1. reddawg's Avatar
      reddawg -
      1) Yes
      2) Just restore (not shift restore) in iTunes - it will download and install a clean version of FW3.0
      Greetings Confucious, Whenever I jailbroke previous firmwares like 2.1 / 2.2 / 2.21, I always performed a SHIFT + RESTORE in iTunes before jailbreaking. I have always used the stock IPSW from apple, not any modified IPSW firmwares.

      Why do you recommend doing a normal RESTORE and not doing a SHIFT + RESTORE in iTunes 8.2 concerning firmware 3.0? Will performing a SHIFT + RESTORE cause any problems?

      I am going to bite the bullet and jailbreak and unlock my 3G tonight. I have been following your posts in MMI and Twitter. Your posts have been very helpful.
    1. srbug's Avatar
      srbug -
      Quote Originally Posted by blkcadi View Post
      yes you can unlock it no problem. You do not need wifi, all done via a USB connection.
      Jailbreak with Redsnow and unlock with Ultrasnow.

      Thanks fore the reply. I am actually using OSX but I have access to a windows box if need be. So you say to use redsnow thats easy enough for me to understand.

      However the part where you say to unlock with Ultrasn0w I'm not so sure on that is there a program that you can use? I thought that you had to install Ultrasn0w via cydia or icey. So either requiring a celular network or a wifi network.. Both of wich I don't have access too..
    1. blkcadi's Avatar
      blkcadi -
      Quote Originally Posted by srbug View Post
      However the part where you say to unlock with Ultrasn0w I'm not so sure on that is there a program that you can use? I thought that you had to install Ultrasn0w via cydia or icey. So either requiring a celular network or a wifi network.. Both of wich I don't have access too..
      That is correct, Ultra is D/L from icy or Cydia. You'll have to have edge or wifi. Sorry, then it's gonna be a problem. Surely you can find some place that has wifi.
    1. srbug's Avatar
      srbug -
      Quote Originally Posted by blkcadi View Post
      That is correct, Ultra is D/L from icy or Cydia. You'll have to have edge or wifi. Sorry, then it's gonna be a problem. Surely you can find some place that has wifi.
      Thats ok.

      It's not that I don't have access to WIFI it's that the iPhones WIFI is greyed out and I am unable to fix it and no one knows what is wrong with it. I have had a thread up here for ages and no one can help.. http://www.modmyi.com/forums/general...need-help.html

      Hope isn't lost just yet I have just found something that may work. http://www.modmyi.com/forums/unlocki...hout-wifi.html

      Fingers crossed hey
    1. hughEE's Avatar
      hughEE -
      Followed the directions as listed, and Voila! Successfully Jailbroken and Unlocked on Telecel-BDI Network in Burundi (I think it's safe to say that I'm one of the only iPhones in the country ). I don't have anyone on this network that I can send an MMS to without paying outrageous fees, so I will not even try it right now. Everything else appears to work as advertised. 3.0 seems smooth, and doesn't slow make my iphone sluggish like some other people reported. No battery problems either.

      My only sticking point was with RedSn0W. I wish someone had told me that it doesn't work very well with Vista. I must've spent half an hour trying to JB w/ Redsn0w, but no worky :-(. and as soon as I hopped on a buddies machine running XP, it worked immediately.

      Nothing but love for the Dev-Team guys, and all supporting personnel. I was so tired of using my expensive iPhone as an iTouch!! Thanks again!! Where do I send a cold case of beer?
    1. rowong's Avatar
      rowong -
      Quote Originally Posted by confucious View Post
      1) Yes
      2) Just restore (not shift restore) in iTunes - it will download and install a clean version of FW3.0
      Thanks for the reply, I was just wondering what is the difference between just restore and shift restore ? Just restore would have itunes automatically download 3.0 firmware for me onto my iphone? Thanks!

      Quote Originally Posted by reddawg View Post
      Greetings Confucious, Whenever I jailbroke previous firmwares like 2.1 / 2.2 / 2.21, I always performed a SHIFT + RESTORE in iTunes before jailbreaking. I have always used the stock IPSW from apple, not any modified IPSW firmwares.

      Why do you recommend doing a normal RESTORE and not doing a SHIFT + RESTORE in iTunes 8.2 concerning firmware 3.0? Will performing a SHIFT + RESTORE cause any problems?

      I am going to bite the bullet and jailbreak and unlock my 3G tonight. I have been following your posts in MMI and Twitter. Your posts have been very helpful.
      Please let us know how it goes, I am planning on upgrading and unlocking my iphone this coming weekend. Good luck!
    1. Melech518's Avatar
      Melech518 -
      Quote Originally Posted by cdouglas View Post
      is any1 else getting this problem

      WE APOLOGIZE FOR THE INCONVENIENCE BUT SPRINGBOARD HAS JUST CRASHED

      A RECENT SOFTWARE INSTALLATION, UPGRADE, OR REMOVAL MIGHT HAVE BEEN THE CAUSE OF THIS

      YOUR DEVICE IS NOW RUNNING IN SAFE MODE. ALL EXTENSIONS THAT SUPPORT THIS SAFETY SYSTEM ARE DISABLED

      REBOOT (OR RESTART SPRINGBOARD) TO RETURN TO NORMAL MODE.

      i have been getting this since i updated to 3.0 but it only happens when i finish with a call can anyone help me fix this problem

      i have a iphone 3g 16gb firmware 3.0 red and ultrasn0wed
      windows vista 32bit
      I have related this problem to StatusNotifier...once i remove it I no longer have problems...
    1. l3g3nd.k1ll4h's Avatar
      l3g3nd.k1ll4h -
      yes and it still didnt work and not only that but i lost signal