• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • vWallpaper video wallpaper released
    NOTE: I JUST NOTICED THIS GOT MOVED TO NEWS SECTION, I AM NOT THE CREATOR OF THE APP.PLEASE DONT PM ME WITH QUESTIONS

    vWallpaper- is an app that allows u to play .mov video files as ur wallpaper

    Its available from Installer via the repo i.danstaface.net

    videos go into /Library/Skrew/Videos

    the new location /private/var/mobile/media/skrew/videos




    Here's some vids i made

    The first shows the stock videos plus one of animated wallpapers i got of youtube and another vid of girls dancing in lingerie



    AFTER LOTS OF REQUEST I MADE A NEW LINGERIE ONE, I PERSONALLY THINK ITS THE BEST ONE. DOWNLOAD ALL THE VIDEO WALLPAPER I MADE AT DOWNLOADMYIPHONE.BLOGSPOT.COM

    [ame="http://www.youtube.com/watch?v=tdYXXJqCj7s"]YouTube - new lingerie vWallpaper and new app iRolled iphone[/ame]
    This article was originally published in forum thread: vWallpaper video wallpaper released started by superrama View original post
    Comments 1180 Comments
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by Fsu1dolfan View Post
      I have no wifi here but using squid i found that all your files have a permission of 444 and the ones that came preloaded with vpapers (weather and fire) = 644

      My BSD is 2.1
      Well,

      /private/var/mobile/Media/Skrew/Videos

      should be 755

      videos are meant to get set at 755 by installer using chmod

      MY videos should be 644. perhaps the main script error you are getting is to do with the BSD package or just permissions are screwed up!

      Check if this file exists for me...

      /bin/chmod

      permissions for /bin/chmod should also be 755 i think
    1. Fsu1dolfan's Avatar
      Fsu1dolfan -
      Quote Originally Posted by jtanner View Post
      Well,

      /private/var/mobile/Media/Skrew/Videos

      should be 755

      videos are meant to get set at 755 by installer using chmod

      MY videos should be 644. perhaps the main script error you are getting is to do with the BSD package or just permissions are screwed up!

      Check if this file exists for me...

      /bin/chmod

      permissions for /bin/chmod should also be 755 i think
      Yeah permissions for chmod are 755

      side note i have a BSD Subsystem 2.0 termfix installed
      not sure if this is needed or could be causing a problem?
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by Fsu1dolfan View Post
      i have a BSD Subsystem 2.0 termfix installed
      not sure if this is needed or could be causing a problem?
      nope, coz i have that too! lol

      Damn man, something just aint right is it lol.

      fancy worst case scenario of restoring it! im not sure what else to suggest
    1. Fsu1dolfan's Avatar
      Fsu1dolfan -
      Quote Originally Posted by jtanner View Post
      nope, coz i have that too! lol

      Damn man, something just aint right is it lol.

      fancy worst case scenario of restoring it! im not sure what else to suggest
      Its alright....i appreciate the help and at least your wallpapers work....as long as i can download them outside of vpapers everything is good!

      Ill update if i figure something out.....restoring is tooo much of a PITA just for wallpapers....ill wait until something really goes wrong!!
    1. bossgto65's Avatar
      bossgto65 -
      message to screw, really great work ! i've followed it from the very beginning it has been a blast ! nonstop changes nonstop updates!! I have not posted about this, just read all about it watched everyone involved did what was wrote, trusted there advice and everything was fine!! and alot of close help by jtanner! anyways thank you for all your time and effort it's people like you that make this phone totally worth it ! and a whole lot of fun! now it's time to donate!! everyone needs to learn how to and that it's safe and easy any amount will make a difference to the people who make this all happen. Thank you again my iphone looks awesome! itoday and vwallpaper with blue from iphonerepostore! sweeet !
    1. NiteStar's Avatar
      NiteStar -
      Has anyone else had a problem with their camera not taking pictures when vwallpaper is enabled? Is there a fix?
    1. tsatryan's Avatar
      tsatryan -
      The fix is to turn off vWallpaper when you want to take a picture, and then turn it back on later!

      (this has been noted elsewhere in the thread.... search is your friend!)
    1. iBlade's Avatar
      iBlade -
      Quote Originally Posted by tsatryan View Post
      The fix is to turn off vWallpaper when you want to take a picture, and then turn it back on later!

      (this has been noted elsewhere in the thread.... search is your friend!)
      Well I don't have a problem like that. I can take pictures with the iphone camera app and snapture with no problem. Turning on and of vwallpaper could be annoying.
    1. tsatryan's Avatar
      tsatryan -
      Installing and using Snapture would be another solution. If you use the stock Camera app, then the only solution is what I mentioned.
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by iBlade View Post
      Well I don't have a problem like that. I can take pictures with the iphone camera app and snapture with no problem. Turning on and of vwallpaper could be annoying.
      I thought this at first, i replied to someones earlier question, so i took a pic and replied saying it was fine.

      BUT, then i found out that actually i can take just 1 picture, if i try to take a second it screws up.

      fortunately i dont use my camera very much lol

      but defo a bug that needs addressing
    1. tsatryan's Avatar
      tsatryan -
      I had forgotten about using Snapture, and iBlade reminded me. After seeing your post, jtanner, I just opened Snapture, and took three photos with no problem. All worked well. Not sure what your issue might be.
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by tsatryan View Post
      I had forgotten about using Snapture, and iBlade reminded me. After seeing your post, jtanner, I just opened Snapture, and took three photos with no problem. All worked well. Not sure what your issue might be.
      ill install snapture and try i hadnt done that yet coz when i first tested the iphone camera app & thought it worked, i didnt think i needed to lol

      what happens if u take 3 in a row with iphone camera app?
    1. tsatryan's Avatar
      tsatryan -
      When vWallpaper is running, if I open the stock Camera app, it opens fine, but when you try to take a picture with it, it appears to take one, the "shutter" closes, and then the app freezes. There is no picture taken. I have to then turn the iPhone off and then back on.
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by tsatryan View Post
      When vWallpaper is running, if I open the stock Camera app, it opens fine, but when you try to take a picture with it, it appears to take one, the "shutter" closes, and then the app freezes. There is no picture taken. I have to then turn the iPhone off and then back on.
      ahhh. see, strangely, i can take 1 pic fine, its when i take a 2nd it does exactly that

      installing snapture now
    1. iBlade's Avatar
      iBlade -
      Guys same here stock app just takes one and then freezes after that snapture does not take any pictures either untill I respring. But if I start with snapture I can take multible pics with no problem at least I tried 5 and it worked. I would say the stock app is to stupid. Snapture works better than stock go figure. Maybe it is a permission problem.
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by iBlade View Post
      Guys same here stock app just takes one and then freezes after that snapture does not take any pictures either untill I respring. But if I start with snapture I can take multible pics with no problem at least I tried 5 and it worked. I would say the stock app is to stupid. Snapture works better than stock go figure. Maybe it is a permission problem.
      its not permissions, its definately a bug in either screwcommon or vwallpaper. im thinking its actually the latter - only because ppl say disableing vwallpaper made it work ok (stock app)
    1. d_dave's Avatar
      d_dave -
      how can i download them

      how do i get these vwallpapers
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by d_dave View Post
      how can i download them

      how do i get these vwallpapers
      Read!!!!!!!

      Oh, and also, Search...searching is good
    1. hozay09's Avatar
      hozay09 -
      Ok I must be retarded. I just added jtanner's repository to the videos repository section & nothing. Restarted the springboard, the phone & still don't show in the download vids or select vids section. Am I doing something wrong? Yes, I did read through the entire thread & tried to search
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by hozay09 View Post
      Ok I must be retarded. I just added jtanner's repository to the videos repository section & nothing. Restarted the springboard, the phone & still don't show in the download vids or select vids section. Am I doing something wrong? Yes, I did read through the entire thread & tried to search
      my repo is an INSTALLER repository

      vWallpaper only just added support for a repo list within the app its self + the xml is different.

      If you want to install my videos, use Installer, and add the source there. then "iPhoneRepoStore" will appear in the category list.

      I will make a plist for the video section of vWallpaper later