• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • vWallpaper video wallpaper released
    NOTE: I JUST NOTICED THIS GOT MOVED TO NEWS SECTION, I AM NOT THE CREATOR OF THE APP.PLEASE DONT PM ME WITH QUESTIONS

    vWallpaper- is an app that allows u to play .mov video files as ur wallpaper

    Its available from Installer via the repo i.danstaface.net

    videos go into /Library/Skrew/Videos

    the new location /private/var/mobile/media/skrew/videos




    Here's some vids i made

    The first shows the stock videos plus one of animated wallpapers i got of youtube and another vid of girls dancing in lingerie



    AFTER LOTS OF REQUEST I MADE A NEW LINGERIE ONE, I PERSONALLY THINK ITS THE BEST ONE. DOWNLOAD ALL THE VIDEO WALLPAPER I MADE AT DOWNLOADMYIPHONE.BLOGSPOT.COM

    [ame="http://www.youtube.com/watch?v=tdYXXJqCj7s"]YouTube - new lingerie vWallpaper and new app iRolled iphone[/ame]
    This article was originally published in forum thread: vWallpaper video wallpaper released started by superrama View original post
    Comments 1180 Comments
    1. jiniej's Avatar
      jiniej -
      this must EAT battery life
    1. hookerpuncher's Avatar
      hookerpuncher -
      not really

      [ame=http://youtube.com/watch?v=U-FAQvHX0mc]YouTube - AH-64 Apache Kill[/ame]
      Just added this to my repo:
      www.iphonerepostore.com/hcck3d/hcck3d.xml
    1. touchit's Avatar
      touchit -
      Quote Originally Posted by reppin4you View Post
      I have a request could you guys convert this and make some changes so it looks good on the iPhone background. I would really appreciate it.

      thanx
      -Reppin


      reppin4you....try this out.


      FunnyJeepRide vWallpaper ...download click here..
    1. hookerpuncher's Avatar
      hookerpuncher -
      Here is great vWP that touchit made. Fight Club Act 1... DL from my repo:
      www.iphonerepostore.com/hcck3d/hcck3d.xml

      [ame=http://www.youtube.com/watch?v=Np0wrAkyLOc]YouTube - HP Fight Club Act 1[/ame]
    1. imbuggin's Avatar
      imbuggin -
      anyone updated to skrewcommon 1.31? any issues with vwallpaper?
    1. iBlade's Avatar
      iBlade -
      Besides a small glitch when the vwallpaper plays the first time after comming out of sleep, it works fine. Along with iToday, Kate, Pysl, taskbar notifier and many more app's.
    1. tsatryan's Avatar
      tsatryan -
      Works fine. The glitch, I believe iBlade is referring to, is that the video kinda has a micro-second of what looks like horizontal hold adjustment when it wakes out of sleep.
    1. mixer911's Avatar
      mixer911 -
      hi i was just wondering if you guys could make a ps3 background vwallpaper so i can put on my iphone! thanks!
    1. jrod_15's Avatar
      jrod_15 -
      anyone having problems with vwallpaper i did 1.3 common update .......keeps crashing.........i got 1.2 on my other iphone & the same cant open vwallpaper it crashes
    1. ripped53's Avatar
      ripped53 -
      after installing skrewcommon 1.31 I've noticed that neither camera, snapture, nor camerapro are working...any ideas.....
    1. jtanner's Avatar
      jtanner -
      First off, i think you mean 1.31 of skrewcommon.

      Secondly, i havent had any problems, i just tested mine after reading your post...i only have the norm camera app, but i can take pics fine
    1. Mao's Avatar
      Mao -
      Do you guys have problem with Customize 2.0 beta 10 and SkrewCommon 1.31?

      For me they work together fine until I reboot my iPhone. Every time I reboot my phone after changing a theme, I notice that it takes a significantly longer time to boot up. Afterwards the video wallpaper will not not work (even after several more reboots and ON and OFF and resprings). I suspect that the extended reboot time is the protection mechanism of SkrewCommon at work (Skrew once said it will disable itself if it detected a failure attempt to load the springboard).

      Do you guys have the same problem?
    1. hookerpuncher's Avatar
      hookerpuncher -
      Quote Originally Posted by ripped53 View Post
      after installing skrewcommon 1.13 I've noticed that neither camera, snapture, nor camerapro are working...any ideas.....
      Noticed the same thing so I just shut it off to take pics...
    1. ripped53's Avatar
      ripped53 -
      Quote Originally Posted by jtanner View Post
      First off, i think you mean 1.31 of skrewcommon.

      Secondly, i havent had any problems, i just tested mine after reading your post...i only have the norm camera app, but i can take pics fine
      yep...simple typo

      Quote Originally Posted by hookerpuncher View Post
      Noticed the same thing so I just shut it off to take pics...
      Yeah I've been doing the same thing. It wasn't a problem with skrewcommon 1.0, which I was running up until a few days ago.
    1. tha_bandit's Avatar
      tha_bandit -
      updated to 1.31 skrew common today, have 0.8 vwall......

      eveything works as its supposed to (except for auto lock, i never cared), but after this update i have gotten the "blue of blue", "colored vertical lines" etc., same as when a cpu resets from a graphics controller update, etc. anyone else having this issue and know how to get rid of it, or better yet downgrade skrewcommon?
    1. Fsu1dolfan's Avatar
      Fsu1dolfan -
      Quote Originally Posted by jtanner View Post
      what if you manually create a /private/var/mobile/Media/Skrew/Videos/ and then try downloading.

      Failing that, try this:

      goto /System/Library/Lockdown/

      rename Services.plist to Services.bak,
      then rename Services.plist.backup to Services.plist

      and reboot & retry downloading videos.

      But be careful!! without SSH to recover if nething goes wrong you may do more damaage than good.

      Ive just looked at what the ibricker fix does....

      Its simple, it uses an exploit and changes the Services.plist to allow you computer to mount the iphone as a hard drive. iPhoneBrowser requires this type of access in order to work

      it adds to & modifies the plist (well in theory it just renames then replaces with the one in zip file, but these are the changes...)

      com.apple.afc2

      AllowUnactivatedService

      Label
      com.apple.afc2
      ProgramArguments

      /usr/libexec/afcd
      --lockdown
      -d
      /



      So maybe this fix isnt to blame after all. Do you have ANY thing else that is 1.1.3 related?

      Also....ideally , you would have to do it with ssh over wifi (winscp) and be aware that on reboot, you will no longer have access via iphonebrowser unless you winscp back into you phone and then name Services.plist to Services.plist.backup, and also Services.bak to Services.plist

      Okay so i tried all of this....looked for different routes and found that my vids are in fact in the correct area. Tried changing the Services.plist trick and no luck....changed those back and Still have no idea why when i download yours they appear in my list for selection BUT when i try to download one from the vpaper program NOTHING happens.

      There is one interesting thing that happens though when i download yours...I get an error message after the download completes the says "Main script execution error" Then i go to vpapers and its in the list to select and it runs with no problem. Not sure if anyone else gets that and i have no clue what it means but it works with no problem...

      Anyway just giving you an update!

      Thanks
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by Fsu1dolfan View Post
      There is one interesting thing that happens though when i download yours...I get an error message after the download completes the says "Main script execution error" Then i go to vpapers and its in the list to select and it runs with no problem. Not sure if anyone else gets that and i have no clue what it means but it works with no problem...

      Anyway just giving you an update!

      Thanks
      All i can think is that your filesystem is screwed up! ive now tested every vid on my repo and all work with no probs! i also have 2 other testers that check for me

      Anyone else out there having probs with my repo?

      Quote Originally Posted by Fsu1dolfan View Post
      anyone else having this issue and know how to get rid of it, or better yet downgrade skrewcommon?
      Disable vwallpaper (DO NOT UNINSTALL) Uninstall SkrewCommon1.31,
      SkrewCommon 1.0 is available on my repo.

      Warning: 1.0 will NOT work with iToday
    1. Fsu1dolfan's Avatar
      Fsu1dolfan -
      Quote Originally Posted by jtanner View Post
      All i can think is that your filesystem is screwed up! ive now tested every vid on my repo and all work with no probs! i also have 2 other testers that check for me

      Anyone else out there having probs with my repo?



      Disable vwallpaper (DO NOT UNINSTALL) Uninstall SkrewCommon1.31,
      SkrewCommon 1.0 is available on my repo.

      Warning: 1.0 will NOT work with iToday
      You vids work for me but i just get a weird error message after the download!! the vpaper ones dont work at all


      i actually am using 1.2 skrew....should i uninstall that and go with 1.0
    1. jtanner's Avatar
      jtanner -
      Quote Originally Posted by Fsu1dolfan View Post
      You vids work for me but i just get a weird error message after the download!! the vpaper ones dont work at all


      i actually am using 1.2 skrew....should i uninstall that and go with 1.0
      Can you tell me what the permissions are on the folder pls

      (the folder that has my videos in)

      Also, have you got BSD Subsystem installed nad on the latest version??
    1. Fsu1dolfan's Avatar
      Fsu1dolfan -
      Quote Originally Posted by jtanner View Post
      Can you tell me what the permissions are on the folder pls

      (the folder that has my videos in)

      Also, have you got BSD Subsystem installed nad on the latest version??
      I have no wifi here but using squid i found that all your files have a permission of 444 and the ones that came preloaded with vpapers (weather and fire) = 644

      My BSD is 2.1