• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Untethered Jailbreak for iOS 6.1.3 and iOS 6.1.4 Almost There, Needs Work


    On the day of the iOS 7 release, iOS hacker Winocm published a video on YouTube demonstrating the jailbreak on an iPhone 5 running iOS 6.1.4. The video didn’t only prove that the jailbreak worked, but also that it was preliminary and was in need of refining.

    The hacker is known to be working on the untethered jailbreak for iOS 6.1.3 and iOS 6.1.4 on a select number of devices, and has spoken out on Monday about the progress of the jailbreak.

    The hacker notes that it “needs work,” but is “almost there.” He doesn't have any sort of specific ETA for the jailbreak just yet.

    The jailbreak will not support iOS 7, as the exploits used are only usable on the iOS 6.1.3 and iOS 6.1.4 firmwares.

    As more information surfaces, we will keep you updated.

    Sources: Winocm
    This article was originally published in forum thread: Untethered Jailbreak for iOS 6.1.3 and iOS 6.1.4 Almost There, Needs Work started by Anthony Bouchard View original post
    Comments 43 Comments
    1. offroad1994's Avatar
      offroad1994 -
      ORBY - the Genius Bar will let me swap my iPhone 5 on 6.1.4 for a bit so random 6.1.2 device? Upon request ?
    1. NewdestinyX's Avatar
      NewdestinyX -
      Quote Originally Posted by offroad1994 View Post
      ORBY - the Genius Bar will let me swap my iPhone 5 on 6.1.4 for a bit so random 6.1.2 device? Upon request ?
      Highly doubtful. If they DO let us know.. I want in on that..
    1. iH85CH001's Avatar
      iH85CH001 -
      You guys do realize that on the iphone 4, it can be jailbroken untethered already, if u do it manually...

      Quote Originally Posted by thazsar View Post
      That's impossible. First, you can't downgrade an ip5S/C. Second, there's no jailbreak for 6.1.4, yet.
      Third, even if we had a bootrom exploit it still wouldnt work because there was never an iphone 5s/c ipsw for 6.1.4. The first one would be 7.0.