• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Dev Team Updates Redsn0w to Include 4.3.2 Untether


    News is spreading like wildfire within the jailbreak community at this hour as the Dev Team has just revised the RedSn0w jailbreak tool with iOS 4.3.2 support. All told, RedSn0w will, indeed, jailbreak iOS 4.3.2 and is now available on both Mac OS X and Windows.

    With incredible speed, the Dev Team has once again worked its magic, despite the release of iOS 4.3.2 by Apple less than one week ago. To be fair, of course, i0n1c’s untether certainly deserves some major props for the expedience of the this latest jailbreak update.

    “Only a few weeks after the 4.3.1 untether created by @i0n1c was released," the Dev Team posted on their blog, "Apple pushed out firmware 4.3.2. Thankfully, it appears Apple didn’t have a chance to fix the hole used by @i0n1c’s untether, so he ported his code over to 4.3.2’s kernel."

    Best of all, the 4.3.2 untether works on all devices that actually support 4.3.2 (except for the iPad 2). That means: iPhone3GS, iPhone4 (GSM), iPod touch 3G, iPod touch 4G, and the first-gen iPad.

    As always, the Dev Team warns, ultrasn0w unlockers "should stay away from redsn0w and only update their firmware through a custom IPSW. We’ll release a new version of PwnageTool sometime this week."

    MMi Mac Member Mirror
    Megaupload
    Rapidshare

    MMi Windows Member Mirror
    Megaupload
    Rapidshare

    Source: Dev Team Blog
    This article was originally published in forum thread: Dev Team Updates Redsn0w to Include 4.3.2 Untether started by Michael Essany View original post
    Comments 307 Comments
    1. Morestrechy's Avatar
      Morestrechy -
      Fail
    1. thazsar's Avatar
      thazsar -
      Quote Originally Posted by jdm.accord View Post
      I did that. There are no files saved thru TU or Cydia and I get build errors trying to restore to 4.3.1. Apple is NOT signing them and haven't been since Saturday.
      That sux man! So ur stuck at 4.3.2 w/ an iPad Baseband that won't unlock....
      Can u even do a Restore of 4.3.2 or is that another problem ur having?
    1. thazsar's Avatar
      thazsar -
      The downside is even if you do a clean Restore, ur BB stays at 6.whatever.
    1. thazsar's Avatar
      thazsar -
      Have u tried a restore with a custom FW from sn0wbreeze that includes the iPad Baseband? It's worth a shot...

      You've got nothing to lose at this point!
    1. Flako526's Avatar
      Flako526 -
      I want an iPad 2 ! Jailbreak 
    1. Maxner's Avatar
      Maxner -
      Awesome, now i dont even need my saved SHSH files anymore !
      Edit: Why is everybody talking about saving SHSH files if you can just upgrade to 4.3.2 and Jailbreak with Redsn0w 0.9.6 RC13 without having to fake sign with tinyumbrella???
    1. Mes's Avatar
      Mes -
      Quote Originally Posted by jdm.accord View Post
      ...Apple is NOT signing them and haven't been since Saturday.
      Apple was signing on Monday April 18. Don't believe me? How about BigBoss?

      save your 4.3.1. shsh | iPhone News, Help and Guides

      It's a moot point now. Worked yesterday, but not this morning.

      Peace.
    1. iFckdMrsJobs's Avatar
      iFckdMrsJobs -
      I have baseband 02.10.04

      I reran the JB and this time around I did not use pkgbkup and now my Apple approved apps work. I am still receiving the same error messages with Cydia, and I just went back into Cydia and recived 4 additional fetch errors as I am typing. On top of that.. I am also stuck with one bar. What am I doing wrong and how can I fix this?
      Thanks for your help! I very much appreciate it!
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by iFckdMrsJobs View Post
      I have baseband 02.10.04

      I reran the JB and this time around I did not use pkgbkup and now my Apple approved apps work. I am still receiving the same error messages with Cydia, and I just went back into Cydia and recived 4 additional fetch errors as I am typing. On top of that.. I am also stuck with one bar. What am I doing wrong and how can I fix this?
      Thanks for your help! I very much appreciate it!
      If you are on 4.3.1 or higher you need to install ultrasnow from cydia to fix you signal bar display since you have a lower baseband than you should.
    1. iFckdMrsJobs's Avatar
      iFckdMrsJobs -
      All of my apps were working prior on 4.2.1 I was however receiving error fetch messages ever since Saurik released the newer version of Cydia. It however did not affect any apps that i was aware of.

      I did rerun pkgbkup and nothing changed. Only app I could use was words with friends (weird)

      I jb again and this time I did not use pkgbkup. I now can use all my Apple approved apps. I am still having major issues with Cydia however and I have one signal bar.

      Quote Originally Posted by Simon View Post
      If you are on 4.3.1 or higher you need to install ultrasnow from cydia to fix you signal bar display since you have a lower baseband than you should.
      Ok I installed ultrasnow and rebooted but nothing has changed.
    1. Simon's Avatar
      Simon -
      Well I believe cydia is having issues right now, so only time will fix that. To fix your signal bar issue you can restore again to 4.3.2 and make sure you update your baseband instead of preserving 2.10. That will fix signal issues.
    1. iFckdMrsJobs's Avatar
      iFckdMrsJobs -
      Ok. I will try that later when I get home. How do I update my baseband? Forgive my ignorrance
    1. Simon's Avatar
      Simon -
      open tiny umbrella, select advanced. Deselect the box that says "set hosts to cydia on exit". Click apply, close tiny umbrella then do the restore again.
    1. iFckdMrsJobs's Avatar
      iFckdMrsJobs -
      Quote Originally Posted by Simon View Post
      open tiny umbrella, select advanced. Deselect the box that says "set hosts to cydia on exit". Click apply, close tiny umbrella then do the restore again.
      Thanks Simon!
    1. jdm.accord's Avatar
      jdm.accord -
      Quote Originally Posted by thazsar View Post
      Have u tried a restore with a custom FW from sn0wbreeze that includes the iPad Baseband? It's worth a shot...

      You've got nothing to lose at this point!
      I have a MacBook so I'm waiting on PwnageTool update that is supposedly coming by the end of this week.

      I can't do a restore thru Apple because the iPad BB will give me error 1015 in iTunes. So its stuck as is until I can try pwnage.
    1. vr4playa's Avatar
      vr4playa -
      Quote Originally Posted by confucious View Post
      Upgrading to 4.32 will delete all your cydia apps. you will have to re-install them. aptbackup helps but pkgbackup is better but you have pay for it.

      All the apps you have paid for you will be able to download again, it's just a case of setting them back up.



      I did say to install cydia over cydia as that is exactly what I did without a problem.
      It didn't work. When I tried to restore to 4.3.2 it said "This device is not eligible for this update" or something like that.

      Quote Originally Posted by Simon View Post
      If you dont want to lose anything just stay on 4.2.1 and run greenpoison rc6.1 over your existing redsnow jailbreak. It will untether you. This has been available for a few months now.
      Thanks for this! I know you posted this on another thread and for some reason I was afraid I would "brick" my phone. Instead it took 2 minutes and now I have an untethered JB
    1. thazsar's Avatar
      thazsar -
      Quote Originally Posted by jdm.accord View Post
      I have a MacBook so I'm waiting on PwnageTool update that is supposedly coming by the end of this week.

      I can't do a restore thru Apple because the iPad BB will give me error 1015 in iTunes. So its stuck as is until I can try pwnage.
      Can't you kick urself out of Recovery since you get the 1015 Error? That's the 'good' error to have!
    1. confucious's Avatar
      confucious -
      Quote Originally Posted by vr4playa View Post
      It didn't work. When I tried to restore to 4.3.2 it said "This device is not eligible for this update" or something like that.
      it would do if you don't repoint your hosts file to Apple's server....
    1. iFckdMrsJobs's Avatar
      iFckdMrsJobs -
      Quote Originally Posted by Simon View Post
      open tiny umbrella, select advanced. Deselect the box that says "set hosts to cydia on exit". Click apply, close tiny umbrella then do the restore again.
      Well I did exactly what you said to do and now my iPhone appears to be bricked. I can't kick it out of recovery. Please help as this is my life line.
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by iFckdMrsJobs View Post
      Well I did exactly what you said to do and now my iPhone appears to be bricked. I can't kick it out of recovery. Please help as this is my life line.
      You shouldnt be in recovery. Did you get an error still? If so what error?