• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • limera1n Now Available for Mac & PC


    Geohot has just recently updated the limera1n.com website to include a download link for Mac users. That's right, now everybody can join in on the fun.

    Check out the guide on how to jailbreak 4.1 with limera1n

    Limera1n is now compatible with both Mac and PC, and the expolit has already been ported by @wizdaz, to work with PwnageTool, for those users waiting on an custom firmware package in order to maintain their current baseband. I repeat: ultrasn0w unlockers should wait for PwnageTool

    So now we have a jailbreak tool for both Platforms, and a PwnageTool release right around the corner for creating custom, non baseband updating, firmwares. It's a great month in the land of Jailbreaking!





    limera1n
    This article was originally published in forum thread: limera1n Now Available for Mac & PC started by nickhesson View original post
    Comments 109 Comments
    1. skizo's Avatar
      skizo -
      Quote Originally Posted by vantheman169 View Post
      Whats confusing about the BB? All we need to know at the end user level is what baseband can be unlocked and which one can't. Leave the hard stuff up to the devs to figure out. I don't have the first clue how to program or hack an iPhone. All I know is that if I upgrade from 4.0.1 to stock fw 4.1 I lose unlock bthats all I need to know so I don't do it. Stay in the loop on twitter and u will know when something released or being worked on
      Maybe you misunderstood me a bit. I have no desire (or know how) to develop anything. What I meant by the baseband stuff being hard to figure out is, I have no idea what a baseband is, why it's important, or how it relates to me if at all, etc., etc... (To be quite honest, I enjoy having a jailbroken phone, but I have no interest in keeping up with the latest and greatest in releases, nor do I care anything about that twitter thing.) There are multiple jailbreaks out now and judging by the feedback in threads on this board, neither appear to be very reliable in getting the job done properly.

      I'd like to bring my iPhone 4 (4.0.1) up to date with a newer firmware to fix a couple of bugs which are annoying me. I'm on ATT so an unlock does not interest me. The fact that loads of folks appear to end up with a jailbroken device but no Cydia is a bit disheartening tho'.
    1. Bullmastiff's Avatar
      Bullmastiff -
      I agree that the JB routes all seem to be clouded with comparability issues and there seems to be no straight answer to proper installation and retention of JB. I am far from a computer programmer but someone should be able to develop a interface that completes all necessary JB protocols including backing up original system/basebands etc
    1. vantheman169's Avatar
      vantheman169 -
      Quote Originally Posted by skizo View Post
      Maybe you misunderstood me a bit. I have no desire (or know how) to develop anything. What I meant by the baseband stuff being hard to figure out is, I have no idea what a baseband is, why it's important, or how it relates to me if at all, etc., etc... (To be quite honest, I enjoy having a jailbroken phone, but I have no interest in keeping up with the latest and greatest in releases, nor do I care anything about that twitter thing.) There are multiple jailbreaks out now and judging by the feedback in threads on this board, neither appear to be very reliable in getting the job done properly.

      I'd like to bring my iPhone 4 (4.0.1) up to date with a newer firmware to fix a couple of bugs which are annoying me. I'm on ATT so an unlock does not interest me. The fact that loads of folks appear to end up with a jailbroken device but no Cydia is a bit disheartening tho'.
      If you are on AT&T u don't need to care about basebands as it really only pertains to people who need unlocks. If I were you I would update to 4.1 and re- jailbreak with limera1n or greenpois0n. Sorry I was not trying to be condescending. Hope this helps
    1. skizo's Avatar
      skizo -
      Quote Originally Posted by vantheman169 View Post
      If you are on AT&T u don't need to care about basebands as it really only pertains to people who need unlocks. If I were you I would update to 4.1 and re- jailbreak with limera1n or greenpois0n. Sorry I was not trying to be condescending. Hope this helps
      No worries; I didn't take it that way.

      Tho' again, I'll hold off as both jailbreaks appear to be shaky at best.
    1. mortopher's Avatar
      mortopher -
      Quote Originally Posted by skizo View Post
      No worries; I didn't take it that way.

      Tho' again, I'll hold off as both jailbreaks appear to be shaky at best.
      I updated to 4.1 using TU to preserve my baseband for my iPhone 4. Then I ran limera1n only once and have had a successful jailbreak ever since. I have not had a single issue for it. There's no need to worry bud, worst case scenario (which is highly unlikely anyways) is that you just have to restore your phone to 4.1. Nothing grave can come of attempting it.
    1. skizo's Avatar
      skizo -
      Quote Originally Posted by mortopher View Post
      I updated to 4.1 using TU to preserve my baseband for my iPhone 4. Then I ran limera1n only once and have had a successful jailbreak ever since. I have not had a single issue for it. There's no need to worry bud, worst case scenario (which is highly unlikely anyways) is that you just have to restore your phone to 4.1. Nothing grave can come of attempting it.
      Done. Everything seems OK. Thanks.
    1. D to the M's Avatar
      D to the M -
      i've had no issues with limerain


      AT ALL.

      LOVE IT.
    1. zplit's Avatar
      zplit -
      This can be use to jailbreak apple tv?
    1. atorres062's Avatar
      atorres062 -
      WAS ... jailbroken
      iPhone 4
      4.0.1
      Jailbreakme.com

      Just updated to 4.1 on Mac, any specific instructions or am I good 2 go on limera1n?

      Thanks in advance