• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Game Center Not Compatible With iPhone 3G


    When Apple releases iOS 4.1 later this week, Game Center finally will be made available to the public. Apple previewed Game Center last April, and now is set to release it to most iOS devices. Unfortunately, not everyone will be able to enjoy this new app.

    If you have a first-generation iPhone, iPhone 3G or first-generation iPod Touch, you are sadly out of luck. Fortunately, Apple has posted a compatibility chart outlining which devices will work with Game Center:



    Apple originally planned on supporting all iOS 4 compatible devices during its initial beta testing, but they removed iPhone 3G and second-generation iPod Touch support soon after. Now it seems that Apple has decided second-generation iPod Touch will in fact support Game Center in its forthcoming release of iOS 4.1.

    Game Center is a social networking app designed to make it easier for gamers to connect on their iOS devices. Gamers will be able to find other players, invite them to multiplayer games, and then post high scores on leaderboards. Some iOS games will have to be updated to take advantage of these new features.



    Epic Games, best known for their Unreal franchise, recently release Citadel for iOS 4. It was released as a demo to showcase the technical capabilities of their Unreal Engine on iOS devices. Now that Game Center is about to be released I hope Epic Games finishes this title soon. I canít wait to challenge my brother-in-law in Phoenix, AZ to a deathmatch, iPhone to iPhone. It will be great posting my wins on the leaderboard for all to see. May the best man win!

    Apple is expected to release iOS 4.1 with Game Center as early as tomorrow.

    Source: AppleInsider
    This article was originally published in forum thread: Game Center Not Compatible With iPhone 3G started by Wiley John Wright View original post