• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Don't Expect a Jailbreak for iOS 4.0.2/3.2.2


    With the release of iOS 4.1 expected in a few weeks, the Dev-Team has made an announcement informing users not to expect any new jailbreak from them for the previously released iOS 4.0.2/3.2.2. It had been warned several times, prior to the release even, to stay away from these updates, as they were only pushed to block the JailbreakMe.com exploits being used, offering nothing more to the user other than prevention method from jailbreaking.

    With Apple now shipping new orders with this newer firmware, many people wanted to know if there was something in the works, so they too could join in, but unfortunately, those who have bought stock with 4.0.2 on it will have to wait it out for iOS 4.1 to be jailbroken.

    No, there won’t be... With FW 4.1 still in its beta stages, it makes no sense to escalate the “cat & mouse” with Apple for FW updates that only fix the jailbreak holes. To quote WOPR, “the only winning move is not to play”. At best, some future 4.1x FW jailbreak *may* be compatible with 4.0.2/3.2.2 (but don’t count on that).
    Sometimes you can't win them all. So if your on 4.0.2, be patient, iOS 4.1 is right around the corner. As for those of you that were quick enough to get their devices jailbroken, and saved their SHSH Blobs with Cydia, you'll be able to benefit from this exploit as long as you wish. Just make sure you check out our guides section.

    If however, you have an iPhone 3G or an iPod Touch 2G (Non-MC) , your still in luck, as well as the older iPhone models. Simply use redsn0w to jailbreak.


    Source: Dev-Team
    This article was originally published in forum thread: Don't Expect a Jailbreak for iOS 4.0.2/3.2.2 started by nickhesson View original post