• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Evasi0n 1.5.3 Released


    The evad3rs have Monday evening updated the evasi0n iOS 6 untethered jailbreak tool to version 1.5.3 to fix some bugs on Windows-based computers. According to the evad3rs, the update fixes a crashing issue; the updated version is available on the evasi0n Web site and can be used to jailbreak any iOS 6.0, iOS 6.0.1, iOS 6.0.2, iOS 6.1, iOS 6.1.1, or iOS 6.1.2 device.

    The bump to version 1.5.3 comes just soon after the recent release of version 1.5.2, which also came out to the public Monday, adding localizations for French, Chinese, and German, as well as updating the Cydia package list to reduce stress on the default Cydia repositories.

    If you’re jailbroken already with evasi0n, there is no reason to re-jailbreak with the updated version; however, you should download the updated tool so that any future devices you may jailbreak will be jailbroken with the latest version, which has the least amount of bugs in it.

    Download links for the updated tool are available for you below:



    Sources: evasi0n
    This article was originally published in forum thread: Evasi0n 1.5.3 Released started by Anthony Bouchard View original post
    Comments 22 Comments
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by mits777 View Post
      I have already jailbroken my iPhone5, iOS 6.1 with evasion, and I don't want to re-jailbreak, and the update is not showing in the cydia also? any idea how to do this?
      Check this out via a few comments above yours, and in the article:

      Quote Originally Posted by Anthony Bouchard View Post
      Like stated, there's no need to re-jailbreak.

      The fix only fixes a problem with the tool crashing when attempting to jailbreak. It doesn't fix crashes on the iOS device.
    1. mits777's Avatar
      mits777 -
      Quote Originally Posted by vinaygoel2000 View Post
      You don't need to do anything.
      Thanks>>>